Community Forums Today's Posts     Member List     Archive    
Page 1 of 2 12 LastLast
Results 1 to 15 of 19
  1. #1
    Join Date
    Mar 2005
    Location
    up ur butt 'n around the nut
    Posts
    1

    best method of playing music over teamspeak?

    so it doesnt sound like shit. what should my options be set at, how should i place my mic with my speakers or headphones or whatever, and how loud should i play it? and is there any way to play it directly into TS without going through the mic? thanks

  2. #2
    Join Date
    Dec 2004
    Location
    Australia
    Posts
    6
    Depending on the music, its probably illegal.
    Regardless, set your codec to its highest (usually speex 25.9), VOX would help so you arent holding a key, and volume well thats just something you will have to play around with. Mic prob about 5cm from a speaker - also something to play round with.

  3. #3
    Join Date
    Mar 2005
    Location
    UK
    Posts
    6
    It will never sound like the CD if that's what you mean. Codecs allowed is set up by the Administrator of the TS server. If he wants it to sound like bad it will do. Normally restricted uplink bandwith makes (SA) turn down the compression codec.

    Playing any sound through the computer so that it can be retransmitted via any sound sending program is quite simple.

    First use head phones don't playback sound through your speakers you'll cause feedback.

    START>SETTINGS>CONTROL PANEL>SOUNDS AND AUDIO DEVICES
    ADVANCED(Under place volume in taskbar)> UNMUTE MICROPHONE (You should now hear yourself through the headphones whenyou speak on the mic)

    OPTIONS>PROPERTIES>RECORDING (Tick radio button)
    (Tick boxes for Stereo mix or what you hear (If you are using an SBlive card))
    OK>
    Tick stereo mix buss (Or what you hear)
    You should now hear your own voice when you speak on the mic. You should also hear any music or sounds played through the computer via the headphones.

    What >YOU< hear is what goes out over teamspeak Paltalk yahoo chat or what ever voip program you are using at the time.

    Remember using speakers in this mode will almost certainly cause feedback.
    Reversing this process will revert to original (no through audio) mode.

    Chris

    Quote Originally Posted by ☼V☼ Bodom
    so it doesnt sound like !!!!. what should my options be set at, how should i place my mic with my speakers or headphones or whatever, and how loud should i play it? and is there any way to play it directly into TS without going through the mic? thanks

  4. #4
    Join Date
    Jun 2005
    Location
    oregon
    Posts
    5

    where?

    OPTIONS>PROPERTIES>RECORDING (Tick radio button)
    (Tick boxes for Stereo mix or what you hear (If you are using an SBlive card))
    OK>
    Tick stereo mix buss (Or what you hear)
    You should now hear your own voice when you speak on the mic. You should also hear any music or sounds played through the computer via the headphones.

    I'm having trouble finding this part. Where should I see the OPTIONS>PROPERTIES>RECORDING selection?

  5. #5
    Join Date
    May 2005
    Location
    beyond time
    Posts
    1,323
    Windows Start Button --> settings --> sounds & Audio
    select Volume tab --> device volume click advanced (opens the mixer)
    --> goto menu "options" --> theres properties , click & there youll find "set volume assign to "Playback " ", "Record"

  6. #6
    Join Date
    Jun 2005
    Location
    oregon
    Posts
    5

    not working

    I don't have a microphone on this computer, I just wanna loop sounds from a soundboard into the teamspeak channel with one while I game on the main (that has my microphone).

    See this post.
    http://forum.goteamspeak.com/showthread.php?t=23734

  7. #7
    Join Date
    Jul 2005
    Location
    wa
    Posts
    3
    if your sound board supports "wave out mix", then the sound board will automatically treat the sound output as the source for the sound input. It might disable your mic port, but using wave out mix is less of a hassle (and better quality) than other methods (using a cable from line out to line in, holding mic to speaker, etc.).

  8. #8
    Join Date
    Feb 2005
    Location
    .
    Posts
    1,010
    All you have to do is: record with "Stereomix".

  9. #9
    Join Date
    Aug 2005
    Location
    Australia
    Posts
    3

    Unhappy Ts + Music Help Me

    I have A Logitec Usb headset & a SoundMax Soundcard 5.1 surround Mode.
    i have tried all the suggestions on these forums & still can't get it to work
    Help me Please


  10. #10
    Join Date
    Aug 2005
    Location
    U.S.A :D
    Posts
    55
    make sure u have it pulged in at the right spot on you comp that is the only other thing i can think of'

  11. #11
    Join Date
    Aug 2005
    Location
    netherlands
    Posts
    1
    What I have done, but stopped since very few listened and it took quite some of my bandwidth.
    On my server (next to the TS server software)
    I installed a TS client and I started winamp and filled it with MP3's and set the recording options of my onboard soundcard to WAV and all could listen to my music.

    So guess you should make it playable soundtracks on your computer and play them with mediaplayer or such.

  12. #12
    Join Date
    Aug 2005
    Location
    Phoenix, Az
    Posts
    249

    Hey

    You could just start a ShoutCast and that would make things much easier prob for you and everyone. It's good if you have a decent connection though I have 9mgs down and 1meg up and it runs great now but when I had reg cable I could notice it alot. Anyways that's just my opinion hope you figure something out.

  13. #13
    Join Date
    Apr 2005
    Location
    Tacoma Washington
    Posts
    8

    hmmmm

    ok when i try that thing, it works with the "What U Hear" but it echos very bad...do u know y?

  14. #14
    Join Date
    Jan 2003
    Location
    Germany
    Posts
    4,140
    It's obvious: You're recording what you heard, that includes what other people in the same channel say. Mute headphones.

  15. #15
    Join Date
    Jul 2005
    Location
    adelaide south australia
    Posts
    4
    Quote Originally Posted by Phyre
    I have A Logitec Usb headset & a SoundMax Soundcard 5.1 surround Mode.
    i have tried all the suggestions on these forums & still can't get it to work
    Help me Please


    Logitech USB mics and heaphones dont exactly work too well in conjunction with the soundmax sound system, I have the same problem, just get a regular microphone, or perhaps even get an external sound card and run it all independantly.

Thread Information

Users Browsing this Thread

There are currently 2 users browsing this thread. (0 members and 2 guests)

Similar Threads

  1. have music playing on teamspeak
    By Gabe in forum [TeamSpeak 2] Server Support
    Replies: 1
    Last Post: 02-01-2005, 22:21
  2. Listen to music and teamspeak at once
    By asdsdsd in forum [TeamSpeak 2] Client Support
    Replies: 14
    Last Post: 25-07-2003, 05:12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •