Community Forums Today's Posts     Member List     Archive    
Results 1 to 7 of 7
  1. #1
    Join Date
    Jul 2005
    Location
    USA
    Posts
    3

    Mic/headphones problem

    I just got a new mic/headphones... its not a USB, but has pink and green plugs on the end, i plug the pink, into the pink slot on the back of my PC, but the green slot was already taken by my speakers. So i plugged the green plug from my mic into the blue slot inbetween the pink and green ones. Now my mic works fine, but i cant make sound come threw my head phones. i hear threw my speakers, but i would rather use headphones. shouldi just switch to green plug with my speaker? Sounds confusing but TY for ur help.

  2. #2
    Join Date
    Jul 2005
    Location
    UK
    Posts
    4
    Yeah try that.

  3. #3
    Join Date
    Jul 2005
    Location
    USA
    Posts
    3
    ok, i tried switching the headset plug with the speaker plug, now everything come out the headphones. i just want the voices on TS to come threw the headset, and the headset isnt showing in the INPUT/OUTPUT options menu

  4. #4
    Join Date
    Jul 2005
    Location
    UK
    Posts
    2
    I'm having a similar problem i think.

    my 5.1 sound is set up correctly. I even have space for my headphone and mic which just leaves the blue line in. (redundant)

    Problem is, all sound is spread across all speakers including headphones. What i want is TS sound through my headphones and all other sound through my main setup.

    Any clues without having to resort to using anothe sound card?

  5. #5
    m&m's Guest
    you need a onbaord sound card and a pci sloted sound card to do that

    set your good sound card to the 5.1 for games and such and use the onboard for teamspeak , select the onboard in the ts settings tab , this will give you seperate sound for ts and games , no mixing

  6. #6
    Join Date
    Jul 2005
    Location
    UK
    Posts
    2
    thanks for the input

  7. #7
    Join Date
    Jul 2005
    Location
    Los Angeles
    Posts
    3
    Yeah with only 1 soudn card, unless it has multiple of the same ports, you can not have just some sound come through your headphones. listen to what MM said.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. echo problem
    By wilber in forum [TeamSpeak 2] Client Support
    Replies: 14
    Last Post: 13-09-2013, 13:57
  2. Problem: Höre nach ca. 20-30min niemanden mehr im TS2
    By LOC-MAXX in forum [TeamSpeak 2] Client Support
    Replies: 3
    Last Post: 02-07-2003, 15:49
  3. AUDIGY 2 & TS weird very (!) annoying problem!!!
    By doc.pepper in forum [TeamSpeak 2] Client Support
    Replies: 4
    Last Post: 30-04-2003, 17:06
  4. Bizarre Choppy Problem
    By AngusHeaf in forum [TeamSpeak Classic] General Questions
    Replies: 1
    Last Post: 03-07-2002, 08:11

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •