Community Forums Today's Posts     Member List     Archive    
Results 1 to 13 of 13
  1. #1
    Join Date
    Aug 2005
    Location
    Rochester, NY
    Posts
    3

    Is there a way to play music directly through TS?

    I was wondering if u can play music directly through TS. thx

  2. #2
    Join Date
    Aug 2005
    Location
    Cali, USA
    Posts
    65
    just go to your sound options in windows then go to
    options then properties
    then checkoff the recording
    make sure microphone checked off in there and Stereo Mix checked off
    and nothing else needs to be on then press ok
    then on the bottom of the stereo mix and the microphone there is a checkbox that says select to let everyone hear what u hear witch can be music or just about anything u select the stereo then when u are done checkmark the microphone again....
    the mic wont work while u are on stereomix tho and also there will be an echo if people talk
    that is the only way i know how to do it if anyone knows a better way ill be happy to hear it...

  3. #3
    Join Date
    May 2006
    Location
    Ontario
    Posts
    2

    more info

    Quote Originally Posted by IZZO
    just go to your sound options in windows then go to
    options then properties
    then checkoff the recording
    make sure microphone checked off in there and Stereo Mix checked off
    and nothing else needs to be on then press ok
    then on the bottom of the stereo mix and the microphone there is a checkbox that says select to let everyone hear what u hear witch can be music or just about anything u select the stereo then when u are done checkmark the microphone again....
    the mic wont work while u are on stereomix tho and also there will be an echo if people talk
    that is the only way i know how to do it if anyone knows a better way ill be happy to hear it...
    umm ya, maybe could u add some details like is it "checked" or "not checked" for the things to check and uncheck, thanx

  4. #4
    Join Date
    Dec 2005
    Location
    United States
    Posts
    159
    maybe if u showed us screen shots

    I would like to know how to do this

  5. #5
    Join Date
    May 2006
    Location
    Ontario
    Posts
    2
    yes maybe some of those too

  6. #6
    Join Date
    Jun 2006
    Location
    Canada
    Posts
    1

    Smile A Better Explanation

    Quote Originally Posted by IZZO
    just go to your sound options in windows then go to
    options then properties
    then checkoff the recording
    make sure microphone checked off in there and Stereo Mix checked off
    and nothing else needs to be on then press ok
    then on the bottom of the stereo mix and the microphone there is a checkbox that says select to let everyone hear what u hear witch can be music or just about anything u select the stereo then when u are done checkmark the microphone again....
    the mic wont work while u are on stereomix tho and also there will be an echo if people talk
    that is the only way i know how to do it if anyone knows a better way ill be happy to hear it...
    He was right, just didn't phrase it the right way...

    1. Open your "Volume Control" panel.

    Easy way is to double-click the speaker that is in the system tray (black with two 'sound waves' coming out of it).
    If you can't find that or it isn't there then try this:

    Goto the "Start Menu" then "Control Panel"
    If the background of this window is blue look for: "Sound, Speech, and Audio Devices -> Adjust the system volume (Green Arrow beside it)"
    If the background of this window is white look for: "Sounds and Audio Devices"
    Select the "Volume" tab at the top of this window then click the "Advanced" button in the middle of that window within the "Device Volume" section.

    2. In the "Volume Control" window, under the "Options" Menu goto "Properties"
    Select the radio button beside "Recording" and change the checkboxes at the bottom so that only "Microphone" and "Stereo Mix" are selected. Then click "Ok"

    3. Now you should be back at the "Volume Control" window. There should be two vertical sliders, one for "Microphone" and one for "Stereo Mix". To broadcast what you are listening to across Teamspeak put a check in the box directly underneath "Stereo Mix". This disables you mic and plays what you are listening to. Once you want to talk again then put the check back in the box directly underneath "Microphone".

    Hope that helps..

  7. #7
    Join Date
    Jun 2006
    Location
    Greece
    Posts
    8
    In recording section i have only Mic / Cd palyer/ Line In... I'm doomed??

  8. #8
    Join Date
    Jun 2002
    Posts
    704
    Quote Originally Posted by Cougar
    In recording section i have only Mic / Cd palyer/ Line In... I'm doomed??
    No, just stupid. However stupid is a harsh word. So lets stick with ignorant of the most basic settings regarding soundcards/recording.

    All you have to do is to get those input settings for your soundcard set in a way that will allow recording from a different source (rather than just the microphone). Since most soundcards come with their individual controll-panels and use their own labels for certain things, i can't tell you which it would be in your case (for most soundblaster cards, a setting called "what you hear" does the trick).

    If you still can't manage to get those settings sorted, you will be doomed indeed. Mainly because you don't seem to come to grips with how computers work.
    Sounds a bit harsh and I apologise for it. However, it is expected that people do have at least a tiny bit of knowledge (and we are talking about knowledge that you could easily look up in manuals or on google).

    Ohh and last but not least. I've never come accross a soundcard that couldn't record what was currently played back. Yet you might have such a card after all (maybe they do exist?). In that case, get a different one.

  9. #9
    Join Date
    Jun 2006
    Location
    Greece
    Posts
    8
    I have an onboad sound card and there are none fuctions like what u hear or stereo mix.. I even tried new drivers that i downloaded...
    Thnx for the copliments btw master!

  10. #10
    Join Date
    Jun 2002
    Posts
    704
    If you don't like replies such as what you got then maybe just don't provoke them with questions such as "am i doomed".

    And since you know what kind of soundcard you have and since you also know that this is a soundcard problem rather than a teamspeak problem, why don't you try the support forums of the manufacturer of your mainboard?

  11. #11
    Join Date
    Jun 2006
    Location
    Greece
    Posts
    8
    Because i wanted to double check that there is no "software" help from ts to do my job rather than to buy a new sound card...
    PS. Provoke?? just OMG!

  12. #12
    Join Date
    Jan 2005
    Location
    Cleveland, OH
    Posts
    760
    Because i wanted to double check that there is no "software" help from ts to do my job rather than to buy a new sound card...
    PS. Provoke?? just OMG!
    Well, maybe if you'd started by doing a proper search or perhaps posting a request for support in the proper SUPPORT FORUM. . .

  13. #13
    Bastian Guest
    This is leading nowhere.

    Closed

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Ability to play a music file.
    By HHxbl4ze in forum [TeamSpeak 2] General Questions
    Replies: 0
    Last Post: 12-09-2004, 07:19
  2. Ability to play or input music in server
    By MFR-Stalker in forum [TeamSpeak 2] General Questions
    Replies: 2
    Last Post: 09-07-2004, 12:53

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •