Community Forums Today's Posts     Member List     Archive    
Results 1 to 13 of 13
  1. #1
    Join Date
    May 2006
    Location
    United States
    Posts
    11

    Can't enter admistration or my server.

    I have a server on my computer, and the administration 'button' from the tray is grayed out. I get the ips, but i can not click on administration. Also, i can not join my server. I am sure they are related because they happened at the same time. Any idea what would cause this/how to fix it?

  2. #2
    Join Date
    Jan 2003
    Location
    Germany
    Posts
    4,140
    Click the magic link -> http://localhost:14534

  3. #3
    Join Date
    May 2006
    Location
    United States
    Posts
    11
    it says problem loading page. Firefox can't establish connection. That page did work before though by the way. I don't think i have changed anything since then though.

  4. #4
    Bastian Guest
    Moved thread to the appropriate forum section.

    It seems like your server did not start up correctly. This also happened to me a few times and I guess nobody knows what's causing the problem.

    In most cases, simply restarting the server will fix the problem.

    Otherwise, please read our forum rules and give us all the information we need to help you fix the problem. And please don't forget to attach the server.log.

  5. #5
    Join Date
    May 2006
    Location
    United States
    Posts
    11
    I have restarted the server, in fact, i restarted my computer and everything. All to no avail.

  6. #6
    Join Date
    May 2006
    Location
    United States
    Posts
    11
    any ideas?

  7. #7
    Bastian Guest
    I hate it to quote myself.
    Quote Originally Posted by Bastian
    Otherwise, please read our forum rules and give us all the information we need to help you fix the problem. And please don't forget to attach the server.log.

  8. #8
    Join Date
    May 2006
    Location
    United States
    Posts
    11
    okay then...

    * TeamSpeak version (complete string: 2.0.xx.xx) : 2.0.r20.b1
    Server version: 2.0.20.1 Win32
    * Operation System (including Service Packs / Kernel Version, Kernel Patchset) Win 2000 SP4
    * Soundcard & Driver version: Sound Blaster Audigy SE Driver version, the newest one of the website
    * Game (full name, no shortforms like "CS"): not important
    * DirectX Version: 9
    * Error message (information out of your TSclient.log or server.log can be very useful)
    28-05-06 13:07:33,3980,WARNING,All,procedure TClientReadThread.Execute,Socket Error # 10054
    Connection reset by peer.
    28-05-06 13:07:36,3548,ERROR,ProcedureInfo,Client Open,Exception: Timeout on recv LoginStep2 wait
    * How often does the error appear?: whenever i try to join the server.
    * What did you try to fix the problem?

  9. #9
    Join Date
    May 2006
    Location
    United States
    Posts
    11
    *bumpage*bumpage*

  10. #10
    Bastian Guest
    Please post your server.ini and your complete server.log without the passwords.

  11. #11
    Join Date
    May 2006
    Location
    United States
    Posts
    11
    Here is my server.ini and server.log

    Quote Originally Posted by server.ini
    [debug]
    MessageTypes=LMTALL
    MessageDepths=LMDALL
    [Main Config]
    ExternalIPDectection=1
    HTTPServer Port=14534
    HTTPServer Enabled=1
    DateTimeFormat=dd-mm-yyyy hh:nn:ss
    TCPQueryPort=51234
    AllowedClientNameChars=
    DisAllowedClientNameChars=()[]{}
    BoundToIp1=68.4.62.179
    [WebPost]
    AdminEmail=na
    ISPLinkURL=na
    ISPName=Private
    ISPCountryNumber=0
    Enabled=1
    PostURL=
    ListPublic=1
    UserAgent=teamspeak
    [log]
    access_r=0
    access_u=0
    channel_registerred=0
    channel_unregisterred=0
    sa=0
    chat=0
    kick_server=0
    kick_channel=0
    [Spam]
    max_commands=10
    in_seconds=2
    Quote Originally Posted by server.log
    ---------------------------------------------------------------
    -------------- log started at 18-05-06 20:16 -------------
    ---------------------------------------------------------------
    18-05-06 20:16:01,ALL,Info,server, Server init initialized
    18-05-06 20:16:01,ALL,Info,server, Server version: 2.0.20.1 Win32
    18-05-06 20:16:01,WARNING,Info,SQL, created table ts2_servers
    18-05-06 20:16:02,WARNING,Info,SQL, created table ts2_server_privileges
    18-05-06 20:16:02,WARNING,Info,SQL, created table ts2_channels
    18-05-06 20:16:02,WARNING,Info,SQL, created table ts2_channel_privileges
    18-05-06 20:16:02,WARNING,Info,SQL, created table ts2_clients
    18-05-06 20:16:02,WARNING,Info,SQL, created table ts2_bans
    18-05-06 20:16:02,ALL,Info,server, Starting VirtualServer id:1 with port:8767
    18-05-06 20:16:02,WARNING,Info,SERVER, Default VirtualServer created
    18-05-06 20:16:02,WARNING,Info,SERVER, admin account info: username: ----- password: -----
    18-05-06 20:16:03,WARNING,Info,SERVER, superadmin account info: username: ----- password: -----
    18-05-06 20:16:07,ALL,Info,server, Server init finished
    18-05-06 20:16:15,ERROR,All,frmMain, unable to detect external ip
    18-05-06 20:16:17,ALL,Info,server, Server shutdown initialized
    18-05-06 20:16:19,ALL,Info,server, Server shutdown finished
    ---------------------------------------------------------------
    --------------- log ended at 18-05-06 20:16 --------------
    ---------------------------------------------------------------
    ---------------------------------------------------------------
    -------------- log started at 25-05-06 17:28 -------------
    ---------------------------------------------------------------
    25-05-06 17:28:54,ALL,Info,server, Server init initialized
    25-05-06 17:28:54,ALL,Info,server, Server version: 2.0.20.1 Win32
    25-05-06 17:28:55,ALL,Info,server, Starting VirtualServer id:1 with port:8767
    25-05-06 17:28:57,ALL,Info,server, Server init finished
    25-05-06 17:41:52,ERROR,All,frmMain, unable to detect external ip
    25-05-06 22:01:34,ALL,Info,server, Server shutdown initialized
    25-05-06 22:01:36,ALL,Info,server, Server shutdown finished
    ---------------------------------------------------------------
    --------------- log ended at 25-05-06 22:01 --------------
    ---------------------------------------------------------------
    ---------------------------------------------------------------
    -------------- log started at 25-05-06 22:01 -------------
    ---------------------------------------------------------------
    25-05-06 22:01:39,ALL,Info,server, Server init initialized
    25-05-06 22:01:39,ALL,Info,server, Server version: 2.0.20.1 Win32
    25-05-06 22:01:39,ALL,Info,server, Starting VirtualServer id:1 with port:8767
    25-05-06 22:01:39,ERROR,All,SERVER, VirtualServer startup failed with port 8767, Exception: EIdSocketError.Socket Error # 10049
    Cannot assign requested address.
    25-05-06 22:01:39,ERROR,All,WEBINTERFACE, WebInterface startup failed with port 14534, Exception:Socket Error # 10049
    Cannot assign requested address.
    25-05-06 22:01:39,ERROR,All,TCPQUERY, TCPQuery startup failed with port 51234, Exception: Socket Error # 10049
    Cannot assign requested address.
    25-05-06 22:01:39,ALL,Info,server, Server init finished
    25-05-06 22:02:06,ALL,Info,server, Server shutdown initialized
    25-05-06 22:02:07,ALL,Info,server, Server shutdown finished
    ---------------------------------------------------------------
    --------------- log ended at 25-05-06 22:02 --------------
    ---------------------------------------------------------------
    ---------------------------------------------------------------
    -------------- log started at 25-05-06 22:02 -------------
    ---------------------------------------------------------------
    25-05-06 22:02:12,ALL,Info,server, Server init initialized
    25-05-06 22:02:12,ALL,Info,server, Server version: 2.0.20.1 Win32
    25-05-06 22:02:12,ALL,Info,server, Starting VirtualServer id:1 with port:8767
    25-05-06 22:02:12,ERROR,All,SERVER, VirtualServer startup failed with port 8767, Exception: EIdSocketError.Socket Error # 10049
    Cannot assign requested address.
    25-05-06 22:02:12,ERROR,All,WEBINTERFACE, WebInterface startup failed with port 14534, Exception:Socket Error # 10049
    Cannot assign requested address.
    25-05-06 22:02:12,ERROR,All,TCPQUERY, TCPQuery startup failed with port 51234, Exception: Socket Error # 10049
    Cannot assign requested address.
    25-05-06 22:02:12,ALL,Info,server, Server init finished
    25-05-06 22:02:20,ERROR,All,frmMain, unable to detect external ip
    ---------------------------------------------------------------
    -------------- log started at 25-05-06 22:10 -------------
    ---------------------------------------------------------------
    25-05-06 22:10:04,ALL,Info,server, Server init initialized
    25-05-06 22:10:04,ALL,Info,server, Server version: 2.0.20.1 Win32
    25-05-06 22:10:05,ALL,Info,server, Starting VirtualServer id:1 with port:8767
    25-05-06 22:10:05,ERROR,All,SERVER, VirtualServer startup failed with port 8767, Exception: EIdSocketError.Socket Error # 10049
    Cannot assign requested address.
    25-05-06 22:10:05,ERROR,All,WEBINTERFACE, WebInterface startup failed with port 14534, Exception:Socket Error # 10049
    Cannot assign requested address.
    25-05-06 22:10:05,ERROR,All,TCPQUERY, TCPQuery startup failed with port 51234, Exception: Socket Error # 10049
    Cannot assign requested address.
    25-05-06 22:10:05,ALL,Info,server, Server init finished
    25-05-06 22:12:46,ALL,Info,server, Server shutdown initialized
    25-05-06 22:12:47,ALL,Info,server, Server shutdown finished
    ---------------------------------------------------------------
    --------------- log ended at 25-05-06 22:12 --------------
    ---------------------------------------------------------------
    ---------------------------------------------------------------
    -------------- log started at 25-05-06 22:14 -------------
    ---------------------------------------------------------------
    25-05-06 22:14:43,ALL,Info,server, Server init initialized
    25-05-06 22:14:43,ALL,Info,server, Server version: 2.0.20.1 Win32
    25-05-06 22:14:43,ALL,Info,server, Starting VirtualServer id:1 with port:8767
    25-05-06 22:14:43,ERROR,All,SERVER, VirtualServer startup failed with port 8767, Exception: EIdSocketError.Socket Error # 10049
    Cannot assign requested address.
    25-05-06 22:14:44,ERROR,All,WEBINTERFACE, WebInterface startup failed with port 14534, Exception:Socket Error # 10049
    Cannot assign requested address.
    25-05-06 22:14:44,ERROR,All,TCPQUERY, TCPQuery startup failed with port 51234, Exception: Socket Error # 10049
    Cannot assign requested address.
    25-05-06 22:14:44,ALL,Info,server, Server init finished
    25-05-06 22:27:43,ALL,Info,server, Server shutdown initialized
    25-05-06 22:27:44,ALL,Info,server, Server shutdown finished
    ---------------------------------------------------------------
    --------------- log ended at 25-05-06 22:27 --------------
    ---------------------------------------------------------------
    ---------------------------------------------------------------
    -------------- log started at 25-05-06 22:27 -------------
    ---------------------------------------------------------------
    25-05-06 22:27:51,ALL,Info,server, Server init initialized
    25-05-06 22:27:51,ALL,Info,server, Server version: 2.0.20.1 Win32
    25-05-06 22:27:52,ALL,Info,server, Starting VirtualServer id:1 with port:8767
    25-05-06 22:27:52,ERROR,All,SERVER, VirtualServer startup failed with port 8767, Exception: EIdSocketError.Socket Error # 10049
    Cannot assign requested address.
    25-05-06 22:27:52,ERROR,All,WEBINTERFACE, WebInterface startup failed with port 14534, Exception:Socket Error # 10049
    Cannot assign requested address.
    25-05-06 22:27:52,ERROR,All,TCPQUERY, TCPQuery startup failed with port 51234, Exception: Socket Error # 10049
    Cannot assign requested address.
    25-05-06 22:27:52,ALL,Info,server, Server init finished
    26-05-06 16:02:06,ALL,Info,server, Server shutdown initialized
    26-05-06 16:02:07,ALL,Info,server, Server shutdown finished
    ---------------------------------------------------------------
    --------------- log ended at 26-05-06 16:02 --------------
    ---------------------------------------------------------------
    ---------------------------------------------------------------
    -------------- log started at 26-05-06 16:38 -------------
    ---------------------------------------------------------------
    26-05-06 16:38:57,ALL,Info,server, Server init initialized
    26-05-06 16:38:57,ALL,Info,server, Server version: 2.0.20.1 Win32
    26-05-06 16:38:58,ALL,Info,server, Starting VirtualServer id:1 with port:8767
    26-05-06 16:38:58,ERROR,All,SERVER, VirtualServer startup failed with port 8767, Exception: EIdSocketError.Socket Error # 10049
    Cannot assign requested address.
    26-05-06 16:39:01,ERROR,All,WEBINTERFACE, WebInterface startup failed with port 14534, Exception:Socket Error # 10049
    Cannot assign requested address.
    26-05-06 16:39:01,ERROR,All,TCPQUERY, TCPQuery startup failed with port 51234, Exception: Socket Error # 10049
    Cannot assign requested address.
    26-05-06 16:39:01,ALL,Info,server, Server init finished
    26-05-06 16:39:53,ALL,Info,server, Server shutdown initialized
    26-05-06 16:39:55,ALL,Info,server, Server shutdown finished
    ---------------------------------------------------------------
    --------------- log ended at 26-05-06 16:39 --------------
    ---------------------------------------------------------------
    ---------------------------------------------------------------
    -------------- log started at 28-05-06 13:04 -------------
    ---------------------------------------------------------------
    28-05-06 13:04:47,ALL,Info,server, Server init initialized
    28-05-06 13:04:47,ALL,Info,server, Server version: 2.0.20.1 Win32
    28-05-06 13:04:48,ALL,Info,server, Starting VirtualServer id:1 with port:8767
    28-05-06 13:04:48,ERROR,All,SERVER, VirtualServer startup failed with port 8767, Exception: EIdSocketError.Socket Error # 10049
    Cannot assign requested address.
    28-05-06 13:04:48,ERROR,All,WEBINTERFACE, WebInterface startup failed with port 14534, Exception:Socket Error # 10049
    Cannot assign requested address.
    28-05-06 13:04:48,ERROR,All,TCPQUERY, TCPQuery startup failed with port 51234, Exception: Socket Error # 10049
    Cannot assign requested address.
    28-05-06 13:04:48,ALL,Info,server, Server init finished
    28-05-06 13:05:15,ALL,Info,server, Server shutdown initialized
    28-05-06 13:05:16,ALL,Info,server, Server shutdown finished
    ---------------------------------------------------------------
    --------------- log ended at 28-05-06 13:05 --------------
    ---------------------------------------------------------------
    ---------------------------------------------------------------
    -------------- log started at 28-05-06 13:05 -------------
    ---------------------------------------------------------------
    28-05-06 13:05:16,ALL,Info,server, Server init initialized
    28-05-06 13:05:16,ALL,Info,server, Server version: 2.0.20.1 Win32
    28-05-06 13:05:17,ALL,Info,server, Starting VirtualServer id:1 with port:8767
    28-05-06 13:05:17,ERROR,All,SERVER, VirtualServer startup failed with port 8767, Exception: EIdSocketError.Socket Error # 10049
    Cannot assign requested address.
    28-05-06 13:05:17,ERROR,All,WEBINTERFACE, WebInterface startup failed with port 14534, Exception:Socket Error # 10049
    Cannot assign requested address.
    28-05-06 13:05:17,ERROR,All,TCPQUERY, TCPQuery startup failed with port 51234, Exception: Socket Error # 10049
    Cannot assign requested address.
    28-05-06 13:05:17,ALL,Info,server, Server init finished
    28-05-06 13:16:12,ALL,Info,server, Server shutdown initialized
    28-05-06 13:16:13,ALL,Info,server, Server shutdown finished
    ---------------------------------------------------------------
    --------------- log ended at 28-05-06 13:16 --------------
    ---------------------------------------------------------------
    ---------------------------------------------------------------
    -------------- log started at 01-06-06 20:08 -------------
    ---------------------------------------------------------------
    01-06-06 20:08:08,ALL,Info,server, Server init initialized
    01-06-06 20:08:08,ALL,Info,server, Server version: 2.0.20.1 Win32
    01-06-06 20:08:09,ALL,Info,server, Starting VirtualServer id:1 with port:8767
    01-06-06 20:08:09,ERROR,All,SERVER, VirtualServer startup failed with port 8767, Exception: EIdSocketError.Socket Error # 10049
    Cannot assign requested address.
    01-06-06 20:08:09,ERROR,All,WEBINTERFACE, WebInterface startup failed with port 14534, Exception:Socket Error # 10049
    Cannot assign requested address.
    01-06-06 20:08:09,ERROR,All,TCPQUERY, TCPQuery startup failed with port 51234, Exception: Socket Error # 10049
    Cannot assign requested address.
    01-06-06 20:08:09,ALL,Info,server, Server init finished
    01-06-06 20:08:57,ALL,Info,server, Server shutdown initialized
    01-06-06 20:08:58,ALL,Info,server, Server shutdown finished
    ---------------------------------------------------------------
    --------------- log ended at 01-06-06 20:08 --------------
    ---------------------------------------------------------------

  12. #12
    Join Date
    Jun 2006
    Location
    NJ, USA
    Posts
    1
    Hey, I recently just had the same exact problem, so I just fooled around with the stuff I tried to do to get TS server around my router. Anyway, Right to the point.. I deleted the IPs i put in the server.ini file under the BoundToIp= line, and voila, it worked again. Try that, casue that's all i did.

    P.S. Your Welcome in advance :P

  13. #13
    Bastian Guest
    According to your server log, all ports needed for your TeamSpeak server are blocked so the server can't start up correctly.

    Please make sure that there is no other (maybe crashed) TeamSpeak 2 server instance that is still running.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Router problems
    By bigteam0385 in forum [TeamSpeak 2] Server Support
    Replies: 4
    Last Post: 24-05-2011, 11:53
  2. Auto Enter TS Server on startup
    By Sam H in forum [TeamSpeak 2] Addons & Scripts
    Replies: 1
    Last Post: 26-01-2005, 05:04
  3. Time out
    By modude in forum [TeamSpeak 2] Server Support
    Replies: 3
    Last Post: 31-12-2003, 20:22

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •