Community Forums Today's Posts     Member List     Archive    
Results 1 to 9 of 9
  1. #1
    Join Date
    Nov 2006
    Location
    Arizona
    Posts
    7

    Microphone Very High Pitched

    Whenever I am using my microphone, I have a high-pitched noise in the background as I am talking.
    I have it on push-to-talk, and that works fine. There is no constant beeping like I am holding down the key. I assume it works the same with Voice Activation.

    How can I get rid of this high-pitched noise? I have been through 2 microphones already and they both do it!

  2. #2
    Join Date
    Nov 2006
    Location
    Arizona
    Posts
    7
    Feel free to listen to it :
    http://www.zshare.net/audio/gah-wav.html

  3. #3
    Join Date
    Sep 2005
    Location
    Germany / Dortmund
    Posts
    1,299
    Update your sound-drivers.

    The optimal soundsettings are shown here: http://teamspeak.buddha.eu.com/indexeng.htm

  4. #4
    Join Date
    Nov 2006
    Location
    Arizona
    Posts
    7
    Thanks, I have already updated my sounds drivers, and have completed that tutorial link you posted.

    Same problem.

  5. #5
    Join Date
    Jan 2005
    Location
    Cleveland, OH
    Posts
    760
    Have you tried updating/refreshing your DirectX drivers? www.microsoft.com/directx

  6. #6
    Join Date
    Nov 2006
    Location
    Arizona
    Posts
    7
    Alright, did that.

    Same problem.

  7. #7
    Join Date
    Nov 2006
    Location
    Arizona
    Posts
    7

  8. #8
    Join Date
    Nov 2006
    Location
    Arizona
    Posts
    7
    bump.

    Anyone see any problems?
    This problem gets more annoying by the day :\ .

  9. #9
    Join Date
    May 2005
    Location
    beyond time
    Posts
    1,323
    Actually itīs not TS related ...

    Mute your Mic control at 'Master Volume', if not you cause an echo (strange backround noise of a PVC wire 'in movement')
    Attached Images Attached Images  

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. High pitched wistle when transmitting
    By [SPG]The_Sp00nHead in forum [TeamSpeak 2] Client Support
    Replies: 0
    Last Post: 08-07-2006, 20:00
  2. Microphone issues when running TS with DoD
    By Ravenhawk in forum [TeamSpeak 2] Client Support
    Replies: 0
    Last Post: 31-03-2005, 21:40
  3. Testing your Microphone
    By Kingfish in forum [TeamSpeak 2] Client Support
    Replies: 0
    Last Post: 18-01-2005, 22:55
  4. No mic or microphone in TS using onboard 6.1 sound
    By RagingPigeons in forum [TeamSpeak 2] Client Support
    Replies: 0
    Last Post: 18-01-2004, 17:57

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •