Community Forums Today's Posts     Member List     Archive    
Results 1 to 10 of 10
  1. #1
    Join Date
    Oct 2006
    Location
    Darwin - Australia
    Posts
    31

    Teamspeak button stops responding

    I have a problem where the teamspeak button stops responding while using it in conjunction with another program. When I exit the program teamspeak starts working again. Here is a section of the log file over the period where it stopped working. I believe the problem started happening at 22:23:50. Can anyone tell me what the debug messages mean?

    TeamSpeak version: 2.0.32.60
    Operation System: Windows XP Pro SP2
    Soundcard: Creative X-Fi Driver version: 2_09_0007
    DirectX Version: 9.0c

    29-01-07 22:23:40,3728,DEBUG,All,TClientEventThread.HandleV oicePacket,attemting to storing packet 42 from client 95
    29-01-07 22:23:41,3728,DEBUG,All,TClientEventThread.HandleV oicePacket,attemting to storing packet 43 from client 95
    29-01-07 22:23:43,3728,DEBUG,All,TClientEventThread.HandleV oicePacket,attemting to storing packet 2626 from client 39
    29-01-07 22:23:43,3728,DEBUG,All,TClientEventThread.HandleV oicePacket,attemting to storing packet 2627 from client 39
    29-01-07 22:23:43,3728,DEBUG,All,TClientEventThread.HandleV oicePacket,attemting to storing packet 2628 from client 39
    29-01-07 22:23:43,3728,DEBUG,All,TClientEventThread.HandleV oicePacket,attemting to storing packet 2629 from client 39
    29-01-07 22:23:43,3728,DEBUG,All,TClientEventThread.HandleV oicePacket,attemting to storing packet 2630 from client 39
    29-01-07 22:23:50,3040,DEBUG,All,cb_DeletePlayer,player 95
    29-01-07 22:23:50,3040,DEBUG,All,cb_DeletePlayer,player node freed
    29-01-07 22:29:06,3040,DEBUG,All,cb_DeletePlayer,player 134
    29-01-07 22:29:06,3040,DEBUG,All,cb_DeletePlayer,player node freed
    29-01-07 22:29:10,3040,DEBUG,All,cb_DeletePlayer,player 121
    29-01-07 22:29:10,3040,DEBUG,All,cb_DeletePlayer,player node freed
    29-01-07 22:32:05,3040,DEBUG,All,cb_DeletePlayer,player 124
    29-01-07 22:32:05,3040,DEBUG,All,cb_DeletePlayer,player node freed
    29-01-07 22:42:30,3040,DEBUG,All,cb_DeletePlayer,player 122
    29-01-07 22:42:30,3040,DEBUG,All,cb_DeletePlayer,player node freed
    29-01-07 22:46:58,3040,DEBUG,All,TClient.CloseCon,enter
    29-01-07 22:46:58,3040,DEBUG,All,TClient.CloseCon,active enter
    29-01-07 22:46:58,3040,DEBUG,All,TClient.CloseCon,enter
    29-01-07 22:46:58,3040,DEBUG,All,TClient.CloseCon,leave
    29-01-07 22:46:58,3040,DEBUG,All,TClient.CloseCon,active Send close
    29-01-07 22:46:58,3040,DEBUG,All,TClient.CloseCon,active UDP closed
    29-01-07 22:46:58,3040,DEBUG,All,TClient.CloseCon,active cleared nodes
    29-01-07 22:46:58,3040,DEBUG,All,TClient.CloseCon,active leave
    29-01-07 22:46:58,3040,DEBUG,All,TClient.CloseCon,leave
    29-01-07 22:46:58,3040,DEBUG,All,TMainForm.FormClose,waitin g for sound to stop
    29-01-07 22:46:58,3040,DEBUG,All,cb_close,close callback enter
    29-01-07 22:46:58,3040,DEBUG,All,cb_close,close callback leave
    29-01-07 22:47:00,3040,DEBUG,All,TMainForm.FormClose,sound stop
    29-01-07 22:47:00,3040,DEBUG,All,TMainForm.FormDestroy,FCal lbackSynchronizer.Free done
    29-01-07 22:47:00,3040,DEBUG,All,TMainForm.FormDestroy,FSou nd.Free; done
    29-01-07 22:47:00,3040,DEBUG,All,TMainForm.FormDestroy,FSou ndNotifications.Free done
    29-01-07 22:47:00,3040,DEBUG,All,TMainForm.FormDestroy,FWav eSaver.Free done
    29-01-07 22:47:00,3040,DEBUG,All,TClient.Destroy,active FClientReadThread.waitfor
    29-01-07 22:47:01,3680,DEBUG,All,TClientReadThread.Execute, leaving
    29-01-07 22:47:01,3040,DEBUG,All,TClient.Destroy,active FClientReadThread.freeing
    29-01-07 22:47:01,3040,DEBUG,All,TClient.Destroy,active FClientReadThread.Freed
    29-01-07 22:47:01,896,DEBUG,All,TClientWriteThread.Execute, Close confirmed
    29-01-07 22:47:01,3728,DEBUG,All,TClientEventThread.Execute ,Close confirmed
    29-01-07 22:47:01,3040,DEBUG,All,TClient.Destroy,active closed buffer
    29-01-07 22:47:01,3040,DEBUG,All,TClient.Destroy,active FClientWriteThread.Freed;
    29-01-07 22:47:01,3040,DEBUG,All,TClient.Destroy,active FClientEventThread.Freed
    29-01-07 22:47:01,3040,DEBUG,All,TClient.Destroy,active destroyed buffer
    I also got a number of these messages in the log file.
    29-01-07 22:14:05,3728,WARNING,All,,packet nr 5164 (speak 144) was not stored
    And this.
    29-01-07 18:42:31,500,WARNING,All,procedure TDICallBack.execute,"The operation had no effect." or "The device buffer overflowed and some input was lost." or "The device exists but is not currently attached." or "The change in device properties had no effect."
    Last edited by Longtom; 29-01-2007 at 14:27.

  2. #2
    Join Date
    Dec 2006
    Location
    Michigan
    Posts
    21
    I have similar results.

  3. #3
    Join Date
    Dec 2006
    Location
    Michigan
    Posts
    21
    I hope someone of significance looks at this....

  4. #4
    Join Date
    Oct 2006
    Location
    Darwin - Australia
    Posts
    31
    I have given up getting a response I am using ventrillo now, and I dislike ventrillo. If I can fix the problem I will go back to it.

  5. #5
    Join Date
    Oct 2006
    Location
    UK
    Posts
    1,027
    Quote Originally Posted by Longtom View Post
    I have given up getting a response I am using ventrillo now, and I dislike ventrillo. If I can fix the problem I will go back to it.
    Have you tried 2.0.33.7 BETA?

    http://www.goteamspeak.com/index.php...ownloads&id=9a

  6. #6
    Join Date
    Oct 2006
    Location
    Darwin - Australia
    Posts
    31
    yes. It didn't make any difference. I would say that what ever initiates the button has remained the same.

    I can't believe that no one knows what the debug messages mean. What's the point of having a debug file if you can't debug it?

  7. #7
    Join Date
    Oct 2006
    Location
    UK
    Posts
    1,027
    Quote Originally Posted by Longtom View Post
    yes. It didn't make any difference. I would say that what ever initiates the button has remained the same.

    I can't believe that no one knows what the debug messages mean. What's the point of having a debug file if you can't debug it?
    Well, none of the devs have posted on here yet

  8. #8
    Join Date
    Oct 2006
    Location
    Darwin - Australia
    Posts
    31
    And they probably never will. This isn't a new post and it's not the first to ask about this problem either.

  9. #9
    Join Date
    Oct 2006
    Location
    Darwin - Australia
    Posts
    31
    Sorry, I'm cranky today as my Son doesn't want to go to school because it's my birthday (weird hey, anyone would think it's his birthday) and I have had this problem for over 6 months now. I don't mean to sound disrespectful.

  10. #10
    Join Date
    Oct 2006
    Location
    UK
    Posts
    1,027
    Quote Originally Posted by Longtom View Post
    Sorry, I'm cranky today as my Son doesn't want to go to school because it's my birthday (weird hey, anyone would think it's his birthday) and I have had this problem for over 6 months now. I don't mean to sound disrespectful.
    They are more focusing on TS3, but still doing TS2 bug fixes and also security updates



    Sam

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. TS-Server auf MySql umstellen (Hilfe)
    By Rocketwulf in forum [TeamSpeak 2] Server Support
    Replies: 5
    Last Post: 24-01-2007, 08:18
  2. Start stop script for TeamSpeak daemon (init)
    By Cybernaut in forum [TeamSpeak 2] Server Support
    Replies: 2
    Last Post: 11-11-2004, 17:07

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •