Community Forums Today's Posts     Member List     Archive    
Results 1 to 10 of 10
  1. #1
    Join Date
    Jan 2009
    Location
    Holland
    Posts
    6

    Hearing a 'tinging' sound when trying to talk

    Hiya,

    Okay so... when I first installed TeamSpeak, and started it, it gave me an error something like TDSoundIn.Open No drivers detected or something like that. I was still able to join servers though, and I could still hear other people talking, but when I tried to talk it gave me a tinging sound (or ringing sound, you know what I mean).

    So I googled for a solution, which told me to go to settings, options and put it from "Wave" to "DirectSound". Doing that, I received the same error (the no drivers detected one), and it automatically switched back to Wave.

    Now I reinstalled my sound drivers and reinstalled TeamSpeak. The error is now gone when I start up teamspeak, and I am also able to switch between Wave and DirectSound. Additionally, directsound now has 2 extra options for devices for me to choose from. But still, I cannot seem to talk on teamspeak. The error is gone, but it just gives me a tinging sound whenever I push the '1' button to talk (the button I set for push to talk).

    I have 2 headsets plugged in, one is a sennheiser which I listen with, one is a logitech which has the microphone I would like to talk through. A few months ago I used the logitech one for both hearing and speaking, and it worked fine, however, that was on another computer, an older one, with windows XP. I now run Windows Vista Ultimate.

    Any solutions?

    It might be my microphone or something, because I did plug in the headset (and yes, pink for microphones, I know that). When I activate the test mode in TeamSpeak for microphones it's not giving any signal either. So maybe it's somewhere in the settings of TeamSpeak, I'm just not sure what to do, I tried alot of stuff.

    Greets, berm
    Last edited by Bermudah; 31-01-2009 at 01:34.

  2. #2
    Join Date
    Nov 2008
    Location
    United States
    Posts
    1,790
    If i understand your "tinging" to be what i think it is, then
    http://forum.teamspeak.com/showthread.php?t=44181

    Based on Windows XP. Not sure about vista

    1. Start > control panel > Sounds and audio devices.
    2. New window popped up, click on the tab "sounds"
    3. At the bottom you'll see a "tree" lay out. At the top should be windows. Under windows go to default beep.
    4. Change it to None (there's a drop down menu)
    5. Click apply.


    http://usera.ImageCave.com/Zero/Teamspeak2.jpg

    There's a picture to help guide your efforts. Did that work?

  3. #3
    Join Date
    Jan 2009
    Location
    Holland
    Posts
    6
    I always thought the tinging sound was something from TeamSpeak itself, but I just found out it's the vista default system beep. Ok, I did these 5 steps, and I disabled the system sound. But when I try to talk in TeamSpeak now (my push to talk button is Z now) nothing happens. I always heard the system sound until I turned it off. Now I don't hear anything and my icon is not lighting up when I push Z.

    Local Test Mode doesn't do anything either.
    The picture below shows that my system does recognise my microphone. Apparently TeamSpeak doesn't.

    http://i44.tinypic.com/161yhxc.jpg

  4. #4
    Join Date
    Nov 2008
    Location
    United States
    Posts
    1,790
    right click on TS, run as admin.

  5. #5
    Join Date
    Jan 2009
    Location
    Holland
    Posts
    6
    That does not work :/ My icon just won't light up. I'm beginning to wonder if TeamSpeak is compatible with Vista Ultimate :/

  6. #6
    BHKai is offline -= Undercover TeamSpeak Fanatic =-
    Join Date
    Jan 2007
    Location
    LA
    Posts
    4,697
    I have vista Ultimate 64-bit on a laptop with UAC on and ts works.

    When you talk does the bars next to the mic in the pic of you second post turn green to indicate the level of volume?

  7. #7
    Join Date
    Jan 2009
    Location
    Holland
    Posts
    6
    Quote Originally Posted by BHKai View Post
    I have vista Ultimate 64-bit on a laptop with UAC on and ts works.

    When you talk does the bars next to the mic in the pic of you second post turn green to indicate the level of volume?
    Yes, but faintly. It only fills up half of the bars when I blow in the mic..

  8. #8
    BHKai is offline -= Undercover TeamSpeak Fanatic =-
    Join Date
    Jan 2007
    Location
    LA
    Posts
    4,697
    Right click on the mic>properties>levels> What are the sliders at?

  9. #9
    Join Date
    Jan 2009
    Location
    Holland
    Posts
    6
    The sliders were at 20 and 0 Db so thank you, I turned the slider from 20 to 100

    Now, as much as I am ashamed to say this, I just have to admit that the only thing that was wrong is me, not having voice rights on the channel.... that's why it came up with the system beep every time. After I got voice rights I was able to talk just fine. However, when I posted this topic it wouldn't work, even with voice rights. So I guess reinstalling things seemed to work.

    Thanks for the quick replies and help everyone Much appreciated.

  10. #10
    Join Date
    Nov 2008
    Location
    United States
    Posts
    1,790
    thanks for the solution!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. No sound from TS. I can talk to others.
    By MmCheeto in forum [TeamSpeak 2] Client Support
    Replies: 1
    Last Post: 20-01-2006, 00:16
  2. Weird sound while trying to talk
    By Ghost-Buster in forum [TeamSpeak 2] Client Support
    Replies: 2
    Last Post: 11-03-2005, 09:07
  3. "Beep" sound when pressing button to talk!
    By OurLord in forum [TeamSpeak 2] Client Support
    Replies: 2
    Last Post: 15-04-2004, 19:56

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •