Community Forums Today's Posts     Member List     Archive    
Results 1 to 13 of 13
  1. #1
    Join Date
    Apr 2003
    Location
    California, USA
    Posts
    7

    Unhappy My Mic Wont Work!! Help!!!!

    Please help me with my problem. It would be greatly appreciated. Just incase you need to know, my OS is Windows XP Pro and when i go into my Control Panel and click on Sounds and Audio Devices, under the Volume tab it says my audio device is Realtek AC97 Audio.
    In Teamspeak, when i go into a room with other users, they can hear my Unreal Tournament, even when my speakers are turned off. I know this is very bizarre, now let me get to the main problem. When I speak into my mic, the light next to my name that shows if im talking or not doesn't go on, but if i set my voice activation level really low it stays on continuously, so i take that as a sign that my mic cant be broken. Also, when others talk, it acts like when im playing Unreal Tournament and my light goes on and their voice echoes back to them, making them very annoyed, but when i try to talk into my mic it wont work.
    Please tell me how to fix my Teamspeak so that i can speak into it and it will work and so others dont hear my UT and their echoes.
    Also, when I click Test Hardware under Sounds and Audio Devices in my control panel, my microphone doesn't work.
    Last edited by eXhale; 19-04-2003 at 03:11.

  2. #2
    Join Date
    Jan 2003
    Location
    Atlanta
    Posts
    66
    Set your TS setting to Push to talk.. Then in your sound properties go to.. Options/Properties and select Recording make sure your Mic is selected and the volume is turned up..

    Next go into TS and select Settings/Sound Input/Output settings and Click Activate local test mode.. You should hear yourself talking with an echo.. Then logon to the server and push to talk..


    This should work.. it has been the fix for most of my squadies problems..

  3. #3
    Join Date
    Apr 2003
    Location
    California, USA
    Posts
    7
    I dont understand how once i click on activate local test mode to get the test to start working so i thoguht maybe i should try speaking into my mic and I couldn't hear any echo like u said i would...but anyway i clicked on it and then hit close and when i held down my key I set to talk it makes an error noise that sounds like a "bong" and as I hold it down it keeps repeating the noise over and over. This is the same thing that happened before when I tried to set a key to talk.

    Also: I thought the problem might be because my mic was broken, but when i plugged in a new mic it did the same exact thing.
    Last edited by eXhale; 20-04-2003 at 00:36.

  4. #4
    Join Date
    Apr 2003
    Location
    California, USA
    Posts
    7
    please help!

  5. #5
    Join Date
    Apr 2003
    Location
    Ma
    Posts
    2
    I was having the same issue.

    Open the volume control

    control panel > Sounds and Audio Devices > Volume > Advanced

    Now open the Recoring controls

    Options > Properties > Recording

    Look for MIC under record and put a check in select.

    The problem is is that windows is apparently defaulting to the "What you Hear" selection so what teamspeak broadcasts is what comes from your speakers.. the game, music, and other peoples broadcasts in teamspeak..

    That should be it.

  6. #6
    Join Date
    Apr 2003
    Location
    California, USA
    Posts
    7
    the select box was already checked under Recording and the volume is turned up to the highest under mic, and it still wont work

    could it be that my audio device is Realtek AC97 Audio? my windows update keeps wanting me to update the NVIDIA nForce driver that came with my computer and which I currently am not using, but when i have the NVIDIA nForce driver in use, my UT 1 sound is all fuzzy and blurry and messed up, so the Reltek AC97 Audio Driver fixes the prob.

    also, under my options i have my Sound Driver on Wave using Realtek AC97 audio as both my input and output device. On wave, this device is the only choice, but if i set it to Direct Sound there are also the options of Primary Sound Capture Driver for input device and Primary Sound Driver for ourput device. Should my Teamspeak be set on wave or direct sound and which devices should i be using? could this be the reason why my microphone isn't working?

    also, the Windows Sound Recorder doesn't work when i speak into my mic either, so probably my mic is broken, but that doesn't make sense since this is a brand new mic and I was getting the same problem with my old mic.
    Last edited by eXhale; 22-04-2003 at 01:44.

  7. #7
    Join Date
    Apr 2003
    Location
    Ma
    Posts
    2
    ok let me walk you though it again

    Start > Settings > Control Panel > Sounds and Audio Devices

    Click on Advanced in Device Volume

    This should open the Volume settings

    Click on Options > Properties

    Click on the Recording radio button under Adjust Volume for

    Under that is Show the following volume controls

    Look in that list for "What U Hear" and put a check in that

    Now click OK

    You should now be looking at Recording Controls

    In that window are volume sliders for several recording inputs

    Look at the bottom of them all and find out which one of them has a check in Select

    If Mic does NOT have a check in it and ANY of the others do then your not recording from your Mic

    Considering what your telling us about people hearing exactly what your speakers output I'm almost 100% sure that your check is in the "What U Hear" selection.

  8. #8
    Join Date
    Apr 2003
    Location
    California, USA
    Posts
    7
    i don't have a "What U Hear" option in the selection, but i do have microphone, aux, wave, speakers ext. microphone was already checked, and the select box was checked for microphone as well, and it still wont work.

  9. #9
    Join Date
    Apr 2003
    Location
    California, USA
    Posts
    7
    u kno how to make it work?

  10. #10
    Join Date
    Aug 2002
    Location
    Switzerland
    Posts
    8,178
    if you don't have a "what you hear" button, which will cause the echo effect you describe, then you probably have a driver problem.
    If your not using the correect drivers for your sound chip, it is nearly impossible to give you a help. Since we have no cristal ball to see what your sound driver is actually doing.

    Q: can you lend a Sound Card from somwhere to test it without the onboad sound ?


    General:
    In play back settings (loudspeaker in systray), Mic should no be selected
    In record ONYL mic should be selected

  11. #11
    Join Date
    Apr 2003
    Location
    California, USA
    Posts
    7
    ok i took the microphone volume control out of my playback volume controls, but should i have kept it in it and hit mute under the microphone volume control in my playback controls instead?

    my audio device is Realtek AC97 Audio. My old and default one was NVIDIA nForce Audio, but when i use that driver it makes my Unreal Tournament sounds fuzzy and hard to understand. windows update always wants me to update to the NVIDIA nForce driver, but i can't because if i do i will get the UT sound prob.

    and by your question do you mean can i take apart my comp and put a new sound card in? if u did, i cant cuz i dont have another sound card
    Last edited by eXhale; 24-04-2003 at 00:46.

  12. #12
    Join Date
    Aug 2002
    Location
    Switzerland
    Posts
    8,178
    sorry, but it llos like you have a souind driver problem. I don't see a way in helping you if you use "incompatible" drivers.
    Before you do not have a running system, you do not need to look for SW for it :-(

    I mean, can you lend from somone a sound card just for testing ?

  13. #13
    Join Date
    Jan 2003
    Location
    Atlanta
    Posts
    66
    exhale..
    if you un mute yor mic in your normal playback settings can you hear yourself talk?

    Also.. in TS when I said click local test.. all you do is talk.. SO.. check your mic and make sure you can hear yourself talk outside of TS.. if you cant you have problems.. reinstall your sound card.. if you can hear your self.. change the sound input to what ever your sound card is in TS.. for instance.. in TS under settings/options you should see input device with Primary sound capture and your driver listed.. select your driver.. if you dont.. dont worry.. in the box above that un the sound driver settings change from direct sound to wave or visa versa..

    and give local test a try..

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Mic does not work while in IL2 1946
    By sdreagan in forum [TeamSpeak 2] Client Support
    Replies: 3
    Last Post: 12-02-2008, 16:07
  2. My mic start work but fail after a time!
    By RodolfoJV in forum [TeamSpeak Classic] General Questions
    Replies: 4
    Last Post: 18-01-2006, 21:48
  3. Why my mic did not work
    By Noub in forum [TeamSpeak 2] Client Support
    Replies: 2
    Last Post: 01-10-2005, 15:06
  4. My Mic doesn't work on TS
    By ThaReaper in forum [TeamSpeak 2] Server Support
    Replies: 3
    Last Post: 11-11-2004, 12:25
  5. Mic wont work in windows XP and TS
    By -=(SRT)=-NEO in forum [TeamSpeak 2] Client Support
    Replies: 0
    Last Post: 30-01-2004, 06:20

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •