Community Forums Today's Posts     Member List     Archive    
Results 1 to 9 of 9

Thread: No Sound Output

  1. #1
    Join Date
    Feb 2010

    Solved No Sound Output


    i got a real problem.
    since today there is no sound output in my teamspeak 3. i tried to reinstall the programm, but then there was the same config like before and also the same problem. what shall i do ?

  2. #2
    Join Date
    Jun 2008
    Try to change the playback mode or device under settings > Options > Playback and check the playback profile in your bookmark.

  3. #3
    Join Date
    Aug 2011

    Check your speaker settings

    As far as I can tell the latest Teamspeak 3 client now uses the center speaker for all of its sounds. Which means that if you have 5.1 surround sound configured as your speaker settings, and have headphones plugged in then you won't be able to hear anything.

    The headphones will be listening to the left/right channel, and teamspeak will be using the center/sub channel.

    If you set your speaker settings to stereo it may well resolve your problem.

    I can't find an option within TS3 to specify which speakers are used for play-back.

    I'm running Windows 7 so it's also possible that this is some weird interaction between Win7 and TS3; whereby Win7 is being overly helpful and pushing sounds through the center channel if they have the same volume in the left and right speakers.

  4. #4
    Join Date
    Aug 2011
    I am also experiencing the same proplem since the latest upgrade which i installed thursday. I am running windows 7 with 5.1 surround. I can get playback through my speakers but no longer through my headset. Does anyone know how to resolve this? Would running a spliter jack off the center channel work?

  5. #5
    Join Date
    Aug 2002
    yep, same problem here since 3.0 final

    please fix asap!

  6. #6
    Join Date
    Dec 2009
    Tampa Florida

    Same for me almost

    I have same problem almost I have 5.1 Speakers and 7.1 headset so I have to set it to Stereo just to hear T/S with out my headset

  7. #7
    Join Date
    Aug 2012
    I have found solution!!
    go to Settings -> Options -> Playback -> now change "Mono to stereo" to "Mono to center speaker" or "Mono to surround".

  8. #8
    Join Date
    Jan 2013

    Enable only one sound device

    Guys try this.
    I did face the same problem with you all and after try to search how to fix in the internet for a while.

    What I did tried and works is Enable only the sound device you did use and Disable the rest.
    Hope this will help.

    Ps I knew that this issued has been raised for a long time but I just got this problem yesterday.


  9. #9
    Join Date
    Mar 2013
    Yeah, exactly what the-loser-2 said. I went to my Sound devices and figured I had two working, i disable the one i wasnt using, and teamspeak sound worked very well with my headset.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 1
    Last Post: 18-05-2011, 06:15
  2. Bad output sound
    By Piouh in forum [TeamSpeak 2] Client Support
    Replies: 1
    Last Post: 23-01-2010, 14:27
  3. no output sound
    By Ezekiel97 in forum [TeamSpeak 2] Client Support
    Replies: 4
    Last Post: 13-12-2008, 13:45
  4. No output sound
    By ejd411 in forum [TeamSpeak 2] Client Support
    Replies: 3
    Last Post: 16-10-2007, 03:30
  5. Help Odd Sound Static Output Sound
    By Dolfantye in forum [TeamSpeak 2] Client Support
    Replies: 5
    Last Post: 07-09-2006, 08:30

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts