Community Forums Today's Posts     Member List     Archive    
Results 1 to 5 of 5
  1. #1
    Join Date
    Mar 2010
    Location
    Switzerland
    Posts
    3

    Thumbs up License Key (NPL) Fail - mysql ini

    Hi

    My ordered NPL licence does not work. Errors and what I did, you can find below. I'd really appreciate if this could be solved.

    I tryed over tritoncia.com but they were like: "go to forums.teamspeak.com"

    OS:Windows XP
    Teamspeak Server: 3.0.0-beta18 [Build: 10190]
    Database: mysql-server-5.0.90

    What I did:
    1. Ordered Non Profit License
    2. Put the license into the teamspeak directory
    3. Stopped the Teamspeak server (by x(close))
    4. Started the Teamspeak server again
    5. looked up the log file in logs/
    6. getting this message: 2010-03-08 13:47:12.618285|WARNING |Accounting | | Unable to find valid license key, falling back to limited functionality
    7. Trying around with doing the same thing in other orders, no success
    8. Getting annoyed
    9. go to forums.teamspeak.com, hoping for help


    [ts3server.ini]
    Code:
    machine_id=
    default_voice_port=9987
    voice_ip=172.17.0.2
    licensepath=
    filetransfer_port=30033
    filetransfer_ip=172.17.0.2
    query_port=10011
    query_ip=172.17.0.2
    dbplugin=ts3db_mysql
    dbpluginparameter=
    dbsqlpath=sql/
    dbsqlcreatepath=create_mysql/
    logpath=logs/
    logquerycommands=0

    [ts3db_mysql.ini]
    Code:
    host=172.17.0.1
    port=3306
    username=ts
    password=supersecurepassword
    database=ts3
    socket=
    If you need more information, just tell me. Thanks!
    Last edited by sab01; 09-03-2010 at 14:15.

  2. #2
    Join Date
    Dec 2004
    Location
    RF
    Posts
    2,306
    Delete ini file.

  3. #3
    Join Date
    Dec 2009
    Location
    The Game!
    Posts
    236
    Imo deleting the / in "licensepath=/" should be enough, also please use code or quote tags :

    [ts3server.ini]
    Code:
    machine_id=
    default_voice_port=9987
    voice_ip=172.17.0.2
    licensepath=
    filetransfer_port=30033
    filetransfer_ip=172.17.0.2
    query_port=10011
    query_ip=172.17.0.2
    dbplugin=ts3db_mysql
    dbpluginparameter=
    dbsqlpath=sql/
    dbsqlcreatepath=create_mysql/
    logpath=logs/
    logquerycommands=0

  4. #4
    Join Date
    Mar 2010
    Location
    Switzerland
    Posts
    3

    Thumbs up

    Deleting the ini files wouldn't have made any sense, since I need them to use MySQL as database.


    Thank you TheMinz, it works perfectly without the /!

  5. #5
    Join Date
    Dec 2004
    Location
    RF
    Posts
    2,306
    Quote Originally Posted by sab01 View Post
    Deleting the ini files wouldn't have made any sense, since I need them to use MySQL as database.


    Thank you TheMinz, it works perfectly without the /!
    Your assumption that it makes no sense just plain wrong.
    Without INI file it will start with default (almost always working) settings, and should pick up license file, what you should be able to see in logs.
    If your license file is correct, of course.
    This, and the fact that I actually saw your error beforehand, which gave me enough insight into your qualification and reading capabilities.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [Resolved] License Key Issue
    By tmm4264 in forum Mac OS X
    Replies: 17
    Last Post: 28-02-2012, 21:13
  2. Unable to find valid license key
    By [DP-R]EvilSheep in forum Server Support
    Replies: 11
    Last Post: 31-12-2009, 15:46
  3. Replies: 0
    Last Post: 27-12-2009, 06:14
  4. please help someone
    By theundead67 in forum [TeamSpeak 2] Server Support
    Replies: 59
    Last Post: 31-03-2007, 04:53

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •