Community Forums Today's Posts     Member List     Archive    
Page 2 of 2 FirstFirst 12
Results 16 to 19 of 19
  1. #16
    Join Date
    Jun 2008
    Location
    Krün, Germany
    Posts
    481
    @Mercyful151

    Can you please send me the complete strace file as PM?
    At some point KDE libs get loaded, which use the system Qt causing the mismatch. I don't know what triggers loading the KDE libs at this point, perhaps the complete strace output might help.

  2. #17
    Join Date
    Dec 2009
    Location
    Tunisia
    Posts
    45
    under the actual ubuntu 10.10 (64bit) i get the same error

    as an attachment is my strace.out
    Attached Files Attached Files

  3. #18
    Join Date
    Oct 2010
    Location
    Sweden
    Posts
    1
    Just downloaded and got the same error message.

    Running Arch linux with KDE 4.500 and QT 4.6.3.

    I resolved the problem by deleting all "*.4" files from the teamspeak client directory. If devs want more info or tracebacks then just send me an email.

  4. #19
    Join Date
    Oct 2011
    Posts
    1
    Quote Originally Posted by stegmuellerm View Post
    under the actual ubuntu 10.10 (64bit) i get the same error
    I got the same error. I fixed it by setting QTDIR, KDEDIR and KDEDIRS in ts3client_runscript.sh. Just add the following lines before the "export QT_PLUGIN_PATH" command:

    Code:
    export QTDIR="."
    export KDEDIRS=""
    export KDEDIR=""
    Tested with Kubuntu 11.10

    EDIT: Forgot to mention, you also need a qt.conf in the Teamspeak3 installation folder. Just create the file qt.conf and add the following lines:

    Code:
    [Paths]                                                                                                                                                          
    Plugins = plugins
    This way QT should use the QTDIR environment variable to find the qt.conf configuration file and then use the provided plugins instead the ones provided by your system. Unsetting the KDE environment variables helps to prevent problems with some themes.
    Last edited by DrAllcome; 23-10-2011 at 21:10.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. lost file transfer connection
    By xEvAngelx in forum Linux / FreeBSD
    Replies: 12
    Last Post: 24-06-2010, 18:30
  2. server down and can help him no longer start
    By bohdalb in forum Linux / FreeBSD
    Replies: 11
    Last Post: 18-01-2010, 16:05
  3. Virtual server manager critical error?
    By AndresCL in forum Linux / FreeBSD
    Replies: 28
    Last Post: 03-01-2010, 14:15
  4. please help someone
    By theundead67 in forum [TeamSpeak 2] Server Support
    Replies: 59
    Last Post: 31-03-2007, 04:53

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •