Community Forums Today's Posts     Member List     Archive    
Results 1 to 3 of 3
  1. #1
    Join Date
    Jul 2010
    Location
    Michigan
    Posts
    1

    ToDo List [On Todo] Client Keeps Pulseaudio Under Heavy Load - Linux

    I currently have an Arch Linux box running TeamSpeak Server 3.0.0-beta25 [Build: 11421].

    I have a TeamSpeak Client running on an OS X box which seems to work great. The client hovers around 4-6% cpu usage while sending/receiving voice.

    I've another Arch Linux box with version 3.0.0-beta22 [Build: 11315] of the Teamspeak Client and Pulseaudio version 0.9.21-7. After starting the client, but before connecting to my Teamspeak Server, the client uses less than 1% CPU and Pulseaudio isn't started or is using almost no CPU. Immediately after connecting to my server, Pulseaudio shoots up to 12-15% CPU and the Teamspeak Client sits around 8% CPU. After disconnecting from my server (but leaving the Teamspeak Client running) the CPU usage for Pulseaudio and the Teamspeak Client do not return to normal levels, it is only after the client is closed that levels return to normal.

    The reason why I believe this is a bug in the Teamspeak 3 Client for Linux is because while watching a 1080p movie with a 5.1 audio track, Pulseaudio never goes above 5% CPU usage.

    If there is any other information that I can supply which may help track this bug down, please let me know where to find it.

  2. #2
    Join Date
    Dec 2009
    Location
    Germany
    Posts
    231
    I can confirm that with the exact same symptoms. Ubuntu 10.04 LTS amd64.

  3. #3
    Join Date
    Jun 2008
    Posts
    9,237
    I wrote it down into our bugtracker

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 29
    Last Post: 02-04-2010, 09:49
  2. Teamspeak Attack / Exploit
    By Juzaa in forum [TeamSpeak 2] Server Support
    Replies: 22
    Last Post: 27-08-2008, 22:12
  3. Strange bugs
    By retrib in forum [TeamSpeak 2] Server Support
    Replies: 6
    Last Post: 25-02-2008, 07:28
  4. Linux Client HELP!
    By Six in forum [TeamSpeak Classic] General Questions
    Replies: 9
    Last Post: 29-08-2002, 09:04
  5. Linux Client?
    By kauschovar in forum [TeamSpeak 2] General Questions
    Replies: 3
    Last Post: 04-07-2002, 01:49

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •