Community Forums Today's Posts     Member List     Archive    
Results 1 to 2 of 2
  1. #1
    Join Date
    May 2003
    Location
    US
    Posts
    2

    Odd server problem

    Ok, here is my problem. I was running Teamspeak, both server and client, and was having some connection issues with another program so I had to reboot. I also had to unplug my router and modem to reset those as well.

    Now, my client cannot connect to my server, nor can anyone else. All the settings in the router are saved the same as I had them before, ports forwarded correctly to 8767 etc. IP address didn't change. Just wondering if anyone knew why I would be having issues like this. Thanks in advance.

  2. #2
    Join Date
    May 2003
    Location
    US
    Posts
    2
    Well, I fixed it. I don't really understand how this fixed it but it did. I reset my router to factory default and readded the ports. Strange.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Problem with server
    By Hikyuuri in forum [TeamSpeak 2] Server Support
    Replies: 9
    Last Post: 18-06-2008, 01:00
  2. Can't enter admistration or my server.
    By TheSavior in forum [TeamSpeak 2] Server Support
    Replies: 12
    Last Post: 10-06-2006, 23:48
  3. Problem Connecting to TS server
    By thesolo in forum [TeamSpeak 2] Client Support
    Replies: 2
    Last Post: 04-05-2006, 08:48
  4. Another no reply from server problem....
    By Krajin in forum [TeamSpeak 2] Client Support
    Replies: 1
    Last Post: 19-04-2006, 13:28
  5. Sicherheit
    By Cuidas in forum [TeamSpeak 2] Server Support
    Replies: 12
    Last Post: 10-09-2004, 19:12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •