Community Forums Today's Posts     Member List     Archive    
Results 1 to 15 of 15
  1. #1
    Join Date
    Dec 2010
    Location
    Poland
    Posts
    7

    Exclamation OMG - Failed to connect to server TS3

    Hello,

    I don't speak English very well... so please be tolerant.

    I had some backups (7-9 days ago) etc. on server and after this I can't connect to server!
    I have Client version 36beta...

    I was angry and looking for a reason why it doesn't working... and I know why!

    That clients (include me) which connected to my server before backups now they can't connect.... but these people which before backups never connected to server... now they can!

    Anyone know why? :/... I updated today server version to 30beta...

    Host: zdobywajnagrody.pl Port: 9988
    Last edited by ShinJii; 23-12-2010 at 15:49.

  2. #2
    Join Date
    May 2010
    Posts
    6,362
    Hello

    Hum I can't connect too.

    Quote Originally Posted by ShinJii
    That clients (include me) which connected to my server before backups now they can't connect.... but these people which before backups never connected to server... now they can!
    Very strange.

    Have you something in your server log (error or information message), can you post it ?

  3. #3
    Join Date
    Dec 2010
    Location
    Brazil / Sao Paulo
    Posts
    5
    You can try this:

    1. Stop all servers;
    2. Restore backups;
    3. Restore old teamspeak server;
    4. Look if it works fine;

    If OK, stop the servers again, replace the old ts with the new and start.

    If not OK, maybe you have corrupted your database.

  4. #4
    Join Date
    Dec 2010
    Location
    Brazil / Sao Paulo
    Posts
    5
    Quote Originally Posted by florian_fr40 View Post
    Hello

    Hum I can't connect too.



    Very strange.

    Have you something in your server log (error or information message), can you post it ?
    Can you post your logfile?

  5. #5
    Join Date
    Dec 2010
    Location
    Poland
    Posts
    7
    Quote Originally Posted by florian_fr40 View Post
    Hello

    Hum I can't connect too.



    Very strange.

    Have you something in your server log (error or information message), can you post it ?
    Sorry... I stopped the server 15minutes ago and forgot about it
    Can you check it now?

    Here is live view... it's working good too http://www.tsviewer.com/index.php?pa...ewer&ID=936403

  6. #6
    Join Date
    May 2010
    Posts
    6,362
    Nothing (I tried with the domain and IP address).

    But I have a answer on query port.
    You virtual server seems stopped.

    And about your log file ?

  7. #7
    Join Date
    Dec 2010
    Location
    Poland
    Posts
    7
    Quote Originally Posted by florian_fr40 View Post
    Nothing (I tried with the domain and IP address).

    And about your log file ?
    Here's live view... it's working good too :/ http://www.tsviewer.com/index.php?pa...ewer&ID=936403


    Hmmm... logfile? From directory /logs/ ?

  8. #8
    Join Date
    May 2010
    Posts
    6,362
    Yes like I said in my previous post the query port is open.

    This server is on your home network or in datacenter ?

    Yes the server log is in logs folder.

  9. #9
    Join Date
    Dec 2010
    Location
    Poland
    Posts
    7
    Quote Originally Posted by florian_fr40 View Post
    Yes like I said in my previous post the query port is open.

    This server is on your home network or in datacenter ?

    Yes the server log is in logs folder.
    It's dedicated server.
    System is CentOs.

    The newest log?

    Code:
    2010-12-23 15:43:10.308333|INFO    |ServerLibPriv |   | Server Version: 3.0.0-beta30 [Build: 12998], Linux
    2010-12-23 15:43:10.316661|INFO    |DatabaseQuery |   | dbPlugin name:    SQLite3 plugin, Version 2, (c)TeamSpeak Systems GmbH
    2010-12-23 15:43:10.316721|INFO    |DatabaseQuery |   | dbPlugin version: 3.7.3
    2010-12-23 15:43:10.316969|INFO    |DatabaseQuery |   | checking database integrity (may take a while)
    2010-12-23 15:43:10.643627|INFO    |SQL           |   | pruning old database log entries where timestamp is older than 90 days
    2010-12-23 15:43:10.993823|INFO    |Accounting    |   | Licensing Information
    2010-12-23 15:43:10.993890|INFO    |Accounting    |   | type              : Non-profit
    2010-12-23 15:43:10.993952|INFO    |Accounting    |   | starting date     : Wed Sep 15 00:00:00 2010
    2010-12-23 15:43:10.993989|INFO    |Accounting    |   | ending date       : Thu Sep 15 00:00:00 2011
    2010-12-23 15:43:10.994024|INFO    |Accounting    |   | max virtualservers: 10
    2010-12-23 15:43:10.994056|INFO    |Accounting    |   | max slots         : 512
    2010-12-23 15:43:11.041968|INFO    |FileManager   |   | listening on 0.0.0.0:30033
    2010-12-23 15:43:11.155452|INFO    |VirtualServer |  1| listening on 0.0.0.0:9988
    2010-12-23 15:43:11.155956|INFO    |CIDRManager   |   | updated query_ip_whitelist ips: 127.0.0.1, 
    2010-12-23 15:43:11.156295|INFO    |Query         |   | listening on 0.0.0.0:10011
    2010-12-23 15:46:09.563683|INFO    |VirtualServer |  1| query client connected 'Unknown from 85.25.120.233:33800'(id:325)
    2010-12-23 15:46:10.423353|INFO    |VirtualServer |  1| query client disconnected 'TSViewer.com Scan #23915'(id:325) reason 'reasonmsg=disconnecting'
    2010-12-23 15:46:35.041806|INFO    |VirtualServer |  1| query client connected 'Unknown from 85.25.120.233:34749'(id:325)
    2010-12-23 15:46:35.863042|INFO    |VirtualServer |  1| query client disconnected 'TSViewer.com Scan #88320'(id:325) reason 'reasonmsg=disconnecting'
    2010-12-23 15:49:06.211724|INFO    |VirtualServer |  1| query client connected 'Unknown from 85.25.120.233:42191'(id:325)
    2010-12-23 15:49:07.002644|INFO    |VirtualServer |  1| query client disconnected 'TSViewer.com Scan #94765'(id:325) reason 'reasonmsg=disconnecting'
    2010-12-23 15:54:23.930203|INFO    |VirtualServer |  1| query client connected 'Unknown from 85.25.120.233:37995'(id:325)
    2010-12-23 15:54:24.780946|INFO    |VirtualServer |  1| query client disconnected 'TSViewer.com Scan #76742'(id:325) reason 'reasonmsg=disconnecting'
    2010-12-23 15:55:52.294835|INFO    |VirtualServer |  1| query client connected 'Unknown from 85.25.120.233:43766'(id:325)
    2010-12-23 15:55:52.911850|INFO    |VirtualServer |  1| query client disconnected 'TSViewer.com DBscan REG 936403'(id:325) reason 'reasonmsg=disconnecting'
    2010-12-23 15:58:09.891900|INFO    |VirtualServer |  1| query client connected 'Unknown from 85.25.120.233:48745'(id:325)
    2010-12-23 15:58:10.603697|INFO    |VirtualServer |  1| query client disconnected 'TSViewer.com Scan #85312'(id:325) reason 'reasonmsg=disconnecting'

  10. #10
    Join Date
    May 2010
    Posts
    6,362
    Sound like a firewall have a special rules, do you check it ?

    You can also try the maiams method...

    Info :
    Don't forget to add the IP of TsViewer in the query_ip_whitelist file.

  11. #11
    Join Date
    Dec 2010
    Location
    Poland
    Posts
    7
    Quote Originally Posted by florian_fr40 View Post
    Sound like a firewall have a special rules, do you check it ?

    You can also try the maiams method...

    Info :
    Don't forget to add the IP of TsViewer in the query_ip_whitelist file.
    Firewall have unblocked the ports 9987 and 9988... on TsViewer you can see that my friend is connected :/

    What's maiams method?

  12. #12
    Join Date
    May 2010
    Posts
    6,362
    You have his post on top of this thread.

  13. #13
    Join Date
    Dec 2010
    Location
    Poland
    Posts
    7
    Quote Originally Posted by florian_fr40 View Post
    You have his post on top of this thread.
    Ech... I don't know... why some people can connect but other not?!... it's weird....

  14. #14
    Join Date
    May 2010
    Posts
    6,362
    Yes it's little crazy

    Do you try to delete your server folder and install a clean Teamspeak server ?

  15. #15
    Join Date
    Dec 2010
    Location
    Poland
    Posts
    7
    Quote Originally Posted by florian_fr40 View Post
    Yes it's little crazy

    Do you try to delete your server folder and install a clean Teamspeak server ?
    No because I don't want to configure it again...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 1
    Last Post: 07-05-2010, 10:27
  2. Cant connect to TS3 Server
    By Bims12 in forum Windows
    Replies: 1
    Last Post: 03-01-2010, 22:48
  3. FAQ - TS 2.x Server
    By Michael in forum [TeamSpeak 2] Server Support
    Replies: 157
    Last Post: 29-12-2009, 23:20
  4. The novel lol
    By Plebby in forum [TeamSpeak 2] Client Support
    Replies: 0
    Last Post: 02-01-2006, 12:24

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •