Community Forums Today's Posts     Member List     Archive    
Page 1 of 3 123 LastLast
Results 1 to 15 of 31
  1. #1
    Join Date
    Oct 2003
    Location
    Germany
    Posts
    2,584

    Exclamation Forum Software Updated

    Hi folks!

    As you may have noticed, our forum software has been updated to a new version today, and this may cause some issues with functionality in the near future as we are working on the configuration of old and new features. So if you see any errors, please give us a heads up. Thank you!

    In the next few days we'll work on the new layout to get the look and feel of this little community board back to good old TeamSpeak style. Please be patient!


  2. #2
    Join Date
    Dec 2009
    Location
    UK
    Posts
    662
    If you're reading this reply it still seems to be working ok, had to log in again though, though I imagine that'll be the last time I need to (login saved)

  3. #3
    Join Date
    Oct 2003
    Location
    Germany
    Posts
    2,584
    I've just identified and fixed an issue with the SSO (Single-Sign-On) functionality on our addons page. Please let me know if everything's working as expected.

  4. #4
    Join Date
    Dec 2009
    Location
    UK
    Posts
    662
    Just occured to me there's no easy way back to the main site, but I guess you know that already

  5. #5
    Join Date
    Oct 2003
    Location
    Germany
    Posts
    2,584
    Quote Originally Posted by Air SeaTac View Post
    Just occured to me there's no easy way back to the main site, but I guess you know that already
    Sure. That's because the forums are currently running with the default template. We'll fix this soon by replacing it with a custom layout.

    *** EDIT ***
    I just added two custom menu items to the default forum header to address this issue until out new layout is complete.

  6. #6
    Join Date
    Mar 2010
    Location
    Mexico
    Posts
    141
    Good work.

  7. #7
    Join Date
    Dec 2009
    Location
    Germany
    Posts
    78
    [Like]

    *presses button*

  8. #8
    Join Date
    Oct 2003
    Location
    Germany
    Posts
    2,584
    Another thing I'd like to know... Do you guys think we should enable the Facebook integration features (connect, registration, likes, etc) in these forums?

  9. #9
    Join Date
    Apr 2008
    Location
    Next to Hannover
    Posts
    216
    if I can disenable it in options, yes

  10. #10
    Join Date
    May 2007
    Location
    Eastern NC
    Posts
    1,700
    I don't really care for the Facebook integration stuff.

  11. #11
    Join Date
    Oct 2003
    Location
    Germany
    Posts
    2,584
    Quote Originally Posted by Screech View Post
    I don't really care for the Facebook integration stuff.
    Me neither. But I wanted to hear some opinions from the "outside world" first. We'll keep this Facebook stuff disabled then.


  12. #12
    Join Date
    May 2010
    Location
    Verona - Italy
    Posts
    127
    Yes, I use vbulletin on my site and the Facebook Connect button is usefull for new users and for connecting without knowing the password of this forum.

  13. #13
    Join Date
    Nov 2008
    Location
    United States
    Posts
    1,790
    Another thing I'd like to know... Do you guys think we should enable the Facebook integration features (connect, registration, likes, etc) in these forums?
    I say no unless i can disable it myself.

  14. #14
    Join Date
    Dec 2009
    Location
    Germany
    Posts
    1,930
    Quote Originally Posted by ZeroTKA View Post
    I say no unless i can disable it myself.
    I vote for this answer .

  15. #15
    Join Date
    Nov 2008
    Location
    UK
    Posts
    28
    By default vbulletin does not allow users to disable the faceboom feature, and only the admin can do it from the ACP. A third party plugin would be required to allow users to turn off the facebook feature, however this isnt one at this time

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. updated .exe file...
    By tomclark in forum [TeamSpeak 2] Client Support
    Replies: 1
    Last Post: 16-07-2009, 21:49
  2. Updated EXE
    By clayp in forum [TeamSpeak 2] Client Support
    Replies: 2
    Last Post: 25-03-2009, 23:04
  3. Ts software
    By Tim123 in forum [TeamSpeak 2] Server Support
    Replies: 11
    Last Post: 20-11-2006, 15:04
  4. a french forum in this forum
    By jean-michel in forum [TeamSpeak 2] General Questions
    Replies: 1
    Last Post: 14-11-2004, 13:37
  5. Updated tsremote.dll
    By R. Ludwig in forum [TeamSpeak 2] Addons & Scripts
    Replies: 0
    Last Post: 27-07-2004, 10:23

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •