Community Forums Today's Posts     Member List     Archive    
Page 5 of 5 FirstFirst ... 345
Results 61 to 71 of 71
  1. #61
    Join Date
    Jan 2010
    Location
    El Prat de Llobregat (Barcelona, Spain)
    Posts
    2,455
    Hello.

    a) Probably you have activated the volume plugin. Try deactivating it:
    Settings --> Plugins --> Uncheck "Volume Control" --> "Close Button"

    b) part portuguese, part english --> probably you are using an old translation. Select language English, but that affects to all the client: options and permissions.
    Settings --> Options --> Application --> Language --> Select 'English' --> Ok button

    Greetings.

  2. #62
    Join Date
    May 2011
    Posts
    6
    Thanks, I think it worked!

  3. #63
    Join Date
    Jun 2012
    Posts
    1

    I can't hear anything

    I'm using a logitech headset, everything else works fine in ts(or I assume so) my microphone bubble lights up when I talk, audio from other applications is reduced when people's microphone bubble's are lit up in ts(I turned that setting on), but I just can't hear anyone talking. I've tried uninstalling and reinstalling the application. Nothing has worked so far, any suggestions?
    Last edited by Uxor7; 01-06-2012 at 10:16.

  4. #64
    Join Date
    Jul 2012
    Posts
    1

    sound lower

    Hi for some reason my teamspeak3 keep lowering my battlefield 3 sound and my music is there a way u can help me with that probleme plz

    thanks in advance

    Thread got moved
    Please use the search function next time.
    Last edited by dante696; 02-07-2012 at 08:09.

  5. #65
    Join Date
    Jul 2012
    Posts
    1

    Turning down the volume of other programs

    Hey guys, I have this problem for a long time. I tried to do something, maybe I'm just idiot and can't find suitable option in Options. When someone speaks on Teamspeak3, software forces other programs to volume down. I think I explained it wrong, maybe because my english is not perfect. So, I play many games with my friends, I like to have game's volume on it's permanent value. When my friends start to speak on TS3, Windows likes to volume my games down, when they stop speaking for few seconds, it sometimes goes to it's default value, but sometimes, not always, and it makes me crazy. I don't like to minimize game all the time, and sometimes I have to have my games volume on max. I'm making it more complicated than it really is for sure, everyone who knows english a little bit, will understand me(i guess). Is there any option that turns it off? Thanks!

    PS.
    If there is/was any thread like this, can someone give me link? I tried to search, but no effect.

    Thread got moved
    Please use the search function next time.
    Last edited by dante696; 02-07-2012 at 12:18.

  6. #66
    Join Date
    Jun 2013
    Posts
    1
    Hi all. I am having the problem of whenever someone speaks in TS3 my game volume drops down real low.
    I searched the forums and google, and all i could find was to disable volume control and the communication settings.

    Both are disabled and yet it still happens, its very very frustrating and has been happening for months now, so i finally decided to come and ask if anyone has a solution.
    I even tried enabling volume control, with the slider at 0% it totally mutes my game volume, and with it at 100% (which shouldnt change the volume) it still ducks out the volume by around 50%.
    The slider bars in volume mixer shows no movement on my game application either.
    Also, this is ducking ONLY game volumes, not anything else. media player, youtube etc all stay at full volume. I tried 3 different games and all do the same thing.

    Please help.
    Last edited by Ohai Xi; 04-06-2013 at 18:08.

  7. #67
    Join Date
    Jun 2013
    Posts
    1

    Teamspeak 3 muting all other sounds

    No matter what I do, Teamspeak mutes all other programs on my computer. I researched this to try and find a solution, and every solution involved a "volume control" plugin. However, my Teamspeak client does not include this plugin, and I cannot install it to fix the problem. The Teamspeak folder which is supposed to be C:>Program Files>Teamspeak 3 does not exist. I have reinstalled TS3 multiple times, yet nothing has fixed this.

    I am running a custom HP Phoenix with beats64 audio, triple GTX 690s, and 16 gbs ram.

    I have Windows 7 64 bit and am running Teamspeak 3 3.0.10.1

    I was told to look at post #11 on this current thread, however that fixes nothing.

    UPDATE: Teamspeak COMPLETELY disables the sound of all other games/applications, so far that they do not appear in my computer's sound mixer.
    Last edited by MercifulFerret; 18-06-2013 at 00:46.

  8. #68
    Join Date
    Jan 2014
    Posts
    1

    Teamspeak lowers volume of other programs.

    As far as I can tell, there's no volume control plugin in teamspeak, and the communications tab of my sound settings on "Do nothing", but for some reason it still lowers my volume. The plugins listed are:

    AppScanner
    ClientQuery, which is checked
    Lua Plugin
    Teamspeak 3 control plugin, which is checked
    Test Plugin
    G15 Keyboard LCD display

    I keep reading about a volume control plugin but it's not listed. Anyone know what else could be the problem?

  9. #69
    Join Date
    Feb 2014
    Posts
    1
    Quote Originally Posted by Aeris Vel View Post
    As far as I can tell, there's no volume control plugin in teamspeak, and the communications tab of my sound settings on "Do nothing", but for some reason it still lowers my volume. The plugins listed are:

    AppScanner
    ClientQuery, which is checked
    Lua Plugin
    Teamspeak 3 control plugin, which is checked
    Test Plugin
    G15 Keyboard LCD display

    I keep reading about a volume control plugin but it's not listed. Anyone know what else could be the problem?


    Hello, I have the exact same problem.. What soundcard do you have.. I have the Soundblaster Z and am running Windows 8.1... I have also rolled back to a previous soundcard driver but still have the same problem.. No fixes seem to work

  10. #70
    Join Date
    Oct 2012
    Location
    Germany
    Posts
    372
    Had a look at the smart volume feature of that card?

  11. #71
    Join Date
    Mar 2010
    Location
    Germany
    Posts
    9
    There is an option in Teamspeak 3 under "Recording" called "Echo Reduction", it decreases the volume of other clients while you speak - turn it off.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 3
    Last Post: 16-07-2011, 15:13
  2. Teamspeak lowers game volume When Someone Speaks
    By Bradd in forum General Questions
    Replies: 1
    Last Post: 14-12-2010, 19:53
  3. Replies: 7
    Last Post: 09-12-2010, 04:44
  4. Volume lowers longer they talk.
    By Seal_Clubr in forum Bug Reports
    Replies: 2
    Last Post: 24-04-2010, 19:58
  5. [Solved] My talking lowers others volume
    By royalflushxx in forum Windows
    Replies: 6
    Last Post: 08-02-2010, 23:09

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •