Community Forums Today's Posts     Member List     Archive    
Results 1 to 3 of 3

Thread: 3.0.1 Mutes MPD

  1. #1
    Join Date
    May 2011
    Posts
    2

    3.0.1 Mutes MPD

    The media player "Music Player Daemon"'s sound is muted once you connect to a server.

    Steps to reproduce:
    Configure MPD to use pulseaudio as its output.
    play a song.
    run teamspeak3.
    connect to any server.
    MPD audio is muted once the connection is made.

    Teamspeak [3.0.0-rc1(build 14345)]
    MPD 0.16.2-3
    Arch Linux.

    The same config for teamspeak worked in the previous build.
    Last edited by raiju; 12-06-2011 at 00:19.

  2. #2
    Join Date
    May 2011
    Posts
    2
    The Problem remains in rc2 14642

  3. #3
    Join Date
    Nov 2011
    Posts
    1
    Hello,
    and sorry for answering so late.

    Same problem for me with builds 15001 and 14954.
    Mpd 0.16.5-1
    Pulseaudio 1.1-1

    The issue seems to be pulseaudio only, when audio profile is forced to Alsa mpd is not muted.
    Mpd is unmuted when teamspeak stop use pulseaudio.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. TS3 keeps on disconnecting or mutes me
    By stupidpoldi in forum Windows
    Replies: 4
    Last Post: 02-09-2011, 17:44
  2. First speaker mutes all others until key-out
    By kingoftaurus in forum General Questions
    Replies: 4
    Last Post: 06-09-2010, 10:16
  3. when someone mutes music it mutes me
    By RPKING in forum Windows
    Replies: 1
    Last Post: 11-07-2010, 16:39
  4. TS mutes my mic!
    By BenSpazz in forum [TeamSpeak 2] Client Support
    Replies: 10
    Last Post: 02-08-2005, 15:42

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •