Community Forums Today's Posts     Member List     Archive    
Results 1 to 2 of 2
  1. #1
    Join Date
    Jun 2011
    Location
    PolSka
    Posts
    3

    Ubuntu 8.04 - TS3 Weird things happened. FOR ALL

    My System Linux UBUNTU 8.04

    ----- sorry for my english, hope you will understand what i want to say
    Once I installed TS3 on ubuntu in LiveSession
    it was working after typeing command in console
    Nextly I installed ubuntu on hard drive, then TS3 from from sudo
    /home/me/TeamSpeak3-Client-linux_x86/ts3client_runscript.sh
    it was working... with some problems but working!
    I reinstalled Ubuntu again
    then i tried to install TS3 again
    and :
    error kinda -
    EDIT:
    PHP Code:
    ./ts3client_linux_x86: /lib/tls/i686/cmov/libc.so.6version `GLIBC_2.9' not found (required by ./libQtCore.so.4)
    ./ts3client_linux_x86: /lib/tls/i686/cmov/libc.so.6: version 
    `GLIBC_2.9' not found (required by ./libQtGui.so.4)
    ./ts3client_linux_x86: /lib/tls/i686/cmov/libc.so.6: version `GLIBC_2.10' 
    not found (required by ./libQtNetwork.so.4
    or similiar message from console
    so i created root account by "sudo passwd root"
    i set password and goooo --
    and i started to installing ts3 from root level -
    it works with problems but works.. microphone problems..
    here what was going on in console during using TS3
    Code:
    (<unknown>:7000): GLib-GObject-WARNING **: IA__g_object_set_valist: object class `GtkMenuItem' has no property named `label'
    
    (<unknown>:7000): GLib-GObject-WARNING **: IA__g_object_set_valist: object class `GtkCheckMenuItem' has no property named `label'
    2011-06-02 18:40:24.604986|INFO    |MPSingleton   |   | Detected local codeset to be: UTF-8
    2011-06-02 18:40:24.607559|INFO    |              |   | Logging started, clientlib version: 3.0.0-beta36 [Build: 12815]
    2011-06-02 18:40:24.612887|INFO    |Query         |   | listening on 127.0.0.1:25639
    2011-06-02 18:40:25.504370|INFO    |ClientUI      |   | Failed to init text to speech engine: 3584
    2011-06-02 18:40:25.514879|INFO    |ClientUI      |   | TeamSpeak 3 client version: 3.0.0-beta36 [Build: 12815]
    2011-06-02 18:40:25.516864|INFO    |ClientUI      |   | Qt version: 4.6.2
    2011-06-02 18:40:25.517755|INFO    |ClientUI      |   | Using configuration location: /home/git/.ts3client/ts3clientui_qt.conf
    2011-06-02 18:40:26.247986|INFO    |ClientUI      |   | Last update check was: czw. cze 2 18:40:02 2011
    2011-06-02 18:41:19.449969|INFO    |PreProSpeex   |  1| Speex version: 1.2rc1
    2011-06-02 18:41:19.617788|ERROR   |CapFMOD       |  1| recordstart: Unsupported file or audio format. 
    2011-06-02 18:41:19.641569|WARNING |ClientUI      |  1| Error opening capture device: could not open capture device
    Corrupt JPEG data: 1 extraneous bytes before marker 0xd9
    JPEG datastream contains no image
    Bogus Huffman table definition
    Bogus Huffman table definition
    Bogus Huffman table definition
    libpng error: Read Error
    QFSFileEngine::open: No file name specified
    QFSFileEngine::open: No file name specified
    QFSFileEngine::open: No file name specified
    QFSFileEngine::open: No file name specified
    QFSFileEngine::open: No file name specified
    QFSFileEngine::open: No file name specified
    QFSFileEngine::open: No file name specified
    QFSFileEngine::open: No file name specified
    QFSFileEngine::open: No file name specified
    QFSFileEngine::open: No file name specified
    QFSFileEngine::open: No file name specified
    QFSFileEngine::open: No file name specified
    2011-06-02 18:44:29.268178|ERROR   |CapFMOD       |  2| recordstart: Unsupported file or audio format. 
    2011-06-02 18:44:29.315699|ERROR   |CapSoundSet   |   | Failed to open capture device when updating capture system: 2310
    2011-06-02 18:44:29.438256|ERROR   |FMODPlayback  |   | init: Error initializing output device. 
    2011-06-02 18:44:29.438785|ERROR   |CapSoundSet   |   | Error opening playback device when activating local test mode
    2011-06-02 18:44:32.247536|ERROR   |CapFMOD       |  1| recordstart: Unsupported file or audio format. 
    2011-06-02 18:44:32.296697|INFO    |CapSoundSet   |   | Could not reactivate capture device after VAD voice test: 2310
    2011-06-02 18:44:33.261540|ERROR   |CapFMOD       |  3| recordstart: Unsupported file or audio format. 
    2011-06-02 18:44:33.303560|ERROR   |CapSoundSet   |   | Failed to open capture device when updating capture system: 2310
    2011-06-02 18:44:33.430475|ERROR   |FMODPlayback  |   | init: Error initializing output device. 
    2011-06-02 18:44:33.431048|ERROR   |CapSoundSet   |   | Error opening playback device when activating local test mode
    2011-06-02 18:44:37.017321|ERROR   |CapFMOD       |  1| recordstart: Unsupported file or audio format. 
    2011-06-02 18:44:37.058204|INFO    |CapSoundSet   |   | Could not reactivate capture device after VAD voice test: 2310
    EDIT: After i updated TS3 )installed version was Beta36
    HTML Code:
    ./ts3client_linux_x86: /lib/tls/i686/cmov/libc.so.6: version `GLIBC_2.9' not found (required by ./libQtCore.so.4)
    ./ts3client_linux_x86: /lib/tls/i686/cmov/libc.so.6: version `GLIBC_2.9' not found (required by ./libQtGui.so.4)
    ./ts3client_linux_x86: /lib/tls/i686/cmov/libc.so.6: version `GLIBC_2.10' not found (required by ./libQtNetwork.so.4)
    and i realised that after installing version RC1, the console is throwing out same thing as above.
    Conclusion - ?
    Last edited by Pepesza; 02-06-2011 at 21:14.

  2. #2
    Join Date
    Jun 2011
    Location
    PolSka
    Posts
    3
    OKAY NOW!
    I have installed version 'Beta30'
    Some errors still appearing in console ... BUT... i can use TS normally without problems.
    Conclusion = SOLUTION for TeamSpeak 3 to working on Distribution Ubuntu 8.04 is version 3.0.0-beta30 [Build: 12369]
    Microphone is working.. and working on most servers.. maybe on every server - didn't check yet.
    GreetZ 4 ALL

    P.S. I must add that I'm starting app from console from root level. Thx for attention

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. What happened to the token ?
    By fredguy in forum Server Support
    Replies: 1
    Last Post: 27-10-2010, 16:54

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •