Community Forums Today's Posts     Member List     Archive    
Results 1 to 3 of 3
  1. #1
    Join Date
    Jun 2011
    Posts
    2

    Solved [ERROR]invalid sdk type found

    Hi everyone,

    I am using TeamSpeak Server 3.0.0-beta6 [Build: 11633] SDK running at windows OS. To increase slots and virtual servers, I applied a NPL file and put it at bin folder. While running, I got following message and server stops:

    Code:
    Logging to file started (no console logging on Windows)
    2011-06-28 11:58:35.233969|INFO    |ServerLibPriv |   | Server Version: 3.0.0-beta6 [Build: 11633] SDK, Windows
    2011-06-28 11:58:36.606725|CRITICAL|Accounting    |   | invalid sdk type found
    I guess it might be the problem of OS and I tried it at Linux, failed as always. I searched entire forum and found no such posts. I am just wondering is there anyone ever encounted same problem like me? Thanks for reading and looking forward to hearing from you.

    P.S. At first, I got problem with NPL file. I changed mailbox to yahoo and NPL file seems could be reconigized by program.

    Howard

  2. #2
    Join Date
    Oct 2003
    Location
    Germany
    Posts
    2,583
    Actually, the solution is simple. NPL keys do not work with SDK servers.

  3. #3
    Join Date
    Jun 2011
    Posts
    2
    Quote Originally Posted by ScP View Post
    Actually, the solution is simple. NPL keys do not work with SDK servers.
    Yeah, I figured it out yesterday by reading through FAQ, thanks. I am contacting sales person of TS now

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Error message: invalid client type
    By Conreason in forum Suggestions and Feedback
    Replies: 7
    Last Post: 25-03-2010, 09:05
  2. Socket error 11004 - Valid name, no data record of requested type
    By Eve Chaos in forum [TeamSpeak 2] Client Support
    Replies: 5
    Last Post: 10-01-2007, 03:37
  3. Error.dbExpress Error: Invalid Username/Password
    By banzak in forum [TeamSpeak 2] Server Support
    Replies: 19
    Last Post: 06-01-2006, 23:19

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •