Community Forums Today's Posts     Member List     Archive    
Results 1 to 3 of 3

Thread: Re-set server

  1. #1
    Join Date
    Jul 2011
    Location
    Niceville, FL
    Posts
    2

    Solved Re-set server

    I'm running Win x64 and have the x64 server downloaded but when I ran it, I screwed up and did not capture the token. I think I either need to delete the server (which I've tried to do) and start from scratch (which I've tried to do). I can't get back to where I enter the token. Bottom line is, how do I (1) get another token and (2) install it on the server I currently have in place? Or, If I manually delete the server and want to start it up anew, how do I modify the registry to enable me to load a new server and not have the original server registry setting which (I think) will allow me to start new?

  2. #2
    Join Date
    Feb 2006
    Location
    Texas, USA
    Posts
    4,188
    did you delete the database for that server? deleting this will cause the server to generate a new password and key.

    ts3server.sqlitedb is the default database file.

  3. #3
    Join Date
    Jul 2011
    Location
    Niceville, FL
    Posts
    2
    Thanks. That fixed my problem. Appreciate your response

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •