Community Forums Today's Posts     Member List     Archive    
Results 1 to 15 of 15
  1. #1
    Join Date
    Aug 2011
    Posts
    4

    iOS Client version

    Hello

    What's the version of the iOS Client?
    My Server has the Setting "min Client Version" = 14954

    With this Setting, my Iphone won't connect to the server with the error message:
    Client Version outdated, please update. (error, your client version is too old for this server. please download a new version from http://www.teamspeak.com)

    Can someone give me the right build number for the iOS Client? Then I can change the setting "min Client Version" to the right number :-)

    Thank you very much.

  2. #2
    Join Date
    Dec 2009
    Location
    Nevada
    Posts
    14
    cause your server is running 3.0.0 RC you need to download and upgrade server to the new 3.0.0 final which is client version: 14957

  3. #3
    Join Date
    Aug 2011
    Posts
    4
    my Server is already updated to version: 3.0.0 [Build: 14957]

    If I set the virtualserver_min_client_version to 1, my Iphone and Android phone can connect to the server.
    If I set the virtualserver_min_client_version to 14954, all PC clients can connect, but no Android or iphone.

    I don't want to set the virtualserver_min_client_version to 1, because I don't want have older clients like beta 1 oder beta 10 on my server.

  4. #4
    Join Date
    Oct 2003
    Location
    Germany
    Posts
    2,579
    The Android and iOS clients are currently using an older build of our ClientLib. This will be changed with upcoming releases. Currently it's safe to assume that the perfect value for virtualserver_min_client_version is 14326.

  5. #5
    Join Date
    Aug 2011
    Posts
    4
    Thank you very much, ScP.
    That was the solution for both Apps :-)

  6. #6
    Join Date
    Aug 2008
    Location
    france
    Posts
    4
    hello,

    I have a little problem my Authorized TeamSpeak Host Providers
    have fix the virtualserver_min_client_version to 14345, and i can't change it to 14326.
    So no user can join the server with the iOS clients. Do you think to change soon the iOS clientslib ?
    tanks

    PS: you do a great yob ! tanks for mobile apps and the permission system of server this is wonderful.
    Last edited by florian_fr40; 27-09-2011 at 13:05.

  7. #7
    Join Date
    Sep 2011
    Posts
    1

    Client version outdated

    Hi, there is the possibility to update the client?

    When I try to connect to my servers always appear the message: "Client version outdated, please update."

    What I nave to do?

  8. #8
    Join Date
    May 2007
    Location
    Eastern NC
    Posts
    1,694
    Please see this post.

  9. #9
    Join Date
    Oct 2011
    Posts
    3
    Client Version outdated, please update.

    upcoming release ok but when? i bought the app and now i cant use it.
    i cant connect to my favourite teamspeak server. -.-

  10. #10
    Join Date
    May 2007
    Location
    Eastern NC
    Posts
    1,694
    Quote Originally Posted by exzez View Post
    Client Version outdated, please update.

    upcoming release ok but when? i bought the app and now i cant use it.
    i cant connect to my favourite teamspeak server. -.-
    Need to have your favorite teamspeak server correct their minimum client version settings to allow you to connect.

  11. #11
    Join Date
    Oct 2011
    Posts
    3
    Quote Originally Posted by Screech View Post
    Need to have your favorite teamspeak server correct their minimum client version settings to allow you to connect.
    tell this to the server admin or update the ios client.
    waste of 4€.

  12. #12
    Join Date
    May 2007
    Location
    Eastern NC
    Posts
    1,694
    Since I don't even know who is the admin on your favorite server I can't tell them they have it setup wrong. But you can tell them.

  13. #13
    Join Date
    Oct 2011
    Posts
    3
    the admin wont change the server settings. and now?
    must be very hard to update the ios client right? again, 4€ for nothing.

  14. #14
    Join Date
    May 2007
    Location
    Eastern NC
    Posts
    1,694
    I would not call it "4€ for nothing", If that admin will not change his server to work with the mobile clients it sounds like its time to find a new favorite server with a decent admin. Or make your own and steal all of his/her users with your own properly setup server if you know how to set it up right.

    Anyway if you just have another post about how you think you were taken for 4€ and that you think it is TS3 developer fault I done replying because you've been told it is the admin's fault you can't connect but you seem to ignore this fact.

  15. #15
    Join Date
    Dec 2009
    Location
    Germany, Cologne
    Posts
    1,388
    Use the Query or a Webinterface to set virtualserver_min_client_version to 14326.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [solved] Client version too old..
    By dTh123 in forum Client Support
    Replies: 12
    Last Post: 05-09-2010, 18:45
  2. [solved] Client version too old..
    By dTh123 in forum Bug Reports
    Replies: 7
    Last Post: 03-09-2010, 08:43
  3. client Version 2.0.32.408
    By CrayOneFix in forum [TeamSpeak 2] Client Support
    Replies: 0
    Last Post: 07-03-2010, 18:17
  4. Client version restrictions
    By Makoto in forum Suggestions and Feedback
    Replies: 1
    Last Post: 31-12-2009, 20:10
  5. Web version of the client
    By steiljes in forum [TeamSpeak 2] Client Support
    Replies: 1
    Last Post: 03-04-2008, 01:40

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •