Community Forums Today's Posts     Member List     Archive    
Results 1 to 6 of 6
  1. #1
    Join Date
    Dec 2009
    Location
    NA
    Posts
    31

    Cannot start ts3 from debian(lenny)

    using Debian 5.0 (Lenny) Minimal (64bit)

    vs1770:~/ts3client# ./ts3client_linux_amd64: error while loading shared libraries: libQtCore.so.4: cannot open shared object file: No such file or directory
    vs1770:~/ts3client#
    vs1770:~/ts3client# ./ts3client_runscript.sh
    ./ts3client_linux_amd64: error while loading shared libraries: libgthread-2.0.so.0: cannot open shared object file: No such file or directory
    vs1770:~/ts3client#


    I have searched the forum and as you can see i am running the commands inside the folder, but still isn't working


    Anyone could help ?

    Also i got only terminal commands
    Last edited by DGNTeam; 26-11-2011 at 22:08.

  2. #2
    Join Date
    May 2010
    Posts
    6,362
    Hello

    DO you try to update your glibc package ?

  3. #3
    Join Date
    Dec 2009
    Location
    NA
    Posts
    31
    vs1770:~# apt-get install libc6
    Reading package lists... Done
    Building dependency tree
    Reading state information... Done
    libc6 is already the newest version.
    0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.


    So it's the latest

  4. #4
    Join Date
    May 2010
    Posts
    6,362
    And about the libglib2.0-0 ?

    Quote Originally Posted by DGNTeam
    Also i got only terminal commands
    Do you mean that you haven't any graphic interface (no x-server) ?

  5. #5
    Join Date
    Dec 2009
    Location
    NA
    Posts
    31
    yep. no graphic interface

    ts3 wouldn't run without graphic interface? atleast the chat part?

  6. #6
    Join Date
    May 2010
    Posts
    6,362
    Quote Originally Posted by DGNTeam View Post
    yep. no graphic interface

    ts3 wouldn't run without graphic interface? atleast the chat part?
    The TS3 client is a graphical software. How do you want he runs without a x-server.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [On Todo] Ts3client RC1 x Debian lenny doesn't start, libs problem
    By Tomas in forum Bug Reports
    Replies: 5
    Last Post: 23-05-2011, 09:30
  2. Servercrash Beta 30 on Debian Lenny
    By Jupdi in forum Linux / FreeBSD
    Replies: 2
    Last Post: 02-12-2010, 12:52
  3. Installation on Debian Lenny 5 x86
    By RealCop228 in forum Linux / FreeBSD
    Replies: 5
    Last Post: 17-10-2010, 10:07
  4. Can't set up TS3 Beta 27 on Debian Lenny
    By djinty in forum Linux / FreeBSD
    Replies: 2
    Last Post: 17-08-2010, 12:35
  5. How to upgrade from ts2 to ts3 on Debian Lenny?
    By StRiANON in forum Linux / FreeBSD
    Replies: 4
    Last Post: 23-12-2009, 17:49

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •