Community Forums Today's Posts     Member List     Archive    
Page 1 of 3 123 LastLast
Results 1 to 15 of 37
  1. #1
    Join Date
    Nov 2011
    Posts
    2

    Solved Sound pack - Change it or turn it off/on

    I apologize if this issue has already been addressed elsewhere, I have not been able to find it through search or the FAQ.

    I recently reformatted my laptop, and after installing teamspeak 3, found myself unable to change the sound pack after my initial selection from the setup wizard. I have tried the options>notifications sound pack drop down menu (and clicking ok), using the setup wizard after the initial installation (and selecting the other of the male/female voice), reinstalling teamspeak 3, and installing teamspeak 2 (after uninstalling teamspeak 3 and restarting). I have never come across this problem before, and find it strange that no matter what method I take, am unable to change my sound pack in any way.

    My goal is to use the addon I found titled "Clean Sounds & Short TTS"; after following the directions given (and attempting what I remember successfully using in the past) I have had no luck. Any help is appreciated, thank you.

  2. #2
    Join Date
    Jun 2008
    Posts
    8,603
    There is no information about your client version at all!

    I guess it is 3.0.2:
    Open Bookmarks > Manage Bookmarks > Now click on More and select your desired soundpack.
    Now connect to your server.

    or

    Open Connections > Connect > Now click on More and select your desired soundpack.

    or

    If you already connected, open Self > Sound Pack > select your desired soundpack.
    Last edited by dante696; 19-01-2012 at 15:10.
    ---------------------------------------------------------
    Please don't send me private messages with support questions as long I or someone else from Teamspeak Staff asked for it.
    Seriously > They belong into the forum and maybe other users have these questions/problems too.


    TeamSpeak FAQ || What should i report, when i open a client thread? || Report and upload your Crashdump here
    NPL License (Registration)

  3. #3
    Join Date
    Nov 2011
    Posts
    2
    Hm, I don't recall doing this before I reformatted my computer (and was using ts with the sound pack I wanted, which I DL'd and installed myself), but it seems to have done the trick. Sorry I forgot to add the client version, I suppose I thought it wouldn't matter (but clearly I don't know much). Thanks a bunch

  4. #4
    Join Date
    May 2007
    Location
    Eastern NC
    Posts
    1,606
    The latest client was updated so a different sound pack can be used for each server tab rather than the same one for all.

  5. #5
    Join Date
    Dec 2011
    Posts
    3

    Solved Deactivate sound notifications

    Hi -
    how does one deactivate all sound messages (like "Disconnected")?
    The method: Settings -> Options -> Notifications -> Sound Pack -> Sounds deactivated does not make any difference.
    Thank you for helping a newbie
    Bernhard

  6. #6
    Join Date
    May 2010
    Posts
    6,369
    Hello

    You have to do it for the "active" connexion : Self > Sound Pack

    Don't forget you can also do it
    at the connexion :
    Connextion > Connect > more >

    in the bookmark:
    Bookmarks > Manage Bookmarks > select a server > More

  7. #7
    Join Date
    Dec 2011
    Location
    Ankh-morpork
    Posts
    1

    TS3 sound pack changing problem

    I have a problem with the sound packs: I can't change the default . It allows me to set default-male or the text-to-speech pack but it still plays the default female sounds. But I can't click on Apply (only to the OK, and the menu shows as it is set succesfully, but doesn't applies the changes.)

    Should I set it other parts of the program too?
    I set only: Options / Notification / Sound packs
    (I also set phonetic nickname to friends.)

    When I play the sample below the setting page, it plays the good sound (male or text). And it shows as it would be set to male/text-to-speech.

    Windows 7 x64, and Teamspeak 3.

    *** Thread Merged ***
    Last edited by florian_fr40; 30-12-2011 at 08:42.

  8. #8
    Join Date
    Sep 2011
    Posts
    6

    Sounds not turning off

    Have a Team Speak Server set up for EVE Online - and a few users are having problems getting their sounds to turn off.

    I am not having problems with it, but they are.

    When you go to the notifications tab and uncheck the boxes to turn the sounds off, and hit apply, then close the options screen, the sounds still stay there.

    How do we get them off?

    We even went as far as turning all the soundpacks off and the important sounds, and it still makes sounds.

    *** Thread Merged ***
    Last edited by florian_fr40; 01-01-2012 at 16:08.

  9. #9
    Join Date
    Jan 2010
    Location
    Catalunya
    Posts
    2,346
    From the new client, you must change sounds in Bookmarks, next to profiles.

  10. #10
    Join Date
    Dec 2009
    Location
    canada
    Posts
    25

    text to speech

    ok,i reinstalled ts but it still happens.i go to noyifications and pick text to speech and i cant apply.i go into self and pick it and it works but when i disconnect and reconnect it doesnt save.is there something im missing?

  11. #11
    Join Date
    Jan 2010
    Location
    Catalunya
    Posts
    2,346
    Hi, again.
    From the new client, you must to save soundpack in bookmarks, next to profiles.

  12. #12
    Join Date
    Dec 2009
    Location
    canada
    Posts
    25
    Great worked again.man your my new best freind thx again...

    *** Thread Merged ***
    Last edited by florian_fr40; 01-01-2012 at 16:24.

  13. #13
    Join Date
    Dec 2011
    Posts
    3
    thank you - that was it

  14. #14
    Join Date
    Apr 2009
    Location
    Austria/Lower Austria/Laa an der Thaya
    Posts
    6

    No sound

    Hey,

    Since about 3 days I have no sound in Teamspeak.

    I mean i can hear others talking, but the teamspeak sounds are missing (channel switched etc)

    I tried activating the sounds, but they are activated, when i play the testsound at playback, i hear everything he says, but when i switch channel etc - nothing.

    Any help?

  15. #15
    Join Date
    Jan 2012
    Posts
    1

    Angry Teamspeak voices

    the latest version of teamspeak want let me shut up the annoying voices even after i have turned of all sounds in options i have sound pack: sounds deactivated and output muted play no sounds and under self > sound pack i have all sounds deactivated then when i hit away i hear in a female voice see you again soon...I HATE THIS its also louder than my friends on ts which is odd is there somewhere else i need to turn these annoying messages off I didnt used to get any till this last full reinstall after c drive died

    This post has been moved
    Last edited by dante696; 20-01-2012 at 07:52.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. REQUEST: Old Sound Packs
    By shockwave981 in forum Skins
    Replies: 2
    Last Post: 06-05-2012, 19:20
  2. Sound packs not working
    By Nanobug in forum Client Support
    Replies: 0
    Last Post: 02-03-2012, 12:57
  3. [Resolved] Can't change to any sound packs
    By Jehuty in forum Windows
    Replies: 3
    Last Post: 11-12-2011, 03:00
  4. English announcement sound packs
    By WalkaboutTigger in forum [TeamSpeak 2] Addons & Scripts
    Replies: 0
    Last Post: 31-05-2005, 04:07

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •