Community Forums Today's Posts     Member List     Archive    
Page 2 of 3 FirstFirst 123 LastLast
Results 16 to 30 of 37
  1. #16
    Join Date
    Jan 2012
    Posts
    1

    No Sound Effects Since Latest Patch

    Basically since the last patch for TS3 the sound effects no longer work (Connect to channel etc), everything worked fine until the most recent patch, I have went into the notifications option and checked to see if the sounds work by testing them, I tested each and every one and they do indeed work. They just don't work when I actually connect to a server or switch channel etc.

    I have Vista 64bit (have the 64bit client of course).

    EDIT: I am able to speak and hear people when on Teamspeak without any problems, just unable to hear the sound effects, which is starting to annoy me.

    *** Thread Merged ***
    Last edited by florian_fr40; 25-01-2012 at 22:43.

  2. #17
    Join Date
    Jan 2012
    Posts
    1

    AUDIO messages keeps playing even when disabled

    This is about TS3.
    I keep hearing this lady saying all those messages "member left", "Connected", "Disconnected" and so on.
    I have changed under Settings/Options/Notifications and have selected there under soundpack-Sounds deactivated and under while output muted-Play no sounds.

    Aswel under Self/sound pack- i have selected sounds deactivated.

    Even so, the lady keeps telling me all those messages, is it a bug or m'I deactivating sounds the wrong place??

    PLZ help, thx

    This is no SDK question!

  3. #18
    Join Date
    Feb 2012
    Posts
    2

    can't activate other soundpacks

    New installation on Windows 7 64 bit, german client.
    Can't active other soundpacks, for example default text to speech, i can choose the option, but nothing happens. There's always the soundpack i chose at the setup.

    Sorry for my bad english

  4. #19
    Join Date
    Feb 2012
    Posts
    6
    Having a similar problem.
    I can't change soundpacks permanently. I have text to speech and have attempted to change to the default female voice. The change is reverted as soon as I log off and I am back to text to speech.

  5. #20
    Join Date
    Jan 2010
    Location
    Catalunya
    Posts
    2,349
    You can change and save the sound packs, in Bookmarks, next to profiles

  6. #21
    Join Date
    Feb 2012
    Posts
    6
    Sorry Jordi but I can't find any link to profiles in bookmarks. Just to be clear I'm using TS3.

    I have set the Sound pack to the default female voice under the Settings/options page and this does not change anything.
    I have also tried changing ht esoundpack under Self. This is what seems to be reverting to text to speech all the time. I can change it once I enter TS3 but it reverts the moment I log off.

  7. #22
    Join Date
    Jun 2008
    Posts
    9,038
    The last 4 post's have been merged! This is 1. no bug and the question has been answered several times.
    Also nobody gave any informations about his client version.

    Please read post #2
    ---------------------------------------------------------
    Please don't send me private messages with support questions as long I or someone else from Teamspeak Staff asked for it.
    Seriously > They belong into the forum and maybe other users have these questions/problems too.


    TeamSpeak FAQ || What should i report, when i open a client thread? || Report and upload your Crashdump here
    NPL License (Registration)

  8. #23
    Join Date
    Feb 2012
    Posts
    3

    Server edited by

    why do i hear server edited by ###.###.##.##:#####.
    how i can i stop this but still hear when users connect/disconnect and the likes?

  9. #24
    Join Date
    Jun 2008
    Posts
    9,038
    Quote Originally Posted by shanaclembo View Post
    why do i hear server edited by ###.###.##.##:#####.
    how i can i stop this but still hear when users connect/disconnect and the likes?
    This is no TeamSpeak2 question!

    Thread has been moved and post #2 tells you how to change the sound
    ---------------------------------------------------------
    Please don't send me private messages with support questions as long I or someone else from Teamspeak Staff asked for it.
    Seriously > They belong into the forum and maybe other users have these questions/problems too.


    TeamSpeak FAQ || What should i report, when i open a client thread? || Report and upload your Crashdump here
    NPL License (Registration)

  10. #25
    Join Date
    Mar 2012
    Posts
    1

    Sound packs not working

    Hello,

    I don't know if it's just me being a dumb or what it is, but my sound pack is not working. I tried using a different one just to be sure.

    I tried reinstalling the sound packs with the new installer stuff you implemented, but it still didn't work. And I can't stand the standard TS notifications. What do I do? - Is there a new guide on how to get it to work or something? I just can't get it to work now.

  11. #26
    Join Date
    Jun 2008
    Posts
    9,038
    I moved your thread, please read post #2 of this thread.
    ---------------------------------------------------------
    Please don't send me private messages with support questions as long I or someone else from Teamspeak Staff asked for it.
    Seriously > They belong into the forum and maybe other users have these questions/problems too.


    TeamSpeak FAQ || What should i report, when i open a client thread? || Report and upload your Crashdump here
    NPL License (Registration)

  12. #27
    Join Date
    Mar 2012
    Posts
    1

    Exclamation No sound notifications

    Hello
    I have a problem whit ts3 i can speak and hear others but there are no sound notifications for joing server or levaing(mute,unmute etc...).I am using win 7 64bit so i try unistal ts3 64bit and instal 32bit but it still dosent work.Any solutions?

    *** Thread Merged ***

  13. #28
    Join Date
    Apr 2012
    Posts
    2

    turning off the Soundpack

    Rather than having a voice tell me someone joined/left server, I'd much rather have a soft quick 'ding' or no notification at all instead of the voice, How can I do it?

    In settings/options/notifications, I have it set to 'sounds deactivated' and the other (while output muted) selection set to 'play no sounds'

    But still when I connect, someone else connects, or leaves I get the voice notice that it's happened is there other settings I don't see?

  14. #29
    Join Date
    Jan 2010
    Location
    Germany
    Posts
    2,050
    If connecting through a bookmark goto Bookmarks->Manage Bookmarks->select your server->more->Soundpack

    You can set a different soundpack now for each bookmark so that might override your settings. There also is another similar Option in the Connections->Connect Dialog

  15. #30
    Join Date
    Jun 2008
    Posts
    9,038
    Additional inforamtion: Do not use the Sound Pack "none" if you want to read server messages.
    Sounds deactivated is the best soloution.

    *** Thread Merged ***
    Last edited by florian_fr40; 18-04-2012 at 11:09.
    ---------------------------------------------------------
    Please don't send me private messages with support questions as long I or someone else from Teamspeak Staff asked for it.
    Seriously > They belong into the forum and maybe other users have these questions/problems too.


    TeamSpeak FAQ || What should i report, when i open a client thread? || Report and upload your Crashdump here
    NPL License (Registration)

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. REQUEST: Old Sound Packs
    By shockwave981 in forum Skins
    Replies: 2
    Last Post: 06-05-2012, 19:20
  2. Sound packs not working
    By Nanobug in forum Client Support
    Replies: 0
    Last Post: 02-03-2012, 12:57
  3. [Resolved] Can't change to any sound packs
    By Jehuty in forum Windows
    Replies: 3
    Last Post: 11-12-2011, 03:00
  4. English announcement sound packs
    By WalkaboutTigger in forum [TeamSpeak 2] Addons & Scripts
    Replies: 0
    Last Post: 31-05-2005, 04:07

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •