Community Forums Today's Posts     Member List     Archive    
Results 1 to 5 of 5
  1. #1
    Join Date
    Dec 2011
    Posts
    3

    Solved Mute mic without showing icon option

    So I do really love this teamspeak and voice activation is my favorite feature but sometime you want to mute yourself (unexpected noice in your room or etc) so I ussually use my headset button or like clip or slide etc on any headset but i found it to be uncomfortable while you playing game , so I use teamspeak shortcut to mute my mic instead my mouse or any mouse with extra button, but everyone can see that ICON mute MIC!! I know it doesn't matter but i found out my friend offended thinking i don't want to talk with him or something

    So if you can add an *option* to not showing mute icon while your mute your mic would be great right? please
    Thank you

  2. #2
    Join Date
    Mar 2010
    Location
    Australia
    Posts
    16
    Set up a hotkey for "Microphone->Toggle Local Mic Mute" will do what you're after I believe. (You might have to enable advanced view in the add hotkeys window)

  3. #3
    Join Date
    Jun 2008
    Posts
    9,237
    We won't include such an option.
    ---------------------------------------
    But you can create an new Playback profile, where your volume is muted.
    We also offer hotkeys to switch the profile.

    Or you can De- or increase the master volume per hotkey.
    ---------------------------------------------------------
    Please don't send me private messages with support questions as long I or someone else from Teamspeak Staff asked for it.
    Seriously > They belong into the forum and maybe other users have these questions/problems too.


    TeamSpeak FAQ || What should i report, when i open a client thread? || Report and upload your Crashdump here
    NPL License (Registration)

  4. #4
    Join Date
    Jan 2010
    Location
    El Prat de Llobregat (Barcelona, Spain)
    Posts
    2,457
    Quote Originally Posted by Neo-Vortex View Post
    Set up a hotkey for "Microphone->Toggle Local Mic Mute" will do what you're after I believe. (You might have to enable advanced view in the add hotkeys window)
    Hello,

    That's Neo-Vortex says it is a very good option, for me maybe better than voice control:
    http://forum.teamspeak.com/showthrea...action-feature

    Then you would work with PTT, in "triggering mode".

    You can use "Scroll lock" key, that has a led on the keyboard, for knowing when you are "on the air".

    Then, optionally,
    Settings --> Options --> Capture --> Advanced options --> Activate "Voice Activation Detection While Using PTT"

    I think with this you'll get what you wanted.

    Greetings.

  5. #5
    Join Date
    Dec 2011
    Posts
    3
    Quote Originally Posted by dante696 View Post
    We won't include such an option.
    ---------------------------------------
    But you can create an new Playback profile, where your volume is muted.
    We also offer hotkeys to switch the profile.

    Or you can De- or increase the master volume per hotkey.

    OMG Thanks you!!! xD just realize I can use toggle capture profile for that and hotkey
    YEP that solve the problem lolz saving mylife !!!!!!!!!!!!!!!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Custom Icon not showing after update
    By FSUNOLE in forum Windows
    Replies: 8
    Last Post: 17-03-2010, 16:12
  2. Created another Server Group..icon not showing?
    By Pennybags in forum Permission System
    Replies: 2
    Last Post: 27-01-2010, 12:11
  3. Server Icon not showing up in Task Bar
    By MarvinManiac in forum Server Support
    Replies: 6
    Last Post: 25-01-2010, 08:24
  4. TS2 - Default Codec & Mute Option
    By phar0e in forum [TeamSpeak 2] General Questions
    Replies: 15
    Last Post: 04-09-2002, 14:49

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •