Community Forums Today's Posts     Member List     Archive    
Results 1 to 10 of 10
  1. #1
    Join Date
    Dec 2011
    Posts
    8

    Server don't start with license file

    Please excused my bad english i hope you can read it

    I have a virtual server from t-online (a german internetprovider).
    The ports 9987, 1011 an 3033 are open thats not the prob.

    Now if i putt the licensekey.dat in the TS3 directory and start the complete virtual server new i can start the teamspeakserver but i can't connect to the teamspeak neither over 9987 or 10011 or 30033: Server not found.

    Why? in the processes the server is started.

    Hope you can help me i will my 512 slots
    Last edited by Numens.de; 28-12-2011 at 08:30.

  2. #2
    Join Date
    Jan 2010
    Location
    Catalunya
    Posts
    2,346
    See the correct ports:
    9987 UDP (only)
    10011 TCP ... not 1011
    30033 TCP ... not 3033

  3. #3
    Join Date
    May 2010
    Posts
    6,369
    Hello

    First read the Jordi's message.
    Second, please post the server log.

    Without any informations we just can guess.

  4. #4
    Join Date
    Dec 2011
    Posts
    8
    Quote Originally Posted by Jordi View Post
    See the correct ports:
    9987 UDP (only)
    10011 TCP ... not 1011
    30033 TCP ... not 3033
    yeah sry i forgot one 0

    ok i post it in 5 or 10 mins

  5. #5
    Join Date
    Dec 2011
    Posts
    8
    so sry that it takes so long but i had visitors

    Here is the logfile from the last try to put the licensekey.dat into the server
    2011-09-03 13:23:04.300662|INFO |ServerLibPriv | | Server Version: 3.0.0 [Build: 14957], Linux
    2011-09-03 13:23:04.301087|INFO |DatabaseQuery | | dbPlugin name: SQLite3 plugin, Version 2, (c)TeamSpeak Systems GmbH
    2011-09-03 13:23:04.301138|INFO |DatabaseQuery | | dbPlugin version: 3.7.3
    2011-09-03 13:23:04.301622|INFO |DatabaseQuery | | checking database integrity (may take a while)
    2011-09-03 13:23:04.336779|INFO |SQL | | pruning old database log entries where timestamp is older than 90 days
    2011-09-03 13:23:26.038493|ERROR | | | TS3ANetwork::Connect failed error: 110
    2011-09-03 13:23:26.038706|ERROR |Accounting | | Unable to connect to accounting server
    2011-09-03 13:23:26.038760|ERROR |ServerLibPriv | | Server() error while starting servermanager, error: unable to connect to accounting server

  6. #6
    Join Date
    Jan 2010
    Location
    Catalunya
    Posts
    2,346
    Also open port 2008_TCP, and try to ping accounting.teamspeak.com to make sure DNS is resolving the IP address.

    edit
    There is a new server version: 3.0.1

  7. #7
    Join Date
    May 2010
    Posts
    6,369
    This network error appears when there is a DNS problem.

    After the update
    After be sure that the 2008 port is open

    If you still get this problem :
    - WHo is your machine provider ?
    - Do you get an answer if you ping the accounting server (ping accounting.teamspeak.com) ?
    - Do you check your DNS service ?

  8. #8
    Join Date
    Dec 2011
    Posts
    8
    ok i try it with open the 2008 port.....that takes a time because i musst ask my provider to open it

    must i ping from my server (with putty or other programms) to accounting.teamspeak.com or from my home pc?
    because this is an vserver with plesk and so toys
    or can i look in an other way if my dns is registered on teamspeak?

  9. #9
    Join Date
    May 2010
    Posts
    6,369
    For the test, you have to ping the accounting server from your server.

  10. #10
    Join Date
    Dec 2011
    Posts
    8
    ok than i must wait
    i read now that it can be also that on my server the dnsprogress not running....i take this days a look on it...because today is my birthday and tomorrow i think i can't think lol

    we read us in three or more days and thanks for the help to yet

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Running a test server with a in use license file
    By MJuhler in forum General Questions
    Replies: 3
    Last Post: 10-11-2011, 14:26
  2. [Resolved] TeamSpeak3 does not start due to the license file
    By CuTTeP in forum Linux / FreeBSD
    Replies: 2
    Last Post: 13-04-2011, 13:21
  3. [Solved] Difficulties to start server with INI File
    By areyna in forum Linux / FreeBSD
    Replies: 1
    Last Post: 03-02-2010, 05:32
  4. NON-PROFIT LICENSE & File sharing/ Avatars
    By Confused in forum Server Support
    Replies: 3
    Last Post: 28-12-2009, 13:16
  5. license file port
    By cubii in forum Server Support
    Replies: 3
    Last Post: 22-12-2009, 00:56

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •