Community Forums Today's Posts     Member List     Archive    
Results 1 to 3 of 3
  1. #1
    Join Date
    Jan 2012
    Posts
    1

    Playback at wrong device

    I'm trying to get my incoming audio to come to my headphones and not through my monitors. I've set this up through chat clients such as Google Talk and it's worked just fine, but for some reason I cannot seem to make it work for Team Speak 3. I'm using Windows 64 bit 3.0.2 and can't seem to figure out how to make this work. Does anyone have any idea how to set this up?

  2. #2
    Join Date
    Jan 2012
    Posts
    1

    Can hear TS via speakers but NOT in headphones

    My headphones will not pick up teamspeak chat or push to talk audible. My speakers work just fine.

    I did just upgrade to 5.1 surround sound speakers and adjusted the settings in control panel from 2.1 to 5.1 accordingly. This is when it stopped working in headphones.

    I am assuming that my headphones do not produce a center channel which is where all of the teamspeak voice and audibles come from. This would explain why everything works just fine on my speakers.

    Is there a setting for this?

  3. #3
    Join Date
    Jun 2008
    Posts
    9,237
    I merged both threads.

    You both did not provide any playback setting from your client.

    chellseymarie
    Please make sure, that the your target soundcard or usb headset is selected under Settings > Options > Playback "Playback Device:"

    jverduin
    I guess the problem is 5.1 here.
    The client catches the settings from your soundcard, when a playback profile (soundcard) is selected.
    The sound comes trough all speaker as 5.1 (because you toled your system, that 5.1 is connected).

    Maybe it will fix your problem, when you select unselect the option "Play mono sounds over center..."
    You can find it under Settings > Options > Playback
    ---------------------------------------------------------
    Please don't send me private messages with support questions as long I or someone else from Teamspeak Staff asked for it.
    Seriously > They belong into the forum and maybe other users have these questions/problems too.


    TeamSpeak FAQ || What should i report, when i open a client thread? || Report and upload your Crashdump here
    NPL License (Registration)

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Problem with my playback device
    By donbosco in forum Windows
    Replies: 2
    Last Post: 02-09-2011, 16:59
  2. Problem with my playback device
    By donbosco in forum Client Support
    Replies: 0
    Last Post: 02-09-2011, 11:59
  3. Playback device not found
    By PureTryOut in forum Windows
    Replies: 1
    Last Post: 26-08-2011, 11:06
  4. Hotkey for Playback Device
    By Loki1 in forum General Questions
    Replies: 1
    Last Post: 18-12-2010, 04:47
  5. TS3 not recognizing playback device
    By Rdzona in forum Windows
    Replies: 1
    Last Post: 10-09-2010, 09:17

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •