Community Forums Today's Posts     Member List     Archive    
Results 1 to 4 of 4
  1. #1
    Join Date
    Jan 2012
    Posts
    2

    Exclamation (Graphic runs slow) BattleField 3 graphic lag when TS is on!

    Hey!

    I've recently installed TS on Win7 64bit.

    When teamspeak is on during gameplay in Battlefield 3. The graphic gameplay is running slow.

    It's allmost like I have ULTRA in settings on a GeForce MX 64mb.

    The bigger maps, the worse it gets.
    Soon as I turn off Teamspeak all returns to normal, smooth.

    What's that about?

    any solution?


    Regards
    enklast

  2. #2
    Join Date
    Jan 2010
    Location
    Germany
    Posts
    2,050
    Goto Settings -> Plugins and uncheck DirectX overlay plugin.
    while you are at it you might just aswell uncheck anything you do not need / use. (eg. AppScanner, Test Plugin, ClientQuery, G15 keyboard LCD display)

  3. #3
    Join Date
    Jun 2008
    Posts
    9,038
    Are you sure, this does not happen, when Teamspeak is not running?

    What is the name of your soundcard? Geforce MX is quiet old and does use AGP. I guess it's a misstake here?
    ---------------------------------------------------------
    Please don't send me private messages with support questions as long I or someone else from Teamspeak Staff asked for it.
    Seriously > They belong into the forum and maybe other users have these questions/problems too.


    TeamSpeak FAQ || What should i report, when i open a client thread? || Report and upload your Crashdump here
    NPL License (Registration)

  4. #4
    Join Date
    Jan 2012
    Posts
    2
    Quote Originally Posted by SilentStorm View Post
    Goto Settings -> Plugins and uncheck DirectX overlay plugin.
    while you are at it you might just aswell uncheck anything you do not need / use. (eg. AppScanner, Test Plugin, ClientQuery, G15 keyboard LCD display)
    It was already unchecked, however there were two others checked which I unchecked. Allthough the problem remains.

    --- Merged ---

    Quote Originally Posted by dante696 View Post
    Are you sure, this does not happen, when Teamspeak is not running?

    What is the name of your soundcard? Geforce MX is quiet old and does use AGP. I guess it's a misstake here?
    I'm positive that this issue is caused by teamspeak. As I turned Teamspeak "off" in the middle of the game instantly the game got smooth again.

    My soundcard is, what I could find, a "Realtek High Definition Audio".

    Geforce MX is not my graphic card. It was just a comparison I choosed to use to describe what I'm experience during the gameplay whilst running Teamspeak.

    My Graphic Card is:
    Geforce GTS 250 1gb



    The problem remains.
    Last edited by florian_fr40; 24-01-2012 at 16:03.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. TS Graphic wont update
    By sidphoenix in forum [TeamSpeak 2] Server Support
    Replies: 1
    Last Post: 29-01-2005, 11:36

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •