Community Forums Today's Posts     Member List     Archive    
Results 1 to 4 of 4
  1. #1
    Join Date
    Dec 2007
    Location
    New York, NY
    Posts
    13

    Intermittent disconnect / reconnect

    Hi,

    OS: Win Vista Ultimate 64-Bit
    Processor: Intel Q9550 @ 2.83 GHz
    Ram: 8 Gig

    TS
    Version: 3.0.6
    Qt Version 4.7.2

    I can't find a pattern but I get disconnected and right away reconnected.

    This is the warning that occurs at the exact time of my disconnection.
    4/28/2012 17:55:38 SCHandler Warning Got command data while disconnected, dropping

    I then immediately reconnect. I reconnect so fast then when I get to see myself drop and I hear "the voice" say "person in your channel dropped" or.. something like that. My name is also changed from "GlCustard" to "GlCustard 1".

    This can happen several time with in an hr. I have had as much as 4 times inside an hr. I ignore it normally as it seem to be irritating more then damaging to game play but.. it seems to be happening a bit more often and happens just as I need to say something to a team mate. I can't say for sure but it seems that it MIGHT have started after the most recent update..... though that could be a coincidence.


    Thanks for your incites.

  2. #2
    Join Date
    May 2012
    Posts
    1
    Quote Originally Posted by GlCustard View Post
    Hi,

    OS: Win Vista Ultimate 64-Bit
    Processor: Intel Q9550 @ 2.83 GHz
    Ram: 8 Gig

    TS
    Version: 3.0.6
    Qt Version 4.7.2

    I can't find a pattern but I get disconnected and right away reconnected.

    This is the warning that occurs at the exact time of my disconnection.
    4/28/2012 17:55:38 SCHandler Warning Got command data while disconnected, dropping

    I then immediately reconnect. I reconnect so fast then when I get to see myself drop and I hear "the voice" say "person in your channel dropped" or.. something like that. My name is also changed from "GlCustard" to "GlCustard 1".

    This can happen several time with in an hr. I have had as much as 4 times inside an hr. I ignore it normally as it seem to be irritating more then damaging to game play but.. it seems to be happening a bit more often and happens just as I need to say something to a team mate. I can't say for sure but it seems that it MIGHT have started after the most recent update..... though that could be a coincidence.


    Thanks for your incites.
    I am also having this exact same issue, I have done the following.

    Disabled "Disable Port Scan and DOS Protection" within my DG834G Netgear Router
    Run TS3 in Admin mode.
    Diabled my Norton Firewall
    Uninstalled Norton
    Reinstalled Windows

    I know issue is my computer and not my connection because I have also connected to the same server using my laptop and stayed connected while I disconnect and reconnect.

    The issue can sometimes not happen for days then it starts happening all the time.

    I restart and usually get a break from the problem, please can anyone help?

    Here's my error log.

    Code:
    05/05/2012 16:33:59	SCHandler	Warning	Got command data while disconnected, dropping	
    05/05/2012 16:33:59	ClientUI	Info	Connect status: Disconnected	
    05/05/2012 16:33:59	ClientUI	Info	Connection lost, want autoreconnect = 1	
    05/05/2012 16:33:59	Bookmarks	Info	Disconnect, total time: 9882 - 342369	
    05/05/2012 16:34:00	ClientUI	Info	Autoreconnecting	
    05/05/2012 16:34:00	ClientUI	Info	Connect to server: ##.##.##.##	
    05/05/2012 16:34:00	ClientUI	Info	Checking blacklist	
    05/05/2012 16:34:00		Info	Trying to resolve blacklist server	
    05/05/2012 16:34:00		Info	creating2 0000000008142EE0	
    05/05/2012 16:34:00	ClientUI	Info	Blacklist check ok	
    05/05/2012 16:34:00	ClientUI	Info	Initiating connection: ##.##.###.##:#### ##.##.##.##
    05/05/2012 16:34:00	ClientUI	Info	Connect status: Connecting	
    05/05/2012 16:34:00		Info	Blacklist server resolved	
    05/05/2012 16:34:00		Info	Data sent to blacklist server	
    05/05/2012 16:34:00	ClientUI	Info	Connect status: Connected	
    05/05/2012 16:34:00	G15 Plugin	Info	Clients online: 0	
    05/05/2012 16:34:00		Info	Data received from blacklist server: 1,	
    05/05/2012 16:34:00	ClientUI	Info	Connect status: Establishing connection	
    05/05/2012 16:34:00	G15 Plugin	Info	Clients online: 0	
    05/05/2012 16:34:01	ClientUI	Info	Connect status: Connection established	
    05/05/2012 16:34:01	G15 Plugin	Info	Clients online: 0	
    05/05/2012 16:34:03		Info	deleting 0000000008142EE0	
    05/05/2012 16:34:03	G15 Plugin	Info	Clients online: 7	
    05/05/2012 16:34:15		Info	Memory usage: 49.03 MiB
    Running:
    Windows 64bit
    12g Ram
    Client Version 3.0.6
    Server Version 3.0.5

  3. #3
    Join Date
    Jun 2008
    Posts
    9,238
    We can not say, why your client does not reconnect.
    We think, this has something to do with router settings (security options) or the hardware/firmware itself.

    If it is possible for you, you should try another router.
    Btw what ping do you have, while you disconnect and have you tried LAN instead Wireless-Lan?

    05/05/2012 16:33:59 SCHandler Warning Got command data while disconnected, dropping
    Means, that a package was not transfered (maybe the transfer got canceled)
    ---------------------------------------------------------
    Please don't send me private messages with support questions as long I or someone else from Teamspeak Staff asked for it.
    Seriously > They belong into the forum and maybe other users have these questions/problems too.


    TeamSpeak FAQ || What should i report, when i open a client thread? || Report and upload your Crashdump here
    NPL License (Registration)

  4. #4
    Join Date
    May 2012
    Posts
    1

    Connection drops

    Whenever I connect to the server about 3 minutes later the connection drops and I can't get back in unless I exit out of the program and restart, and the whole process repeats. I can't stay connected for more than a couple of minutes. What do I do to fix this?

    Edit by mod
    This post has been moved.
    Last edited by dante696; 18-05-2012 at 12:22.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [Resolved] Disconnect then Reconnect every 30 minutes exactly
    By hylianux in forum Linux / FreeBSD
    Replies: 4
    Last Post: 19-10-2011, 14:43
  2. Problem with random disconnect. No reconnect possible
    By Booser in forum Linux / FreeBSD
    Replies: 1
    Last Post: 31-07-2011, 20:41
  3. Replies: 10
    Last Post: 08-02-2011, 16:55
  4. disconnect, reconnect login already in use?
    By armageddon21 in forum [TeamSpeak 2] Server Support
    Replies: 1
    Last Post: 31-01-2005, 10:16

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •