Community Forums Today's Posts     Member List     Archive    
Results 1 to 5 of 5

Hybrid View

  1. #1
    Join Date
    May 2012
    Location
    Turkey
    Posts
    4

    Question TeamSpeak 3 - Errors Log " its slowing my PC "

    When i start using TS3, after a few mins like 5 or 20 mins.. its going to be slowing my PC when i get Errors Log..
    I fix this prob. with restarting PC, but always i get this problem.

    I'm uploading my TS 3 Options, DxDiag Log and TS3 Errors Log.

    Also, i do copy & paste my same Errors Log in a code block;

    Code:
    10.05.2012 18:40:59		Info	TeamSpeak 3 Client 3.0.6 (2012-04-20 09:14:18)	
    10.05.2012 18:41:02	Direct Sound	Debug	setting timer resolution to 1ms	
    10.05.2012 18:41:04	Query	Info	listening on 127.0.0.1:25639	
    10.05.2012 18:41:15	Windows Audio Session	Devel	DeviceDeleteList::waitForDeletes - enter	
    10.05.2012 18:41:15	Windows Audio Session	Devel	DeviceDeleteList::waitForDeletes - leave	
    10.05.2012 18:41:25	ClientUI	Info	Qt version: 4.7.2	
    10.05.2012 18:41:25	ClientUI	Info	Using configuration location: C:/Users/Berk/AppData/Roaming/TS3Client/ts3clientui_qt.conf	
    10.05.2012 18:41:25	Input	Info	Input device name: Fare	
    10.05.2012 18:41:25	ClientUI	Info	Last update check was: Pzt 7. May 20:17:18 2012	
    10.05.2012 18:41:25		Info	Checking for updates...	
    10.05.2012 18:41:26		Info	creating2 01DB0C28	
    10.05.2012 18:41:26	Input	Info	Input device name: Klavye	
    10.05.2012 18:41:27		Info	Update check, my version: 1334913258, latest version: 1334913258	
    10.05.2012 18:41:28	ClientUI	Info	Connect to server: ts20.teamspeak3tr.net	
    10.05.2012 18:41:28	ClientUI	Info	Trying to resolve ts20.teamspeak3tr.net	
    10.05.2012 18:41:28		Info	creating 01DB2CD8	
    10.05.2012 18:41:29		Warning	 getaddrinfo error: 00BB73C0	
    10.05.2012 18:41:30		Info	No TSDNS found at "teamspeak3tr.net"	
    10.05.2012 18:41:30		Info	No TSDNS found at "ts20.teamspeak3tr.net"	
    10.05.2012 18:41:30	ClientUI	Info	Lookup finished:  3906  0 2	
    10.05.2012 18:41:30	ClientUI	Info	Failed to resolve ts20.teamspeak3tr.net	
    10.05.2012 18:41:34		Info	deleting 01DB0C28	
    10.05.2012 18:41:34		Info	deleting 01DB2CD8	
    10.05.2012 18:41:41	ClientUI	Info	Connect to server: ts20.teamspeak3tr.net	
    10.05.2012 18:41:41	ClientUI	Info	Trying to resolve ts20.teamspeak3tr.net	
    10.05.2012 18:41:41		Info	creating 01DB0C28	
    10.05.2012 18:41:42	ClientUI	Info	Lookup finished: 77.223.157.176 3906 ts20.teamspeak3tr.net 0 0	
    10.05.2012 18:41:42	ClientUI	Info	Resolve successful: 77.223.157.176:3906	
    10.05.2012 18:41:42	ClientUI	Info	Checking blacklist	
    10.05.2012 18:41:42		Info	Trying to resolve blacklist server	
    10.05.2012 18:41:42		Info	creating2 01DB33B0	
    10.05.2012 18:41:42	ClientUI	Info	Blacklist check ok	
    10.05.2012 18:41:42	ClientUI	Info	Initiating connection: 77.223.157.176:3906 ts20.teamspeak3tr.net	
    10.05.2012 18:41:42	Windows Audio Session	Devel	DeviceDeleteList::waitForDeletes - enter	
    10.05.2012 18:41:42	Windows Audio Session	Devel	DeviceDeleteList::waitForDeletes - leave	
    10.05.2012 18:41:42	Windows Audio Session	Debug	WAS::openDevice-enter	
    10.05.2012 18:41:43	Windows Audio Session	Debug	WAS Buffer size: 960	
    10.05.2012 18:41:43	Windows Audio Session	Debug	WAS::openDevice-leave	
    10.05.2012 18:41:43	Windows Audio Session	Debug	WAS::startDevice-enter	
    10.05.2012 18:41:43	Windows Audio Session	Debug	WAS::startDevice-leave	
    10.05.2012 18:41:43	Windows Audio Session	Devel	DeviceDeleteList::waitForDeletes - enter	
    10.05.2012 18:41:43	Windows Audio Session	Devel	DeviceDeleteList::waitForDeletes - leave	
    10.05.2012 18:41:43	Windows Audio Session	Debug	WAS::openDevice-enter	
    10.05.2012 18:41:43	Windows Audio Session	Debug	WAS Buffer size: 960	
    10.05.2012 18:41:43	Windows Audio Session	Debug	WAS::openDevice-leave	
    10.05.2012 18:41:43	PreProSpeex	Info	Speex version: speex-1.2beta3	
    10.05.2012 18:41:43	Windows Audio Session	Debug	WAS::startDevice-enter	
    10.05.2012 18:41:43	Windows Audio Session	Debug	WAS::startDevice-leave	
    10.05.2012 18:41:43	Windows Audio Session	Debug	Got 2 or more rendering spaces in same loop 480 960 480	
    10.05.2012 18:41:43		Info	Blacklist server resolved	
    10.05.2012 18:41:43		Info	Data sent to blacklist server	
    10.05.2012 18:41:43	ClientUI	Info	Connect status: Connecting	
    10.05.2012 18:41:43		Info	Data received from blacklist server: 1,	
    10.05.2012 18:41:43	ClientUI	Info	Connect status: Connected	
    10.05.2012 18:41:44	ClientUI	Info	Connect status: Establishing connection	
    10.05.2012 18:41:44	ClientUI	Info	Connect status: Connection established	
    10.05.2012 18:41:44		Info	deleting 01DB33B0	
    10.05.2012 18:41:44		Info	deleting 01DB0C28	
    10.05.2012 18:56:24		Info	Memory usage: 30.20 MiB	
    10.05.2012 18:58:54	Windows Audio Session	Debug	Got 2 or more rendering spaces in same loop 480 960 480	
    10.05.2012 18:58:58	Windows Audio Session	Debug	Got 2 or more rendering spaces in same loop 480 960 480	
    10.05.2012 19:02:06	Windows Audio Session	Debug	Got 2 or more rendering spaces in same loop 480 960 480	
    10.05.2012 19:11:24		Info	Memory usage: 23.20 MiB	
    10.05.2012 19:26:24		Info	Memory usage: 23.68 MiB	
    10.05.2012 19:41:03	Windows Audio Session	Debug	RenderDeviceContext inner loop lasted > 20 ms 37	
    10.05.2012 19:41:03	Windows Audio Session	Debug	Got 2 or more rendering spaces in same loop 480 960 480	
    10.05.2012 19:41:24		Info	Memory usage: 25.59 MiB	
    10.05.2012 19:56:24		Info	Memory usage: 25.12 MiB	
    10.05.2012 20:11:24		Info	Memory usage: 24.95 MiB	
    10.05.2012 20:26:24		Info	Memory usage: 25.06 MiB	
    10.05.2012 20:41:24		Info	Memory usage: 25.09 MiB	
    10.05.2012 20:56:24		Info	Memory usage: 25.47 MiB	
    10.05.2012 20:58:54	Windows Audio Session	Debug	Got 2 or more rendering spaces in same loop 480 960 480	
    10.05.2012 20:58:56	Windows Audio Session	Debug	Got 2 or more rendering spaces in same loop 480 960 480	
    10.05.2012 20:59:03	Windows Audio Session	Debug	RenderDeviceContext inner loop lasted > 20 ms 122	
    10.05.2012 20:59:03	Windows Audio Session	Debug	RenderDeviceContext inner loop lasted > 20 ms 75	
    10.05.2012 20:59:05	Windows Audio Session	Debug	Got 2 or more rendering spaces in same loop 480 960 480	
    10.05.2012 20:59:05	Windows Audio Session	Debug	Got 2 or more rendering spaces in same loop 480 960 480	
    10.05.2012 20:59:05	Windows Audio Session	Debug	Got 2 or more rendering spaces in same loop 480 960 480	
    10.05.2012 20:59:07	Windows Audio Session	Debug	RenderDeviceContext inner loop lasted > 20 ms 85	
    10.05.2012 20:59:09	Windows Audio Session	Debug	RenderDeviceContext inner loop lasted > 20 ms 29	
    10.05.2012 20:59:09	Windows Audio Session	Debug	Got 2 or more rendering spaces in same loop 480 960 480	
    10.05.2012 20:59:09	Windows Audio Session	Debug	Got 2 or more rendering spaces in same loop 480 960 480	
    10.05.2012 20:59:09	Windows Audio Session	Debug	Got 2 or more rendering spaces in same loop 480 960 480	
    10.05.2012 20:59:09	Windows Audio Session	Debug	RenderDeviceContext inner loop lasted > 20 ms 90	
    10.05.2012 20:59:09	Windows Audio Session	Debug	Got 2 or more rendering spaces in same loop 480 960 480	
    10.05.2012 20:59:12	Windows Audio Session	Debug	Got 2 or more rendering spaces in same loop 480 960 480	
    10.05.2012 20:59:12	Windows Audio Session	Debug	Got 2 or more rendering spaces in same loop 480 960 480	
    10.05.2012 20:59:12	Windows Audio Session	Debug	Got 2 or more rendering spaces in same loop 480 960 480	
    10.05.2012 20:59:13	Windows Audio Session	Debug	Got 2 or more rendering spaces in same loop 480 960 480	
    10.05.2012 20:59:13	Windows Audio Session	Debug	Got 2 or more rendering spaces in same loop 480 960 480	
    10.05.2012 20:59:14	Windows Audio Session	Debug	RenderDeviceContext inner loop lasted > 20 ms 32	
    10.05.2012 20:59:15	Windows Audio Session	Debug	RenderDeviceContext inner loop lasted > 20 ms 28	
    10.05.2012 20:59:16	Windows Audio Session	Debug	RenderDeviceContext inner loop lasted > 20 ms 84	
    10.05.2012 20:59:17	Windows Audio Session	Debug	RenderDeviceContext inner loop lasted > 20 ms 31	
    10.05.2012 20:59:17	Windows Audio Session	Debug	Got 2 or more rendering spaces in same loop 480 960 480	
    10.05.2012 20:59:17	Windows Audio Session	Debug	Got 2 or more rendering spaces in same loop 480 960 480	
    10.05.2012 20:59:17	Windows Audio Session	Debug	RenderDeviceContext inner loop lasted > 20 ms 82	
    10.05.2012 20:59:17	Windows Audio Session	Debug	Got 2 or more rendering spaces in same loop 480 960 480	
    10.05.2012 20:59:19	Windows Audio Session	Debug	RenderDeviceContext inner loop lasted > 20 ms 30	
    10.05.2012 20:59:19	Windows Audio Session	Debug	Got 2 or more rendering spaces in same loop 480 960 480	
    10.05.2012 21:01:22	Windows Audio Session	Debug	RenderDeviceContext inner loop lasted > 20 ms 86	
    10.05.2012 21:01:22	Windows Audio Session	Debug	RenderDeviceContext inner loop lasted > 20 ms 26	
    10.05.2012 21:01:24	Windows Audio Session	Debug	RenderDeviceContext inner loop lasted > 20 ms 40	
    10.05.2012 21:01:29	Windows Audio Session	Error	CaptureDeviceContext callbackWaits2 wait looped 1000 times	
    10.05.2012 21:01:29	Windows Audio Session	Error	CaptureDeviceContext callbackWaits2 wait looped 1000 times	
    10.05.2012 21:01:29	Windows Audio Session	Error	CaptureDeviceContext callbackWaits2 wait looped 1000 times	
    10.05.2012 21:01:29	Windows Audio Session	Error	CaptureDeviceContext callbackWaits2 wait looped 1000 times	
    10.05.2012 21:01:29	Windows Audio Session	Error	CaptureDeviceContext callbackWaits2 wait looped 1000 times	
    10.05.2012 21:01:31	Windows Audio Session	Debug	RenderDeviceContext inner loop lasted > 20 ms 66	
    10.05.2012 21:01:53	Windows Audio Session	Debug	RenderDeviceContext inner loop lasted > 20 ms 38	
    10.05.2012 21:01:53	Windows Audio Session	Debug	Got 2 or more rendering spaces in same loop 480 960 480	
    10.05.2012 21:01:53	Windows Audio Session	Debug	RenderDeviceContext inner loop lasted > 20 ms 36	
    10.05.2012 21:01:53	Windows Audio Session	Debug	Got 2 or more rendering spaces in same loop 480 960 480	
    10.05.2012 21:01:58	Windows Audio Session	Debug	Got 2 or more rendering spaces in same loop 960 960 0	
    10.05.2012 21:02:09	Windows Audio Session	Debug	RenderDeviceContext inner loop lasted > 20 ms 24	
    10.05.2012 21:02:13	Windows Audio Session	Debug	Got 2 or more rendering spaces in same loop 480 960 480
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	TS3 Options.png 
Views:	54 
Size:	219.9 KB 
ID:	6226  
    Attached Files Attached Files

  2. #2
    Join Date
    Jun 2008
    Posts
    8,606
    Did this work with client 3.0.5 ?
    ---------------------------------------------------------
    Please don't send me private messages with support questions as long I or someone else from Teamspeak Staff asked for it.
    Seriously > They belong into the forum and maybe other users have these questions/problems too.


    TeamSpeak FAQ || What should i report, when i open a client thread? || Report and upload your Crashdump here
    NPL License (Registration)

  3. #3
    Join Date
    May 2012
    Location
    Turkey
    Posts
    4
    I never used 3.0.5 client or other clients.. But now i using client 3.0.6, QT version 4.7.2
    Should i use or try 3.0.5? Sorry for bad language.

  4. #4
    Join Date
    Jun 2002
    Location
    Netherlands
    Posts
    1,245
    Do I understand correctly that you have to reboot your pc to fix this? Just closing teamspeak and restarting it again does not sovle it?

    Can you please test the following: Open taskmanager (windows) and then open and run ts3 as normal and connect to a server. After a few seconds, take a look at taskman and note the %cpu power the ts3 client takes. Later, when the pc starts to slow down, take an other look at taskmanager, and see what process process takes the most cpu power, and what the cpu % of ts3 is. Let me know.

  5. #5
    Join Date
    May 2012
    Location
    Turkey
    Posts
    4
    Quote Originally Posted by nwerensteijn View Post
    Do I understand correctly that you have to reboot your pc to fix this? Just closing teamspeak and restarting it again does not sovle it?
    -If i close teamspeak its not solving, but if i restart pc its ok there s no problem about that.

    Quote Originally Posted by nwerensteijn View Post
    Can you please test the following: Open taskmanager (windows) and then open and run ts3 as normal and connect to a server. After a few seconds, take a look at taskman and note the %cpu power the ts3 client takes. Later, when the pc starts to slow down, take an other look at taskmanager, and see what process process takes the most cpu power, and what the cpu % of ts3 is. Let me know.
    - i was tried it last week and everything looks good, but something wrong because pc working slowly.. But again i'll do that when its start slow down and then i'll post results here.

    --EDIT;
    So, i tested it and here is what i do in this test; i restart my pc and login World of Warcraft also login in TS server. and started to wait for this problem. its took 7-8 hours and here its.. the problem was started and i collect the numbers of CPU using..
    When there is no problem; ts3client_win32.exe's CPU: 02-04, Memory (private working set): 12.372K
    When the problem start; ts3client_win32.exe's CPU: looks same with up. But Memory (private working set): 15.408

    I think this problem with my Mouse driver.. or something like that. i using A4 Tech's X7 model XL-747H. I got two error about that, i need to try it again with new Mouse and new Keyboard which ones not req. drivers.

    It's a picture about which error i get.
    http://forum.teamspeak.com/attachmen...1&d=1337108365

    Turkish to English;
    Fare = Mouse
    Klavye = Keyboard
    Last edited by Berkowski; 15-05-2012 at 21:48. Reason: Test is done, maybe mouse driver..

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 0
    Last Post: 23-12-2009, 20:49
  2. Replies: 1
    Last Post: 22-12-2009, 17:32
  3. READ THIS if you cant log on or get "Page not found" errors
    By *IX*Doom in forum [TeamSpeak 2] Server Support
    Replies: 21
    Last Post: 31-08-2004, 22:46
  4. Replies: 0
    Last Post: 01-08-2004, 18:34

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •