Community Forums Today's Posts     Member List     Archive    
Results 1 to 10 of 10

Thread: I'm Lost

  1. #1
    Join Date
    Jan 2004
    Location
    Rochester
    Posts
    19

    I'm Lost

    I started my up my server then i picked name of server it says admin Diablo HitMen 08-01-2004 19:00:48 this in right side corner but when i put on my TeamSpeak i go to find server it cant not be found. What should i do?

  2. #2
    Join Date
    Aug 2002
    Location
    Switzerland
    Posts
    8,178
    again a question where I only can guess what your trying to say

    What means I can not be found ? Be SPECIFIC !!!!!!!

    and also answer the questions fro mthe forum rules.

  3. #3
    Join Date
    Jan 2004
    Location
    Rochester
    Posts
    19

    ...

    Well i got everything set up but i cant find the server wheni type the name in the filter. it says its running but does not show on server list.

  4. #4
    Join Date
    Jan 2004
    Location
    Paderborn
    Posts
    47
    mhm, do you have a firewall activated? Try to connect to your Server by clicking here

    Do you then get following message:
    No reply from server
    Maybe the server is offline
    or maybe teamspeak is not running on it

    ?

    Lutz

  5. #5
    Join Date
    Jan 2004
    Location
    Rochester
    Posts
    19

    doh

    Yeah the screen comes up white no text no nothing.

  6. #6
    Join Date
    Jan 2004
    Location
    Rochester
    Posts
    19
    nvm i got it thanks

  7. #7
    Join Date
    Jan 2004
    Location
    Rochester
    Posts
    19

    Question .

    Ooook i can get in but my friends cant it says they cant come in like server off line stuff like that

    the server ip is 127.0.0.1:8767
    Name is HitMan Clan
    Last edited by metalic; 09-01-2004 at 22:43.

  8. #8
    Join Date
    Dec 2003
    Location
    holland
    Posts
    703
    friggin impossible, this ip address is the localhost address and only for your own machine to communicate internally

    go to www.myip.com and find out what your external ip is, let them use that and make sure your router/gateway/firewall are configured rightly

  9. #9
    Join Date
    Jan 2004
    Location
    Rochester
    Posts
    19
    k when i went to website this is what i got 207.5.221.107 but it still doesnt work how do i know what my router/firewall/gateway needs to be set?

  10. #10
    Join Date
    Oct 2002
    Location
    California
    Posts
    255
    You have to have some kind of network knowledge to run a server. If you have a firewall and or router, you need to forward port 8767 UDP.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Instructions to set up TeamSpeak 2.0 client and server
    By {nUg}DankRider in forum [TeamSpeak 2] Server Support
    Replies: 496
    Last Post: 05-06-2010, 07:57
  2. settings/user lost after night
    By tupsi in forum [TeamSpeak 2] Server Support
    Replies: 8
    Last Post: 03-06-2004, 10:45
  3. Think we found a workaround to the room db getting lost
    By Jasper9080 in forum [TeamSpeak 2] Server Support
    Replies: 3
    Last Post: 30-11-2002, 15:26
  4. Client runs, but connection lost
    By [DK]Apoc in forum [TeamSpeak Classic] General Questions
    Replies: 4
    Last Post: 08-08-2002, 23:59

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •