Forum

Page 1 of 2 12 LastLast
Results 1 to 15 of 17
  1. #1
    Join Date
    September 2015
    Posts
    3

    iOS Bluetooth microphone audio is glitchy / scratchy

    Hey fellow teamspeakers,

    since upgrading to iOS 9 this week, I can no longer use my bluetooth headset (plantronics backbeat go 2).

    Everyone I speak, channel members say my voice is inaudible, and I tested this by joining the server on my pc and listening to myself. It is fact impossible to hear me, the audio is all glitchy and simply inaudible.

    I have no issue with other apps using this headset (like voice chat on hangouts or making voice calls)

    Is anyone else experiencing this issue? I'm reminded of the last iOS 7 bluetooth bug where i couldn't use my bluetooth headset either, its very frustrating for me as they are my main earphones/mic i use with my iPhone.

    Thanks and fingers crossed!

  2. #2
    Join Date
    September 2015
    Posts
    3
    Just thought i'd add to this, I tested with my car bluetooth and have the exact same issue. Clearly a bluetooth teamspeak issue.

  3. #3
    Join Date
    June 2008
    Posts
    15,368
    I can reproduce this.
    I can hear users without problems, but talking is a mess.

    A ticket for this will be created.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread? ||NPL (Registration)

  4. #4
    Join Date
    September 2015
    Posts
    3
    Quote Originally Posted by dante696 View Post
    I can reproduce this.
    I can hear users without problems, but talking is a mess.

    A ticket for this will be created.
    Awesome news! thankyou

  5. #5
    Join Date
    October 2015
    Posts
    1
    Still no solution ? It's very cricital bug. The app is useless for me when i can't use my bluetooth audio devices.

  6. #6
    Join Date
    June 2008
    Posts
    15,368
    I would reply, if this was fixed already.

    It is fixed in a pre-version, but there is no release date for this client.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread? ||NPL (Registration)

  7. #7
    Join Date
    January 2017
    Posts
    5
    Hello guys, I have an oblique problem with the latest Teamspeak app and the Apple Airpods on my iPhone 6 with the latest iOS version.

    I hear everything crystal clear, but I get distorted by all the others. So it is not a real distortion, but rather such a light stutter. I can not describe the noise.

    The test on Skype on iPhone has shown that the voice quality for a BT headset can be really good and clear. And since it works flawlessly in Skype, it is at the Teamspeak app. If I use the Airpods over Teamspeak on the Mac, the quality is significantly worse., Therefore I would like to continue to use TS on the iPhone.

    Unfortunately I did not find a page in the App Store, where I can submit a bug report.

    After I have just tested a Plantronics Voyager, the stutter problem is generally to refer to the new version. With an older version only the bad language quality was criticized.

    Best wishes
    Maximilian

    ---merged---


    Is there a solution? Ive got the same Problem with Teamspeak Version 3.1.19 on the latest iOs Version.

    Have bought the Apple Airpods and the work very well on Phone, Facetime and Skype. But on Teamspeak my channel members dont understand me because of this problem.
    Last edited by dante696; January 12th, 2017 at 07:53 AM. Reason: merged

  8. #8
    Join Date
    June 2008
    Posts
    15,368
    It should be fixed in that version for BT devices.
    Which iOS version are you using?
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread? ||NPL (Registration)

  9. #9
    Join Date
    January 2017
    Posts
    5
    Good morning, I use the iOS version 10.2.

    What I have already done:
    - iPhone restarted
    - reinstalled the app

    I can not say with certainty, that the problem with me in version 3.1.15 has not occurred. But with my last test in the old teamspeak version, my conversation partner had only complained about the bad sound and did not have distortions or robotic voice.

    I hope you can find the error somehow.

  10. #10
    Join Date
    January 2017
    Posts
    5
    An interesting point is: the App Icon has still the black Background and not how in the description the grey background. When I delete the App and reinstall it is still black?

    Maybe an fault update?

  11. #11
    Join Date
    June 2008
    Posts
    15,368
    You don't have a faulty update.
    We could reproduce it and it seems it wasn't fully fixed.

    I forwarded this to our developers.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread? ||NPL (Registration)

  12. #12
    Join Date
    January 2017
    Posts
    5
    Ok, thank you very much. And wish a nice weekend.

  13. #13
    Join Date
    January 2009
    Location
    Denmark
    Posts
    76
    Quote Originally Posted by dante696 View Post
    You don't have a faulty update.
    We could reproduce it and it seems it wasn't fully fixed.

    I forwarded this to our developers.
    It all happend, when update 3.1 on Ios was released.

    Bluetooth headset model : http://www.plantronics.com/us/product/voyager-legend
    We have 2 users on our community, using the same bluetooth.
    Both users are experience the same problem.

    But when headset-cable is connected to the phone, problem is fixed.
    If you want more information, logs etc from the iphones, please send me a pm.

  14. #14
    Join Date
    August 2015
    Location
    </root>
    Posts
    3
    Quote Originally Posted by Miscni View Post
    It all happend, when update 3.1 on Ios was released.

    Bluetooth headset model : http://www.plantronics.com/us/product/voyager-legend
    We have 2 users on our community, using the same bluetooth.
    Both users are experience the same problem.

    But when headset-cable is connected to the phone, problem is fixed.
    If you want more information, logs etc from the iphones, please send me a pm.
    I can vouch for this. Other apps, like soundcloud, have amazing quality. Only ts3 has this issue. I'm looking forward to a fix and would be happy to be a part of an ios beta of the app if needed.

  15. #15
    Join Date
    January 2017
    Posts
    1

    IPhone App 3.1.X (3.1.20.1180) Bluetooth Headset Communication broken

    Hi,

    in Version 3.1.X (3.1.20.1180) for Apple iPhone bluetooth headset doesn´t work anymore.
    The communication over a bluethoot headset is laggy (only fragments are transported while speaking).
    Bluetooth headsets also cause flooding sometimes.

    Tested on IOS 10.2 Iphone 6S with Plantronics Headsets (M55, M70, M90, and others).
    Last edited by dante696; January 23rd, 2017 at 09:57 AM. Reason: merged

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 1
    Last Post: February 16th, 2017, 11:19 AM
  2. [Resolved] Audio/bluetooth issue
    By cataclisto in forum Windows
    Replies: 1
    Last Post: April 30th, 2014, 04:02 PM
  3. Trouble with Bluetooth Headset Audio
    By UF|Renegade|LTG in forum Windows
    Replies: 0
    Last Post: February 21st, 2010, 11:29 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •