TeamSpeak TeamSpeak


Results 1 to 2 of 2
  1. #1
    Join Date
    Aug 2011

    Hot Key Binding does not work in game (BFBC2) Does out of game.

    I tried several hotkey binding when trying to use team speak 3 while playing Battlefield Bad Company 2. None of the keys will work while in game. Even if I shrink the screen to window mode it won't work unless I click on the client, than the keys will work. I can't find the answer for this fix.

    Thank you,

    Operating System: Windows 7 Home Premium 64-bit

    System Manufacturer: XFX78I
    System Model: XFX nForce 780i 3-Way SLI
    BIOS: Phoenix - AwardBIOS v6.00PG

    Processor: Intel(R) Core(TM)2 Quad CPU Q9650 @ 3.00GHz (4 CPUs), ~3.4GHz

    Memory: 4096MB RAM

    Card name: NVIDIA GeForce GTX 470
    Manufacturer: NVIDIA
    Chip type: GeForce GTX 470

    Description: Headset (Playback) (6- Creative HS-1200 Headset)
    Description: Headset (Record) (6- Creative HS-1200 Headset)

    HID Keyboard Device Razer Lycosa Wired Keyboard

  2. #2
    Join Date
    Aug 2011

    Problem solved

    I wasn't running team speak as Admin. Problem is solved

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 0
    Last Post: 15-01-2010, 23:08

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts