Forum

Page 1 of 84 1231151 ... LastLast
Results 1 to 15 of 1257
  1. #1
    Join Date
    June 2008
    Posts
    14,586

    Client reports, with Lack of information.

    Your Post and Thread was moved or someone guided you to this thread for following reason
    You did not provide enough details to help here.

    We can't help, when our informations only are "I can not hear anyone" or "it does not work" or "I can't connect"
    We don't want to guess for every user who reports up to 0 details.

    We need more information from you!
    Always report (and please report as much as you can!):
    • What client version is running?
    • Offer us a Client log!
      Logs can be found under %appdata%\TS3client\logs.
      The current log can be viewed under Tools -> Client log.
    • What sound card and/or headset do you use?
    • What operation system is running?
    • Are all important OS updates installed?
    • Are latest drivers (Sound Card, Network Card, USB devices, Graphics Card etc.) installed?
    • Did it work before?
    • What have you tried?



    Your client has crashed (or does not start on Windows)?
    Client 3.0.17 and newer automatically reports the crashdump to the developers.
    There is nothing you need to do here.

    You can do
    • Install the latest client version from http://www.teamspeak.com/downloads
    • Deactivate your custom plugins under Settings > Plugins.
      --> New in 3.1 start your client with parameter -safemode to make sure plugins arn't loaded.
    • Install latest Windows, Linux, OS X updates.
    • Install latest drivers for graphics card and soundcard and mouse/keyboard
    • Make sure you are using a supported CPU with SSE2 feature enabled to run the client.
    • Try the 32 or 64 bit client from http://www.teamspeak.com/downloads


    When you still want to report to us that your client is crashing, then please deliver us
    at least a crash report and some information about your client version and your system.

    • Crash reports can be found under %appdata%/TS3client/crashdumps
    • You can send us your system information by generating a DxDiag.txt.
      Press Windows + R -> type dxdiag -> Press Save all information -> Attach the DxDiag.txt in your post.



    You can't hear or talk? Your Device is disabled on server?
    • What device do you use and are your drivers up to date?
    • Please tell us your capture or playback settings.
    • Check your default Capture and Playback devices
      Especially for Windows Vista and newer > Check you default Communication devices.
    • Try to select your device directly and not default under Tools > Options > Playback or Capture.
    • Is there a capture or playback profile set in your bookmark?
      Please check your settings under Bookmarks > Manage Bookmarks > Click on "Go Advanced"
    • Have you tried to send something with Push-To-Talk/Continuous Transmissions enabled?
    • Is the slider in your capture profile set to high? Test and move it in the local test mode.
    • Are you sure, that you channel isn't moderated and or you have enough talk power to speak in it?
    • Check that the channel isn't in silence mode. This happens when a lot users (differs from server server to server via server setting) are in channel.
    • Is the client muted in the Windows volume mixer? Do a right-click on the speaker icon in your tray and then select Open Mixer to check this


    You can't connect to a server?
    • Make sure, that your server is not offline. Yes this happens sometimes.
      In that case ask a buddy to connect to the server or contact your hoster/the admin.
    • Try to connect to our test server first. Please try both links under this text for testing.


    Click to connect to the DNS address or Click to connect to the IP address

    • Are you sure, you did not block the client in your firewall?
    • If it fails, check your firewall settings, maybe you have blocked the client or your disallowed UDP traffic through your router or firewall.
    • If you can reach the server, ask their server provider for network problems or maybe your or their provider blocked your country.
    • Make sure ,that the server hoster has opened port 9987 for UDP traffic
    • Make sure your ISP allows voice programs which need UDP at all.
    • Hint: The client does not need any port forwarding. You only need to be able to connect via UDP to servers.


    Also read this Thread.
    http://forum.teamspeak.com/threads/8...-amp-Solutions

    Additional connection problems in mobile client (Android and iOS)
    Follow all steps above first!
    • Use WLan when mobile connection is blocked from your mobile service provider or has a bad quality or an high ping.
    • Check your connection quality in 3G/4G/WLan network.
    • Check your ping to target server.
    • Allow the client to connect if you have a antivirus or firewall installed


    You can't connect to a server after client update 3.1?
    • The reason is an invalid SRV /TSDNS SRV record on target Doamin (The address you are trying to connect to). The hoster did not add at least one A and/or AAAA SRV recod on target Domain.
      Client 3.0.x did ignore this wrong configuration, but client 3.1 can't ignore it any longer due RFC2782.
    • Only the server hoster can fix this.


    Source:
    • Much network related code has been improved when implementing IPv6 support. As a result the TeamSpeak Client now rejects most invalid SRV records. While some invalid SRV records were previously accepted and would work, this is no longer the case. Please see RFC2782 for proper SRV records.
    • Additionally, TSDNS servers are now required to return IP address(es). This was always the only supported configuration (and the only intended one), however old clients also accepted domain name strings which the new client will not anymore as a result of improving the network code while implementing IPv6.


    Most notable misconfigurations that previously may have worked, but will not work / be accepted by client 3.1.0 and newer:
    • SRV records that have an IP address as target (Invalid as per the RFC)
    • TSDNS servers returning strings that are not an IP address (never officially supported, now rejected).


    When receiving a warning regarding an unsupported configuration upon connect it means that the domain you're connecting to is missing an SRV record.

    Original post after the line:

    You can connect to a server, but get disconnected after ~18 seconds/after minutes?
    We call this a timeout and this is a network problem there can be several reasons:
    • Your ping or packet loss to that server is to high.
    • Your firewall or security center does block the traffic to that server. Maybe your settings need to a change here?
    • Your router detects the traffic as spam or as an attack. Please check that there is nothing like this running.
    • You could try to disable such settings for testing or set your LAN Ip to DMZ (Remove DMZ after testing!!!!)
    • Maybe your W-Lan connection is not that good? Try a Lan cable instead for testing.
    • The servers ping or packet loss is for your connection is to high.
    • The server does have more then 1 IP and the hoster did nothing yet, to bind one of his IP's to his server.


    It can work without the IP binding and it can be random, that a user can connect or get's disconnected after 18 seconds.
    Sometimes a user can connect but is stucked in the lobby and the client does not react to for any user interaction.

    Please try to connect to our test server first. Please try both links under this text for testing.
    Click to connect to the DNS address or Click to connect to the IP address

    You have problem with your hotkey or hotkeys?
    Please tell us what keyboard, mouse, joystick and gamepad you are using.
    Tell us your current hotkey system from TeamSpeak (find it under "Settings > Options > Hotkey").
    • Are you using software for your input device? (In that case try to deliver your profiles)
    • Is there a capture or playback profile set in your bookmark?
      Please check your settings under Bookmarks > Manage Bookmarks > Click on "Go Advanced"



    Your CPU does use ~30% and more?
    Please try to disable our Echo reduction and Echo cancellation under Settings > Options > Capture
    Also make sure, that your sound driver is up to date!

    Overwolf bug reports, problems or help
    Overwolf is an own product and developed by the Overwolf Team.
    To get in touch with the Overwolf developers, please visit http://forums.overwolf.com/.
    Supported Games > http://www.overwolf.com/Supported-Games
    Last edited by dante696; March 6th, 2017 at 02:25 PM. Reason: updated for 3.1

  2. #2
    Join Date
    October 2011
    Posts
    8

    Mic activation button greyed out, Mic not working

    I've tried uninstalling, updating, using the server version, none of it will "hear" my mic. I know it works cuz ive used my computers microphone thingys but in TS it wont work. Blue light does not light up. Have used every setting i can, nothing has worked. Can hear people at least. Maybe god hates me, but i cant figure this out.

  3. #3
    Join Date
    October 2011
    Posts
    1

    will not let me connect to a server

    Hi am am new to TS3 and installed the program correctly but everytime i try to connect to a specific server it is coming up with error. I have checked my firewall on my laptop and it is open to TS3 is there something i am missing? Please help me!

  4. #4
    Join Date
    October 2011
    Posts
    2

    NO volume in mount and blade warband

    there is no volume on mount and blade warband ever since i downloaded teamspeak the volume just stoped working what shold i do

  5. #5
    Join Date
    October 2011
    Posts
    1

    Ts3 not working

    My Teamspeak will not work with Mount and Blade. and I've tried opening before starting the game and after, also restarting my computer, which helps none. I would love for you to tell me some advice on what to do? Thx

  6. #6
    Join Date
    August 2011
    Posts
    1

    Help this now plz!

    on my teamspeak witch is teamspeak 3 i cannot serch any servers or anything else i can not connect also to other servers i tryed to fix it my own but i cant i need help and or if anyone else this is happening to them also help them and me.

  7. #7
    Join Date
    October 2011
    Posts
    1

    Audio problem, pleas help.

    Hello,

    Yesterday i downloaded teamspeak to chat with friends for mw2
    It all worked well, But now when i play mw2 theres no noice,
    Is there any way to fix this?
    Thanks


    ~MooseGaming~

  8. #8
    Join Date
    October 2011
    Posts
    3

    ts keeps dropping signal

    cant get my ts to work keeps dropping signal . tried everything to fix can you please help

  9. #9
    Join Date
    July 2010
    Location
    sydney-austrlia
    Posts
    5

    Unhappy Ts keeps crashing/serious lag

    i'll be using teamspeak 3 normaly than after about 10m+ minutes the teamspeak searosly lags to the point were my whole computer is laging and i cant hear anyone talk
    Im using vista the newest team speak ive re-installed it many times.
    Also there is a error file called error.exe? help me please

  10. #10
    Join Date
    October 2011
    Posts
    1
    somthing is wrong i open the team speak app on my windows 7 64 bit and i got to my book marks click on one and it says critical error has ocurred whats going on

  11. #11
    Join Date
    October 2011
    Posts
    3
    I've been experiencing the same problem, and have yet to find a solution. If I get one, I'll let you know

  12. #12
    Join Date
    November 2011
    Posts
    2
    Alright thanks man

    Still need help please

    Same problem here.
    Changing Prioraty doenst help too.
    Last edited by dante696; November 10th, 2011 at 10:51 AM.

  13. #13
    Join Date
    November 2011
    Posts
    1

    problems with connections

    when ts3 is running it makes 50+ conections and therefore uses 90% of cpu dont know how to correct problem

  14. #14
    Join Date
    November 2011
    Posts
    1

    Absolutely No Sound in Teamspeak 3

    Sound works for everything else except Teamspeak 3. No problem on SKYPE, videos, or Magic Jack or DVDs. Everything looks OK in the Windows and Teamspeak setups that I know of except no sounds. And no, LOL, sounds are not muted! I have tried uninstalling and installing several times. Any suggestions?

  15. #15
    Join Date
    June 2008
    Posts
    14,586
    Quote Originally Posted by gerald View Post
    when ts3 is running it makes 50+ conections and therefore uses 90% of cpu dont know how to correct problem
    What do you mean with 50+ conenctions? Does it open 50 Tabs?
    Please reopen, this thread in our client sections and give us more details!
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread? ||NPL (Registration)

Thread Information

Users Browsing this Thread

There are currently 2 users browsing this thread. (0 members and 2 guests)

Similar Threads

  1. how refresh client information
    By 1230456 in forum Client Plugins / Lua Scripts
    Replies: 3
    Last Post: October 6th, 2015, 05:40 PM
  2. Can't delete or get client information from db
    By Barungar in forum General Questions
    Replies: 2
    Last Post: June 10th, 2013, 12:01 PM
  3. Windows client crashdump reports guided from origen
    By PotaBlava in forum Suggestions and Feedback
    Replies: 2
    Last Post: October 11th, 2012, 03:47 PM

Tags for this Thread

#help, #help;c, #problem #playback, #serverconnectingproblems, 3.0.19, 3.1.3 random crash, access denied, android 5, avatar, blocked ip, bug, bug client querry order, bug error ts assistance, bugs, can not connect, can't be heard, can't connect, can't connect to servers, cannot connect anymore, cant connect, cant connect server, cant connect to server, cantconnect, clicking, confused, connect, connect and disconnect, connect to server failed, connecting issues, connection, connection dropping, connection error, connection failed, connection issue, connection issues, connection problem, connection problems, could not connect, crash, crash on connect, crash to desktop, crashed, crashes client random, crashing, debug, disconect, disconnect, dns, doesnīt work, domain, donīt start, download, drop, error, error to connect, fail, failed, failed to conenct, failed to connect, files, fix, headphones, headphones disabled, headset, headsets ts sound problem, help asap, help can't hear, help me, help me please, help me pls, help needed, helpme, hostname, how do i fix this, how to add bookmarks, important, ios, iphone, iphone 6s, iphone problem, issue, issues, it's me please help me, joining server, living-bots, localhost, loss, lua, lua plugin, mac, macbookpro, mic, mic auto mutes, mic disabled, mic issues, mic not working, mic works no sound, michrophone, microphone, microphone disabled, microphone problem, need help!, new internet, no sound playback, no start, not able to use, not working, packet, perfect with windows 8, perm, perm manager, playback problem, please fix, please help, problem, problem starting, problems, push to talk wont work, reasoning?, recording tool, report, reports, server, server address, server connection, server connnection, server error, server help, server issue, server list, server problem, serverlist, servers, single, sound, sound disabled, speaker off, speakers, speakers disabled, specific server, stopping ts, suddenly, support, support system, team speak 3, teamspeak, teamspeak 3, teamspeak 3 64bit, teamspeak 3 client, teamspeak 3 error, teamspeak crash, teamspeak error, teamspeak3, ts3, ts3 connection problem, ts3 problems, update, upload, urgent, what to do, wifi, windows 10, windows 8, wonīt start, [security update]

View Tag Cloud

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •