Teamspeak 3.5.0 does not start when Qt 5 is not installed or old Qt version

Printable View