Forum

Search:

Type: Posts; User: AyrA.ch; Keyword(s):

Search: Search took 0.01 seconds.

  1. Some application is already using the Port 9987....

    Some application is already using the Port 9987.

    You can check which application is using a certain port with a tool like this: https://www.nirsoft.net/utils/cports.html

    This application has an...
  2. There's almost never a reason to clear the...

    There's almost never a reason to clear the windows event log. The logs are limited to about 20 MB of size each and there are 4 or 5 logs. If this is a problem, you should manually reduce the log...
  3. This is the Thread for the Windows specific...

    This is the Thread for the Windows specific Error, it even says so in the Title.
    Mounting stuff in Linux is not going to fix that.
  4. This is for Linux only. This thread is for the...

    This is for Linux only. This thread is for the Windows version.
  5. it worked once.

    For no particular reason I attempted to launch the process again after the server had a bluescreen. I could launch it once but after quitting and starting it again, I am back to the same results.
    ...
  6. This doesn't helps. if you read the entire thread...

    This doesn't helps. if you read the entire thread you would see, that we all already tried this.
  7. That's exactly what we are trying to tell you...

    That's exactly what we are trying to tell you guys the whole time. Please fix it already. Everyone here has the same "instance check error" and nobody has yet provided a proper solution.
  8. I have two computers here and can perform the...

    I have two computers here and can perform the exact same steps on both. One will work and one will give the instance check error. This has nothing to do with not reading the server instructions.
    ...
  9. There is absolutely no reason to be rude, but...

    There is absolutely no reason to be rude, but seriously, is anybody ever going to fix that issue ever? You are begging for people to release cracks for the server to disable the accounting service.
  10. Still an issue

    This is till an issue.

    I have further experimented with it and the issue is either in the boost library itself or TS3 using it wrong. I suggest it's the latter, since multiple calls to create the...
  11. Same issue

    I have the exact same issue with the new server.

    The issue happens on Windows Server 2008 R2. If I copy the server to Windows 7 it works fine.
  12. Replies
    3
    Views
    2,024

    Webradio Setup

    Setting up a Webradio stream is not that hard. You need these things:

    A Computer with a soundcard (yours is fine for the first tests)
    Teamspeak Client (obviously)
    VLC Media Player

    Install...
  13. Replies
    3
    Views
    2,024

    Issue is resolved (somehow) The Audio is only...

    Issue is resolved (somehow) The Audio is only messed up on LAN Connections. Users connecting over the Internet to above Server do not have issues with it. Seems like there is a Timing issue.
  14. Replies
    3
    Views
    2,024

    WebRadio Problems

    Hello Community
    I am not sure if this is a Server or Client Issue, but I have the folowing Problem:
    A Friend of mine has Teamspeak hosted on my Server because I have enough Bandwith. I created a...
Results 1 to 14 of 14