Forum

Search:

Type: Posts; User: Power2All; Keyword(s):

Search: Search took 0.01 seconds.

  1. Replies
    6
    Views
    1,644

    Dont worry, I send in 3 days ago a ticket about...

    Dont worry,
    I send in 3 days ago a ticket about a server IP change.
    No response yet either, they probably busy, or something...
    I wouldn't know.
  2. Replies
    4
    Views
    1,914

    I did found the other post after searching for...

    I did found the other post after searching for atleast a half hour.
    Would be nice if it's stickeyd or something.
    Thanks for the help anyway.
  3. Replies
    4
    Views
    1,914

    Server (clean install) not starting...

    Clean install on a Ubuntu system.
    Not booting up somehow...

    2013-11-05 20:19:21.746664|INFO |ServerLibPriv | | TeamSpeak 3 Server 3.0.10 (2013-09-27 10:13:58)
    2013-11-05...
  4. Its not a whitelist issue. I'm using Google's...

    Its not a whitelist issue.
    I'm using Google's mailserver system, this should not be a problem at all.

    And I need a NPL since we play Aion, having often huge fort fights with lots of people, which...
  5. Received the message they approved, and should...

    Received the message they approved, and should have received it 30 minutes after.
    2 days later, no license key yet.

    Posted on their ticketting system again, but I think their mailer is broken...
  6. Then why asking for a license when they cannot...

    Then why asking for a license when they cannot even support it with their manpower...
  7. No respond on the ticket, no respond of someone...

    No respond on the ticket, no respond of someone from TS on the forums.
    Is there no way to come in contact with the support at all... ?
  8. http://puu.sh/3FOIN.png I never received a...

    http://puu.sh/3FOIN.png

    I never received a activation mail...
  9. Replies
    12
    Views
    9,369

    It's a codec bug so it seems. I have the same...

    It's a codec bug so it seems.
    I have the same problem, my server is on a 100mbit unmetered, handling 500 connections per second without problems, has no packetloss, and has even been fine tweaked...
  10. I got the same problem. My email works fine too...

    I got the same problem.
    My email works fine too of my domain, since I run huge websites on them too, so obviously my mail is working (it goes through Google Mail server).
    I think something is wrong...
  11. I requested the same a few weeks ago. We need it...

    I requested the same a few weeks ago.
    We need it for the guild we have with more then 100+ slots needed for alliance fights.
    Would like to get the license to let the guilds use the server for huge...
Results 1 to 11 of 11