Same issue here.
I'm on Linux Mint 18.2 (ubuntu 16.04 will have the same issues)