Forum

Search:

Type: Posts; User: Phenom94; Keyword(s):

Search: Search took 0.02 seconds.

  1. Replies
    4
    Views
    44,090

    [Resolved] Hey, I'm experiencing this as well, but in a...

    Hey,
    I'm experiencing this as well, but in a different situation: I installed a TS3 server on a VPS and my friends and I get a steady ping around 20ms. But this evening we suddenly got paket loss...
  2. Replies
    17
    Views
    4,745

    Problem has been solved: there is a file called...

    Problem has been solved: there is a file called firewall located in /etc/init.d which contains those rules that appear after the reboot. I added my rules to that file and all is good!!

    Cheers..
  3. Replies
    17
    Views
    4,745

    Would you tell me how its done for debian/ubuntu?...

    Would you tell me how its done for debian/ubuntu? Maybe i can figure something out...



    Did as you say, iptables still reverts back to 'standard' after reboot...
  4. Replies
    17
    Views
    4,745

    So, I applied the steps you said an inserted...

    So,

    I applied the steps you said an inserted my rules into it, so the iptables look like this:



    Then i restarted iptables using 'service iptables restart' and voila i could reach the ts...
  5. Replies
    17
    Views
    4,745

    Hmmm, thats a little bit more, than i wrote in...

    Hmmm, thats a little bit more, than i wrote in the iptables^^
  6. Replies
    17
    Views
    4,745

    How do i check, if they are active? chkconfig...

    How do i check, if they are active? chkconfig says iptables are 'on' on levels 2345

    Edit: This is the the output of 'service iptables status'
  7. Replies
    17
    Views
    4,745

    Hey, this is my output: I dont know about...

    Hey,
    this is my output:



    I dont know about the firewall, I used the iptables from the custom server.spec Schlumpi posted. It currently looks like this:
  8. Replies
    17
    Views
    4,745

    I've followed the steps, but still no connection...

    I've followed the steps, but still no connection to the server...

    Any logs i can post to help?

    Edit: I'm quite sure it has something to do with the iptables, since the file iptables didnt even...
  9. Replies
    17
    Views
    4,745

    2014-07-24 12:32:59.391402|INFO |ServerLibPriv...

    2014-07-24 12:32:59.391402|INFO |ServerLibPriv | | TeamSpeak 3 Server 3.0.10.3 (2014-01-01 16:28:39)
    2014-07-24 12:32:59.391683|INFO |ServerLibPriv | | SystemInformation: Linux...
  10. Replies
    17
    Views
    4,745

    Can't connect to TS3 Server on CentOS

    Hi,
    I've been trying to set up a TS3 server on CentOS 6.5, but with no success so far. I've installed the latest version using wget and configured it with the ts3server.ini but havent been able to...
Results 1 to 10 of 10