Forum

Search:

Type: Posts; User: capei208; Keyword(s):

Search: Search took 0.01 seconds.

  1. [Not Supported] Unofficially, 3.2 still works for me on 2003 R2...

    Unofficially, 3.2 still works for me on 2003 R2 x64 with Service Pack 2.

    I've developed with some C++ REST API's so I've seen the BCrypt dependency before, which seems to be related to the SSH...
  2. [No Bug] Sounds like a load of crap. The...

    Sounds like a load of crap. The administrator/technician simply needs to update the binaries on the server side, available free directly from teamspeak.com.
  3. Replies
    11
    Views
    18,466

    Similar situation here. Was using a Windows...

    Similar situation here. Was using a Windows Server 2003 R2 x64 Edition to host a TS3 server and was on an older server version. Am now upgrading to 3.2.0 with the hopes that it will support current...
Results 1 to 3 of 3