Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Search:

Type: Posts; User: bliz80; Keyword(s):

Search: Search took 0.01 seconds.

  1. Replies
    2
    Views
    1,719

    I am having this same issue, and double checked...

    I am having this same issue, and double checked all sliders and plugins and they are all 100% or disabled.

    I dont know why but when i run TS3 windows is trying to pump everything besides TS3...
  2. Thread: TS3 problems

    by bliz80
    Replies
    7
    Views
    2,007

    my clan members that are using windows 7 are...

    my clan members that are using windows 7 are having the same problem in Combat Arms...but the vista users are having no problems
  3. hey there green u beat me to this i see... i...

    hey there green u beat me to this i see...

    i am the one running the server he is talking about and it came to my attention last night that it seems all my clan members that have windows 7 are...
  4. Replies
    3
    Views
    1,663

    [Solved] setting groups

    i am tryin to set new members in the correct groups and i am getting an error.



    <18:41:32>
    insufficient client permissions (failed on i_group_member_add_power (17287/0x4387))


    <18:59:44>...
  5. ok i am having a similar problem... i am trying...

    ok i am having a similar problem...
    i am trying to create channels on my server and i have i_channel_min_depth at 75 for me. now it wont let me create the channels. the other server admin that has...
Results 1 to 5 of 5