need an older version of the client 3.0 or lower. 3.2.1 does not connect to old TS servers