I MAINLY USE TEAM team speak for acre mod

but i cant load any plugin
all failed
acre failed
Failed to open plugin.
others for
Api version is not compatible

win 7 ultimate 64bit