Forum

Search:

Type: Posts; User: New RRT; Keyword(s):

Search: Search took 0.00 seconds.

  1. Replies
    2
    Views
    1,398

    [Not Supported] Need an older client

    I need Client 3.1.10 for Mac Os because I'm using the current version not work some of my servers.Please help me
  2. I can not update, help me

    I can not update Ts3 on my computer win 7 32-bit. I only use version 3.0.19.4.

    17048
    17047
  3. Replies
    4
    Views
    3,700

    [Evaluation] PTT T320 on Ts3

    Hello everyone
    T320 can use the PTT button in Ts3. Only EN version firmware is required. And use the number button to use the button map app to set.

    My Youtube...
Results 1 to 3 of 4