Forum

Search:

Type: Posts; User: sparkie951; Keyword(s):

Search: Search took 0.02 seconds.

  1. Replies
    44
    Views
    71,960

    [Resolved] Since the last update, I cannot see users in...

    Since the last update, I cannot see users in different rooms in the server. As the server admin, I like to see who is utilizing the server. Also, it seems like the TeamSpeak application for displayed...
  2. Replies
    1
    Views
    593

    Server Update?

    Just noted that there is a client update for Team Speak to 3.0.17... Does anyone know if there is a Server update as well.. I cannot find any notes on either?
  3. [Resolved] Only thing that fixed it was going to 1 Default...

    Only thing that fixed it was going to 1 Default Gateway... Nothing else was done.
  4. [Resolved] It is working now and all is well... We can mark...

    It is working now and all is well... We can mark this one as resolved. Hopefully it will help someone else in the future with a similar problem.
  5. [Resolved] It works perfectly on Windows XP and Server...

    It works perfectly on Windows XP and Server 2008R2, but not on Windows 7... Seems like MS has introduced another bug... Never had this problem before.. Will try it there way,.... UGH... Hate taking a...
  6. [Resolved] I did not do any specific install, Would it help...

    I did not do any specific install, Would it help to uninstall and then Reinstall?? I will try that and see if it works. Sorry about the CODE posting.

    Just a question, How would I bind TeamSpeak to...
  7. [Resolved] ipconfig/all with 1 NIC active (Outside WAN...

    ipconfig/all with 1 NIC active (Outside WAN Connection)
    -----------------------------------------------------
    Windows IP Configuration

    Host Name . . . . . . . . . . . . : insurgency
    ...
  8. [Resolved] Teamspeak 3 does not work outside lan with 2 NIC's enabled

    I have an issue to where Teamspeak will not connect a user outside of my LAN when I have 2 active Network Cards running Windows 7 Professional. If I disable to network card teamspeak works great, if...
  9. Replies
    1,718
    Views
    321,036

    Sticky: I have been having this problem for a long time.....

    I have been having this problem for a long time.. Anyone not connected on the same lan gets disconnected ALL at the SAME time.. and reconnects at the SAME time... But never looses connection to the...
  10. Replies
    7
    Views
    5,893

    I have same problem... My server is on a...

    I have same problem... My server is on a dedicated public IP no router, and I always have the server loosing connection. This happens if I use it as a as a domain address or direct IP address.. No...
Results 1 to 10 of 10