Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Search:

Type: Posts; User: ZeThiX; Keyword(s):

Search: Search took 0.01 seconds.

  1. [Not Supported] I'm in OSX 10.7.5 and I had Teamspeak 3.0.18.2.

    I'm in OSX 10.7.5 and I had Teamspeak 3.0.18.2.
  2. [Not Supported] Client 3.0.19 and newer does crash on OS X 10.7.5

    removed
    Hello,

    Yesterday, I've tried to install the new update for TS (3.0.19) but, during the updating process, it crashed. So I suppressed all the TS files, and re-installed it with the new...
Results 1 to 2 of 2