Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Search:

Type: Posts; User: vierauge; Keyword(s):

Search: Search took 0.01 seconds.

  1. Replies
    109
    Views
    54,539

    Hi dante, ok let me explain some things, so that...

    Hi dante, ok let me explain some things, so that you can understand my problem better.
    As you know i have a Creative Soundblaster X-Fi XtremeMusic.
    X-Fi Configuration Overview - click on: Ihre...
  2. Replies
    109
    Views
    54,539

    Hi again. Ok, now i can hear other clients with...

    Hi again. Ok, now i can hear other clients with this configuration, but i still do not hear teamspeak sound messages like "Buddy joined your Channel". This sounds can only be played in the front...
  3. Replies
    109
    Views
    54,539

    Your temp fix do not work for me. And with new...

    Your temp fix do not work for me. And with new update to 3.0.1 Build 15001 i still can`t hear sounds from my surround speakers. I just have to test if i hear the test sound....
  4. Replies
    109
    Views
    54,539

    Client 3.0.1: No Playback with 4.0

    As i already wrote, no change with your new update (3.0.1 - Build: 14968). I still can`t hear teamspeak with my rear speakers. Last running version without this problem was 3.0rc2.
    Do i have to open...
  5. Replies
    109
    Views
    54,539

    Hi, i have also trouble since the 3.0 Release of...

    Hi, i have also trouble since the 3.0 Release of Teamspeak. I use in my sound options 4 speakers (Quadraphonic - 4.0). I always was able to hear teamspeak with all speakers, but now i only get sound...
  6. [Fixed] Mute Buttons do not recognize G19 Plugin Actions

    Hi, it`s not very important, but i think this wasn`t your intention.
    When you mute (mic or mic/spk) with Logitech G19 Button, then switch to Teamspeak3 Window and try to reactivate the mic, then you...
Results 1 to 6 of 7