Getting an error saying the server is too old and needs to upgrade, as it does not recognize the new clients.

Is there a way to do this WITHOUT redoing the whole damn thing...

(As it is a big...