Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Search:

Type: Forum Threads; User: X3r0X; Keyword(s):

Search: Search took 0.01 seconds.

  1. [Resolved] Teamspeak Client instantly crashes (on a sensitive file system)

    Started by X3r0X, July 3rd, 2017 10:37 AM
    2 Pages
    1 2
    • Replies: 26
    • Views: 6,880
    Last Post: January 23rd, 2018 07:19 PM
    by sl1pkn07  Go to last post
  2. [No Bug] URL in Welcome Message is not parsed

    Started by X3r0X, June 10th, 2017 07:49 PM
    • Replies: 1
    • Views: 854
    Last Post: June 10th, 2017 08:10 PM
    by Chris  Go to last post
  3. [Resolved] Virtual Server editing does not reflect immediately

    Started by X3r0X, June 5th, 2017 05:12 PM
    • Replies: 6
    • Views: 1,599
    Last Post: June 8th, 2017 01:48 PM
    by X3r0X  Go to last post

    Forum:
    iOS

  4. SRV entry needs connecting twice

    Started by X3r0X, April 4th, 2016 07:11 PM
    • Replies: 5
    • Views: 1,715
    Last Post: April 5th, 2016 10:57 AM
    by Schlumpi  Go to last post

    Forum:
    Windows

  5. [Resolved] Welcome Message is not parsed correctly

    Started by X3r0X, September 3rd, 2015 11:34 AM
    • Replies: 3
    • Views: 984
    Last Post: September 16th, 2015 11:18 AM
    by dante696  Go to last post
  6. MariaDB 10.0 Support

    Started by X3r0X, September 1st, 2015 10:49 PM
    • Replies: 2
    • Views: 1,352
    Last Post: September 6th, 2015 09:44 AM
    by Thor Erik  Go to last post
  7. [Resolved] Server Statistices not displayed in correct format

    Started by X3r0X, June 24th, 2015 07:48 PM
    • Replies: 1
    • Views: 799
    Last Post: June 26th, 2015 12:42 PM
    by dante696  Go to last post

    Forum:
    iOS

Results 1 to 7 of 7