Forum

Search:

Type: Posts; User: struth; Keyword(s):

Search: Search took 0.01 seconds.

  1. Replies
    2
    Views
    275

    [Resolved] Ahh!, I missed the new tabs up top lol ...

    Ahh!,


    I missed the new tabs up top lol

    Thanks you sir
  2. Replies
    2
    Views
    275

    [Resolved] Latest server files?

    Where do I download the latest server files?

    I have a VM in the USA and the TS site does not seem the have the server files anymore? I have a not for profit 512 slot server, how do I get the...
  3. Replies
    7
    Views
    819

    [Resolved] Fixed

    Resolved

    Using YaTQA to log into my server as "serveradmin"...

    ...this time I tried using the URL address instead of the IP and low and behold, it worked.

    I don't see how that could...
  4. Replies
    7
    Views
    819

    [Resolved] I've been looking for that application... ...

    I've been looking for that application... Thank's!

    I still get the same error using YaTQA, "wrong user name or password" and I have it here in the same .txt doc I copied it to after the install,...
  5. Replies
    7
    Views
    819

    [Resolved] I still can't acess the "ServerQuery login" using...

    I still can't acess the "ServerQuery login" using "serveradmin"

    http://puu.sh/ukufL/f95ee853b6.png


    Please help
  6. Replies
    7
    Views
    819

    [Resolved] It looks like this was an issue with my VPS...

    It looks like this was an issue with my VPS provider
  7. Replies
    7
    Views
    819

    [Resolved] Hi numma, Thanks for that link & taking...

    Hi numma,



    Thanks for that link & taking the time to help my situation, however, perhps you could read line three of the OP again and then line ten.



    and...
  8. Replies
    7
    Views
    819

    [Resolved] Admin permission issues

    Hello again,

    Just installed a fresh VPS and installation of ts3 on LTS.

    I used the ServerAdmin privilege key when I first joined the server.

    Setting up a TSVIEWER.com quire and get:...
  9. Replies
    111
    Views
    35,201

    [Resolved] Fixed, TeamSpeak issue was a license issue, I...

    Fixed,

    TeamSpeak issue was a license issue, I didn't think about the need to shut down my old TeamSpeak server, before applying the license on another node. silly me :rolleyes:

    Very sorry to...
  10. Replies
    111
    Views
    35,201

    [Resolved] This is killing me, all these years hosting five...

    This is killing me, all these years hosting five virtual ts3 servers and now I'm looking like a n00b. lol Ow well, can I blame teamspeak3 for being so reliable I never have to do anything to it, just...
  11. Replies
    111
    Views
    35,201

    [Resolved] Hi numma_cway, thanks for the help, I started...

    Hi numma_cway,

    thanks for the help, I started out hosting ts2 in, 06-07 for a year or so, when ts3 was released, I resisted upgrading for about six months. so your right - ts3 for about 6 or...
  12. Replies
    111
    Views
    35,201

    [Resolved] Thanks for the quick reply dante696, you guys...

    Thanks for the quick reply dante696,

    you guys do a great job :D nothing but excellent support in these forums,


    Hmm... back to my VPS, rm -r teamspeak_whatever/wget new - x86...
  13. Replies
    111
    Views
    35,201

    [Resolved] Disconnected with no explanation?

    Hi all,

    my Non-profit licensed ts3 server has been online for about ten years, give or take a year :D

    I needed to move it from my home server to a server in the US

    I decided to reinstall it...
  14. Replies
    5
    Views
    1,353

    thanks SilentStorm, that's information I can use...

    thanks SilentStorm, that's information I can use :)

    I do run the startscript.sh once but 9988 still won't work on the second Virtual?

    It's kinda strange when there's know doubting the main...
  15. Replies
    5
    Views
    1,353

    Thanks for the correct answers florian_fr40, ...

    Thanks for the correct answers florian_fr40,

    Apologies for not getting back here earlier but I had problems with my Cisco router dropping keep alive packets and disconnecting from the DSLAM...
  16. Replies
    5
    Views
    1,353

    need multiple instances & lost credentials

    Hello all,

    This is my first post in the ts3 forum, even though I have run multiple ts2 servers & ts3 servers for five years. I guess thatís testament to the quality of this great application.

    ...
Results 1 to 16 of 17